router defect

M

marc31nl

Hallo aanwezige,

ik heb een sweex router maar ik krijg hem niet meer on-line met mijn p, als ik verbinding maak met met lan 1 en mijn netwerkkaart gaan er geen lampje's meer branden ???.
Als ik de netwerkkabel vanaf het modem erin prop dan brand wan wel.
Ik heb het ding al gereset, modem aan en uit pc aan en uit ect ect.

wie weet er nog wat of is het tijd voor een ander, hij is pas drie maanden oud en het is een sweex model zie ik niet staan.

graag jullie advies
 

Johnny54

Moderator
Berichten
19.108
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Werken je pc's op de andere LANpoorten nog wel?
Sluit je pc eens aan op een anderw LANpoort (dus 2,3 of 4) en probeer het eens met een andere kabel.
 
Topicstarter
Topicstarter
M

marc31nl

Nee dat vergat ik te melden, op geeneen poort doet mijn pc het 1-4, ook heb ik diverse andere kabels geprobeert met dito effect, geen dus.

Echter als ik mijn patop aansluit dan geeft hij opeens wel leven en gaat als verwacht het lampje branden, (of het dan wel werkt kan ik nu niet controleren).

Op dit moment gebruik het internet via chello zonder router ertussen, dus mij netwerk kaart is ook niet deffect.

Iemand nog opties ?

Marc
 

Johnny54

Moderator
Berichten
19.108
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Sommige netwerkapparaten zijn gevoeliger voor lagere signalen als andere. Het is dus mogelijk dat je netwerkkaart wel signaal afgeeft, maar te weinig. Dan zit het probleem dus toch in je netwerkkaart, ook al werkt hij wel met je modem samen.
- Je kunt ook je netwerkaart deïnstalleren, pc opnieuw starten, kaartje laten detecteren en opnieuw installeren.
- Als het een losse kaart is, pc uitzetten en kaart eruithalen en opnieuw plaatsen.
- Als je de kans hebt, dan toch even met een ander netwerkkaartje in je pc proberen.

Verder heb ik op dit moment ook geen ideëen
 
Topicstarter
Topicstarter
M

marc31nl

het gekke is dat ie 3 maanden wel gefunctioneerd heeft met deze router en netwerkkaart en toen geen enkel probleem.
Lastig is misschien dat de netwerkkaart in mijn mainboard is geintegreerd.
Morgen zal ik eens langs de comp winkel gaan om te zien wat zei te zeggen hebben.
Op de site van sweex staan ook al geen opties

ik laat het verder weten, maar bedankt voor de reacties

Marc
 
Topicstarter
Topicstarter
M

marc31nl

Re: router defect ????

Vandaag heb ik de router omgewisseld voor een ander, gratis en goed geregeld bij hardware outlet store in almere, nu doet alles het weer.
In de winkel en ook bij sweex hadden ze geen idee.....het ik weer ???

efin tot zover

groet
Marc
 
Bovenaan