router aansluiten

N

nasio

ik heb een router gekregen van een vriend van mijn, en bij hem werkte die goed, maar als ik hem bij mijn instaleer, gaat HET NIET
ik heb een thomson modem en draai onder Chello Classic.
Mijn besturingsprogramma is winXp Pro
de router is een NETGEAR, maar als ik hem aansluit dan kan hij geen verbinding maken met de server.
als ik hem dan weer ontkoppel en mijn normale internet aansluit, dan moet ik eerst alles resetten en een heel gevecht aangaan met mijn netwerkconnectie..............KAN IEMAND MIJN HIERMEE HELPEN, WANT IK WORD HIER GEK VAN......!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! >:(
 
S

speedfight

je moet proberen het MAC adres de clonen in je router. anders ff chello bellen met de mededeling dat je een nieuwe "netwerkkaart" ::) heb zodat hun een ander MAC adres instellen
 
Topicstarter
Topicstarter
N

nasio

kan het mischien te maken hebben omdat mijn router al was geinstaleerd bij die vriend van mijn?
moet ik dat ding resetten of zo?
want ik krijg hiet niet voor elkaar.
ik heb de orginele hanleiding van het net gehaald, en alles gedaan zo als hun het beschrijven.....maar zip, nada, zero.......en ik ben niet zo een geweldige instelateur......please heeft er iemand een oplossing voor me :(
 

Johnny54

Moderator
Berichten
19.167
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Het kan zijn dat er nog oude instellingen van je vriend in staan die dan botsen met de instellingen die jij maakt.
Voer eens een harde reset uit, zodat je router weer de standaard fabrieksinstellingen krijgt en configureer hem dan opnieuw.
Hoe je een harde reset doet, staat in de handleiding.

Na de configuratie is het vaak noodzakelijk om alles uit te zetten en met tussenpauzes van ± 30 seconden op te starten in de volgorde: modem - router - pc
 

Docter

Forum Gebruiker
Berichten
462
En heb je zoals eerder aangegeven je mac adres van je geregistreerde NIC ge-cloned in de router. Anders zal het nooit werken namelijk.
 
Bovenaan