• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Range Extender werkt niet meer na herstart modem

  • Onderwerp starter Driekwarter
  • Startdatum
Status
Niet open voor verdere reacties.
D

Driekwarter

Hallo,

Na een herstart van de modem (cisco) werkt mijn range extender niet meer, terwijl het daarvoor allemaal perfect werkte. De extender werkt nog wel ( getest bij vrienden).
Iemand enig idee waar het aan kan liggen? Alvast bedankt.
 
Wifi extender

Goedemiddag,

Ik ben ook in het bezit van een wifi extender en voor mij is het een groot vraagteken waarom deze niet, ik herhaal, niet meer een verbinding kan leggen met mijn netwerk van Ziggo??
Heb een alles in 1 wifi/router (een Cisco), heb alles al geprobeerd, opnieuw opstarten, resetten, Mac adres invoeren, wat kan ik meer doen?
Ziggowebcare trekt haar handen ervan af helaas.

Als iemand de oplossing heeft of een reden aan kan geven dan hoor ik deze graag.

Groet
Xander Siers
[email protected]
 
Het is handig om bij hardware problemen altijd merk en typenummer van de gebruikt hardware te vermelden. Nu blijft het gissen wat een oplossing kan zijn en door deze gegevens kan er ook door ander gezocht worden.

Vermeld ook even wanneer het fout gaat. Zie de extender het modem nog wel maar is verbinden niet mogelijk.

Sluit je de extender wel via een LAN kabel aan met de pc om de te configureren.

Zoals je ziet is het dus ook handig om een beschrijving te maken hoe je het aansluit en waar het fout gaat.

Wij hebben helaas geen glazen bol :mrgreen:
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan