Q-tech router / Trust ontvanger : verbinding steeds verbroken

Status
Niet open voor verdere reacties.

fistula80

Forum Gebruiker
Berichten
375
Hallo allemaal,

Allereerst wens ik jullie allemaal een fantastisch 2005 toe!!

Graag wil ik jullie om hulp vragen m.b.t. een probleem.

Afgelopen vrijdag was mijn plan om een Linksys router + pc-kaartjes te kopen om een draadloos netwerk op te zetten en zodoende ook draadloos te kunnen internetten. Helaas was er bij Dynabyte geen router meer te verkrijgen, een andere winkel gesloten en de laatste winkel had alleen een Q-tech wireless router en 11 mb USB ontvangertjes van Trust. Volgens de winkel zou het goed werken, maar...niet echt dus.

Ik heb alles gewoon goed kunnen installeren, ik kan ook gewoon het internet op met beide pc's en de ontvangst van het netwerk (Signaal) is ook prima.

Echter, om de zoveel tijd wordt de verbinding van de ene pc of de andere (of allebei tegelijk) verbroken. Dit gebeurt helemaal als ik bijvoorbeeld iets ga downloaden bijvoorbeeld met azureus (torrents). Dat kan hij maximaal 20 minuten aan, waarna het hele netwerk eruit ligt en ik de router + modem uit en overnieuw aan moet zetetn.

Hierbij wat extra informatie:

internet verbinding: Chello classic (motorola surfboard modem)
router: Router - Access Point Wireless 54G (https://www.qtec.info/products/product.htm?artnr=14098)
ontvangertjes: 2x UN110W Wireless USB adapters (11 MB)

Wie kan mij helpen? Of kan ik beter het hele zooitje terugbrengen en wachten op een beter iets?
 
M

MisterT

Je hebt twee verschillende systemen gekocht die twee ontvangertjes zijn 54B en die router 54G, maar goed dat zou moeten werken, als het met allebei is zou je het moeten zoeken in de router.
Heb je al gezocht naar een nieuwe firmware, dat deed op mijn Sweex ook wonderen die viel ook om de haveklap uit. Zie je als het uitvalt de rangemeter in elkaar zakken of is het direct, zijn er soms stoorzenders in de buurt magnetron oid.
 
Topicstarter
Topicstarter
F

fistula80

Forum Gebruiker
Berichten
375
Hoi Mister T,

Het zou inderdaad moeten werken, maar het werkt niet vlekkeloos.
Hij werkt nu al 2 uur probleemloos, maar soms gooit hij me 4x achter elkaar zomaar van het netwerk af. Vooral als ik intensief ga downloaden met bijv. azureus.

Ik heb gekeken of er nieuwe firmware is, maar op de website van fabrikant Q-Tech is helaas niets te vinden.

Als het uitvalt, dan heb ik volgens de rangemeter nog gewoon goed bereik..maar ik kan niet meer op internet komen en ik kan niet eens op de configuratie-pagina van mijn router komen.

Als ik de USB receiver uit mijn pc haal en er overnieuw in doe, meldt hij zich opnieuw aan en kan ik in 9 van de 10 keer weer opnieuw internetten, maar soms moet ik de router + modem helemaal overnieuw resetten (stroom eraf)

In ieder geval, bedankt voor je reactie!
 

Eenhoorn

Forum Gebruiker
Berichten
1.865
Allereerst ook de beste wensen voor 2005.

Heb ff gekeken naar de specs van de door jou gekochte app. en wat mister T al aangaf is het verschil in in protocol.
Wat je misschien zou kunnen proberen is om de router in te stellen op protocol .11b i.p.v. op beide protocollen (als dat mogelijk is met deze router). Wat ook wel eens wil helpen is een ander channel kiezen in je router en WiFi kaartjes.
 
Topicstarter
Topicstarter
F

fistula80

Forum Gebruiker
Berichten
375
Helaas...dat kan ik niet instellen.
Ik denk dat ik de router + usb adapters terug ga brengen. Ik heb inmiddels een Linksys router + 2x USB adapters besteld op internet.

In ieder geval bedankt!!
 
Topicstarter
Topicstarter
F

fistula80

Forum Gebruiker
Berichten
375
Deze mag op slot of gedeleted worden..probleem is inmiddels opgelost. Linksys router die ik nu heb werkt perfect.
 
Status
Niet open voor verdere reacties.

Vergelijkbare onderwerpen

V
Reacties
36
Weergaven
3K
Visser_
V
Bovenaan