• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Provisioningprob - Krijg geen IP

S

Sjoerd

Ik heb zojuist een servertje geinstalleerd als gateway ter vervanging van mijn router.

Die heb ik net op de voorgeschreven manier aangesloten. (zoals ik al wel vaker gedaan heb zonder problemen)
1. Zet je kabelmodem uit
2. Sluit je kabelmodem aan op de nieuwe netwerkkaart in je PC.
3. Zet vervolgens je kabelmodem aan
4. Zet je PC aan en ga naar https://prov.upc.nl of anders https://172.29.11.36
Als het goed is krijg je nu de provisioning pagina te zien.
Krijg je niets te zien controleer dan of er een link is tussen je kabelmodem en de netwerkkaart. Probeer de netwerkkaart te forceren op 10Mbit/Halfduplex.
5. Doorloop de pagina's en volg de aanwijzingen
6. Na het herstarten van je kabelmodem (sterk er uit, 5 min. wachten er in) zou je weer verbinding met internet moeten hebben.

Bij stap 4 zou mijn server een 10.0.0.x IP moeten krijgen en dan moet de provisisioning bereikbaar zijn. Ik krijg echter geen ip.
Zodra ik de server het MAC van mijn router geef heb ik direct internet, maar ik wil geen geklooi met MACadressen.

Wat doe ik fout? ???

PS Als ik het met mijn laptop probeer heb ik precies hetzelfde probleem. Terwijl ik die een goeie week geleden nog gewoon op dezelfde manier geprovisioned heb.

edit:
Bedenk me net dat ik ook van de modem geen IP krijg. Normaal krijg je van de modem een 192.168.100.x als je van Chello niks krijgt.
 
Terug
Bovenaan