Problemen met netwerk WRT54G

Noesje1

Forum Gebruiker
Berichten
12
Ik ben nu al twee dagen aan het proberen om een netwerkje aan te leggen, maar helaas..........
Wat er fout is/gaat, ik heb er geen idee van.
Het gaat om een desktop en een notebook. Beiden XP home.
Router: Linksys WRT54G, en in het notebook bijbehorende kaart.
Ik heb inmiddels we alles weten te installeren, en dat lijkt gelukt.

Op het notebook zie ik in'het systray de melding prima ontvangst.
Op de desktop zie ik een dergelijke melding niet, maar dat komt omdat deze met kabel is verbonden via de switchpoort. Alleen het notebook is dus eigenlijk draadloos.

Als ik nu klik op Mijn Netwerklocaties - Volledig Netwerk - Microsoft Windows Netwerk - Mshome, dan zie ik op de desktop keurig "de desktop" en via hetzelfde pad op het notebook zie ik "het notebook".

Nu heb ik inmiddels veel gelezen, hier en elders, en ik kom regelmatig het begrip IP-adressen tegen.
Ik heb via IPCONFIG de volgende gegevens gevonden;

Voor de desktop:
Ethernet-adapter Netwerkbrug:

Verbindingsspec. DNS-achtervoegsel:
IP-adres. . . . . . . . . . . . . : 192.168.1.101
Subnetmasker. . . . . . . . . . . : 255.255.255.0
Standaardgateway. . . . . . . . . : 192.168.1.1

Voor het notebook:
Ethernet-adapter Netwerkbrug:

Verbindingsspec. DNS-achtervoegsel:
Autoconfiguratie IP-adres.....................: 169.254.108.115
Subnetmasker........................................: 255.255.0.0
Standaardgateway................................:

Geen idee of dit goed is.............???
Verdere info: de Router heb ik zojuist de firmware-upgrade gedaan, versie 2.02.7

Tenslotte kan ik om een vreemde reden er niet achterkomen of de ingebouwde firewall van XP is uitgeschakeld. Niet op desktop, en niet op het notebook. Terwijl ik dan wel de aanwijzingen volg van Windows Help.
Er staat : Klik op de inbel-, LAN- of snelle Internet-verbinding die u wilt beveiligen en klik vervolgens op Instellingen van deze verbinding wijzigen onder Netwerktaken

Nou, dat laatste, netwerktaken hebben we helemaal niet. En verder komen we dus niet.

Wie het weet, mag het zeggen!
 
M

MK

Probeer eens gewoon zelf je ip-adres op beide pc's in te stellen. Voor notebook bv. 192.168.1.2 en desktop 192.168.1.3. Zorg er ook voor dat je bij allebei de gateway hebt staan op 192.168.1.1

Noesje1 zei:
Tenslotte kan ik om een vreemde reden er niet achterkomen of de ingebouwde firewall van XP is uitgeschakeld. Niet op desktop, en niet op het notebook. Terwijl ik dan wel de aanwijzingen volg van Windows Help.
Er staat : Klik op de inbel-, LAN- of snelle Internet-verbinding die u wilt beveiligen en klik vervolgens op Instellingen van deze verbinding wijzigen onder Netwerktaken

Nou, dat laatste, netwerktaken hebben we helemaal niet. En verder komen we dus niet.
Kijk eens bij Mijn netwerklocaties eigenschappen --> LAN-verbinding eigenschappen --> geavanceerd
(het vakje moet dus niet aangevinkt zijn maar zo slim ben je volgens mij zelf ook wel)
 
Topicstarter
Topicstarter
N

Noesje1

Forum Gebruiker
Berichten
12
MK zei:
Kijk eens bij Mijn netwerklocaties eigenschappen --> LAN-verbinding eigenschappen --> geavanceerd
(het vakje moet dus niet aangevinkt zijn maar zo slim ben je volgens mij zelf ook wel)

Hoi MK

Ik zal straks je andere advies bekijken, maar eerst even die firewall:
Ja, zo staat het in Help ook. Maar dat werkt dus niet bij mij. Ik zal je vertellen wat ik zie:
Start>>configuratiescherm>>netwerkverbindingen en dan rechtsklikken op LAN-verbinding>>eigenschappen.
Tot zover klopt het.
Maar dan: Het tabblad geavanceerd heb ik dus niet. Dat is nou juist het gekke.
Ik heb slechts 2 tabbladen, Algemeen en Verificatie.
 
Topicstarter
Topicstarter
N

Noesje1

Forum Gebruiker
Berichten
12
Nou, ik heb de gok genomen, en zowel op de pc alsook op het notebook de minibrug verwijderd
Eerst op de pc. En wat denk je? Plotseling was daar ook het tabblad geavanceerd.
Ik heb later begrepen, dat je ook de ingebouwde firewall niet kunt draaien bij een gebrugde verbinding.

Maar goed, toen begon op het notebook het icoontje te knipperen van de draadloze verbinding. Dat knipperen, het is zo'n klein icoontje met twee kleine "monïtoren". Dat had dus duidelijk daarmee te maken.

Toen dacht ik: Ik verwijder die brug ook op het note book.

En, guess what:

Ik heb VERBINDING !!!!! ;D ;D ;D ;D ;D ;D
WHOOEEEE-HAAAAAAAAA!!!!

Internet doet het, Ik heb inmiddels twee partities deelbaar gemaakt, die zie ik ook, de printer is deelbaar, die doet het ook.

Goed, nu is het een kwestie van 'fijntunen", en ik zal jullie hulp daarbij nog wel nodig hebben, vrees ik.
Maar ik ga het eerst zelf proberen, al zal dat niet meer voor vandaag zijn.

Oh, trouwens, toch alvast een vraagje: Die beveiliging, die hoef ik alleen maar op het notebook te installeren? Of ook de router? Want die wep-beveiliging had ik dus vanmorgen op beide op disable gezet.

Ik ben er nu drie dagen mee bezig geweest, ik heb ff vierkante ogen!

Maar vooralsnog, iedereen ontzettend bedankt, ook namens m'n vrouw!!
 
M

MK

gefeliciteerd

ik heb eens gekeken en volgens heb je nou de ingebouwde firewall van WinXP uitgezet. Heel goed is die niet maar als het geen problemen oplevert kun je die net zo goed aanzetten. Ik neem aan dat die wep-beveiliging automatisch aanstaat op je router, die zorgt er namelijk voor dat niemand de draadloze signalen kan opvangen en ze kan gebruiken.
 

Vergelijkbare onderwerpen

Bovenaan