Problemen met nat

G

GSiMania

Sinds enige dagen na een storing van het chello netwerk, heb ik problemen
met mijn netwerk.

Alle computers die achter mijn router zitten, komen standaard in het
inlogscherm van Chello wat zegt:
Uw chello service installeren. Klik op start om ......

Dit heb ik enige malen gedaan, chello wil dan mijn kabel modem opnieuw
opslaan in zijn database, modem gereset enz enz....

Zet ik nu mijn indernet verbinding direct op mijn pc, dan werkt internet
wel.

Mooi dacht ik, ik installeer wel ff winroute en klaar is klara. Nope, iedere
pc achter de winroutecomputer geeft weer hetzelfde inlogscherm.(de
winroutepc heeft dan nog gewoon wel internet)

Het is net alsof UPC geen computers meer doorlaat die achter mijn
NAT-verbinding hangt.

Is er iemand die dit ook heeft meegemaakt en misschien weet wat de oplossing
hiervoor is?
 

René

Moderator
Berichten
9.478
Internet
  1. T-Mobile
Wow, dat klinkt serieus. :(

Toen je winroute ging installeren, had je de orignele "chello" netwerkkaart gebruikt?
 
Topicstarter
Topicstarter
G

GSiMania

Yep.... De netwerkkaart die aan het netwerk van chello hangt, heeft gewoon internet..... Vandaar dat ik dit heeeel vreemd vind. Mijn servers liggen er allemaal uit.
 

Tony

Forum Gebruiker
Berichten
2.653
Internet
  1. KPN
Digitale TV
  1. KPN
Heb je IP-renew op je router gedaan??? dan zou je een het chello IP-adres moeten krijgen in je router.

Of zou het zo zijn dat Chello nu gaat checken of je classic of plus hebt wat betreft het hebben van een netwerk/router.
Alleen bij plus is dat toegestaan......ik ??? denk ff hardop.....
 
Topicstarter
Topicstarter
G

GSiMania

Ik zal de oplossing hier ff neerzetten.

Ik heb de Modem 24 uur uit laten staan, ik wilde een ander ipadres forceren. Ik heb nu een ander ipadres in een ander subnet en winroute doet zijn werk weer. Zometeen mijn router er weer tussen plaatsen en het netwerk draait weer.

Dus mochten er anderen hetzelfde krijgen (ik denk zelf dat chello erachter zat), gewoon een nieuw ipadres forceren door de modem een tijd uit te laten staan..... (wel ff ipadres releasen voor je de modem uitzet)

Thanx anyway

Ps ik denk dat ik toch het plusabootje neem voor de betere upstream

<-------------->

Nieuwe conclusie getrokken na wat graaf werk. Het zat em dus in mijn DNS Server op mijn win2k machine. Wat precies weet ik nog niet, maar zodra ik erachter ben, horen jullie het gelijk

<-------------->

Een ding graag: NIET LACHEN. Oplossing:
Mijn dns server heeft in zijn cache op de een of andere manier dit ipadres
in zijn cache gekregen bij mijn startpagina zoals ie staat ingesteld op mijn
pc's: https://172.29.11.36 Laat dit nu net het aanmeld scherm wezen van
chello.........

Ben allang blij dat het dit is.... (heeft wel ff geduurd tot ik erachter
kwam)

Ik kwam erachter toen ik een externe dns server op een pc in mijn netwerksettings had gezet. Toen werkte het wel. Waarschijnlijk moest ik de eerste keer na de storing mijn modem opnieuw invoeren bij chello en heeft mijn dns server deze pagina gecached alszijnde mijn startpagina...
 
Bovenaan