Probleem: WL-012 en de router WL-018

J

Jelmer R

Goedendag,

Al enige tijd hebben wij 2 computers thuis staan, met een netwerk van Sitecom. Draadloos. Het installeren was een hels werk. Niks wou en niks lukte. Uiteindelijk, na allemaal vrienden en kenissen hier gehad te hebben, met Sitecom zelf gebeld. Na ongeveer een uur kreeg ik de medeling van de medewerker: Ja dan weet ik het ook niet meer. Nou fijn was dat. en daar betaal je ook nog weer zoveelcent per minuut voor. >:(

Nou, 2 dagen na het beruchte telefoontje deed ie het! Feest! En nog steeds kwaad :P

Anyway, we zijn vergevingsgezind dus...

Wat is nu nog steeds mijn probleem:

Om de zoveel tijd, meestal elke dag, krijg ik bij het opstarten de medeling dat netwerk niet beschikbaar is. Als ik dan naar beneden loop en de stekker van de router er uit haal, en er weer in doe werkt het weer. Naar mijn dunken, hoort dit natuurlijk niet zo en dit is best vervelend!

Dit is dus eigenlijk elke dag hetzelfde, en als ik de pc herstart ook. Wie weet wat de oplossing hiervoor is?
 

Henno

Forum Gebruiker
Berichten
1.002
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Jelmer R zei:
Goedendag,

Al enige tijd hebben wij 2 computers thuis staan, met een netwerk van Sitecom. Draadloos. Het installeren was een hels werk. Niks wou en niks lukte. Uiteindelijk, na allemaal vrienden en kenissen hier gehad te hebben, met Sitecom zelf gebeld. Na ongeveer een uur kreeg ik de medeling van de medewerker: Ja dan weet ik het ook niet meer. Nou fijn was dat. en daar betaal je ook nog weer zoveelcent per minuut voor. >:(

Nou, 2 dagen na het beruchte telefoontje deed ie het! Feest! En nog steeds kwaad  :P

Anyway, we zijn vergevingsgezind dus...

Wat is nu nog steeds mijn probleem:

Om de zoveel tijd, meestal elke dag, krijg ik bij het opstarten de medeling dat netwerk niet beschikbaar is. Als ik dan naar beneden loop en de stekker van de router er uit haal, en er weer in doe werkt het weer. Naar mijn dunken, hoort dit natuurlijk niet zo en dit is best vervelend!

Dit is dus eigenlijk elke dag hetzelfde, en als ik de pc herstart ook. Wie weet wat de oplossing hiervoor is?

Terug brengen naar de winkel en je geld terug vragen ?

gr, Henno
 

DieHardNL

Forum Gebruiker
Berichten
539
Ik heb ongeveer zoiets gehad.
Lag aan de netwerk kaart en verbindigsprotokol.

Zorg in ieder geval dat je netwerkkaart en de router fixed op 10Mbps/half-duplex staan.
Als dat niet werkt zou ik een andere netwerkkaart proberen (deze moet je dan wel opnieuw registreren bij Chello, etc, etc.)

Nieuwste driver al geinstalleerd(WL-012 Wireless USB adapter - Driver version 4.0.7)?: https://www.sitecom.com/md_download.php?md_id=1339
 
Topicstarter
Topicstarter
J

Jelmer R

DieHardNL zei:
Ik heb ongeveer zoiets gehad.
Lag aan de netwerk kaart en verbindigsprotokol.

Zorg in ieder geval dat je netwerkkaart en de router fixed op 10Mbps/half-duplex staan.
Als dat niet werkt zou ik een andere netwerkkaart proberen (deze moet je dan wel opnieuw registreren bij Chello, etc, etc.)

Nieuwste driver al geinstalleerd(WL-012 Wireless USB adapter - Driver version 4.0.7)?: https://www.sitecom.com/md_download.php?md_id=1339

Ja heb ik al.. :)

Hoe zet ik de netwerkkaart en router op 10mbps / half duplex?
 

DieHardNL

Forum Gebruiker
Berichten
539
Ga naar Netwerk Eigenschappen en klik op de netwerkkaart (rechtermuisklik), dan:
Netwerkkaart_Eigenschappen.JPG


De lijst waar Link Speed/Duplex Mode instaat kan anders zijn (is kaart afhankelijk)
 
Topicstarter
Topicstarter
J

Jelmer R

Ik zal het zometeen even bekijken hoe het bij mij staat ingesteld, ik heb op dit moment helemaal geen draadloos internet, ik weet niet wat er aan de hand is... ik zit nu maar even op de pc boven die nog via een snoertje aan de router zit :P
 

Vergelijkbare onderwerpen

Bovenaan