Probleem met Sweex router

C

caspervdw

Hallo, ik heb een probleem:

Internet Explorer en Outlook en Messenger kunnen geen verbinding met het internet maken. Ook bestanden delen over het netwerk lukt niet. Emule en KaZaA kunnen wel verbinding maken. Dat is alleen op computer 2. Computer 1 doet het. Bij Netwerkomgeving kan PC2 de werkgroep niet vinden, en PC1 kan PC2 niet vinden. Bij PC1 zie je wel de twee icoontjes in van de 2 computers in netwerkomgeving.

mijn configuratie is:

Router: Sweex, type 4-poorts Broadband.
Modem: LANCity, model LCPET-2
PC1: Windows XP, straight-kabel, Het locaal IP is: 192.168.2.101, netwerkkaart: NVIDIA nForce MCP Networking Adapter,
PC2: Windows XP, straight-kabel, Het locaal IP is: 192.168.2.100, netwerkkaart: Realtec, RTL 8139
PC3: -, --kabel, Het locaal IP is: -, netwerkkaart: -, -
PC4: -, --kabel, Het locaal IP is: -, netwerkkaart: -, n.v.t.
De locale ip's worden uitgedeeld door: automatisch.

Ik krijg geen IP van chello. 192.168

Dit wil ik er nog bij vertellen:
-

Alvast Bedankt, Casper.

gemaakt met FireFly's Auto Router Vraag Generator versie 1.1.
 

FireFly

Forum Gebruiker
Berichten
2.607
Volgens mij een fout in de dns server instellingen
de servers zijn ns1.chello.nl en ns2.chello.nl

62.108.1.65 is de primairy dns serever als je geen hostnames kunt invullen, die andere weet ik niet.

edit: er begint iets te knagen bij mij... Hoe kan een dns server nou een hostname hebben, dan kun je hem toch helemaal niet vinden, want om een hostname naar ip om te zetten heb je een dns server nodig...
 
Topicstarter
Topicstarter
C

caspervdw

Toen ik de primary dns server veranderde deed hij het heel even, maar na 10 min. viel hij weer uit. Ik krijg met Internet Explorer bij alles kan de server niet vinden, bij outlook 'Unable to find email server. Please verify the server information in your account properties'. Messenger doet het weer wel. Weet iemand nog wat anders, of weet iemand misschien het ip adres van de alternatieve DNS-server?
 
N

NaNo

Je Moet bij die Sweex Router een Host name invullen..

(Heel vaag is dat... Ik heb um zelf ook)

Staan je firewalls op XP uit ? (die staan geloof ik by defaul aan..)

Check je IP Configuratie in CMD met "IPCONFIG /ALL"
Let er op dat je Gateway en DNS de ip's van de Router moeten zijn.

Werkt het nog niet.. check de Wan configuratie van je Router.

Als het dan nog niet werkt, Kill DCHP en probeer je Clients handmatig te configureren..

Succes
 
Bovenaan