• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

PROBLEEM: Kan router niet meer ontvangen, 169.xx adres

  • Onderwerp starter StijnVkralingen
  • Startdatum
Status
Niet open voor verdere reacties.
S

StijnVkralingen

Hallo,

Ik plaats dit topic door Ziggo wi-fi spots te gebruiken, de reden daarvan is dat ik niet meer mijn router kan ontvangen (Asus RT-N66U). Ik heb het internet af gespeurd en veel verschillende dingen gelezen en geprobeerd. Ik neem aan dat het een DHCP probleem is vanwege mijn 169 ip adres. Ik ben dus compleet van mijn internet afgesloten (los van wi-fi spots).

Ik heb dus hulp nodig, ASAP. Want ik kom hier echt niet meer uit.


HELP! :giveup:
 
Windows geeft je computer ook een 169.x.x.x ip adres als er geen inetwerk verbinding is. Dus controleer even of je netwerk kabel in je computer zit, of dat je wifi niet verbonden is.
 
Ehhh....ja natuurlijk zit hij in de computer.

Ik heb een desktop PC boven staan die wired verbonden is en een mac die verbind via wi-fi. All aparaten in het huis hebben het zelfde problem. Ze ontvangen allemaal niet de Asus.
 
1- Asus router loskoppelen van WAN verbinding
2- Asus Router uit, 30 seconden wachten, Router weer aan
3- 1 PC via LAN kabel aan router koppelen, WiFi uitzetten op PC!!!
4- Via CMD (command prompt, dos prompt) een ipconfig doen en kijken naar Default Gateway . . . . . . . . . : x.x.x.x
5- Browser openen en Default gateway adres invullen

Als het goed is zit je nu in het admin deel van je router.

Stappen 1 t/m 3 kun je ook eerst overslaan en direct 4 doen.
Werkt dit alles niet, harde fabrieks reset doen...mogelijk is de router zijn configuratie kwijt/in de war.
 
Ehhh....ja natuurlijk zit hij in de computer.

Ik heb een desktop PC boven staan die wired verbonden is en een mac die verbind via wi-fi. All aparaten in het huis hebben het zelfde problem. Ze ontvangen allemaal niet de Asus.

Dan is of je Asus defect, of de DHCP server staat uit waardoor je Asus geen IP-adressen uitdeelt (of de hele config is in de war).

Het handigste is om via een bekabelde verbinding te testen wat er mis gaat. Als het alleen de dhcp server van de asus is die uitstaat kun je misschien proberen je pc een vast ip-adres te geven binnen het subnet van de asus (als je weet hoe dat moet) om erin te komen. Ik neem aan dat je de asus gebruikt als router, of heb je een ziggo modem/router en de asus als tweede router erachter of zoiets ??
 
Ik heb een Ubee modem, en de Asus is als router verbonden. Ik moet nog de stappen proberen die Normal zei btw. Mijn router deed het vanmiddag nog, maar opeens kapte hij er mee. Het problem is juist dat ik niet eens meer in de router kan komen.
 
Gewoon even de UBee los halen, een PC pakken en WiFi uitzetten en met een LAN (utp) kabel op 1 van de Asus porten koppelen.

Dan een Command Prompt open en een IPCONFIG doen.

De Default gateway is, als het goed is, het router adres van je asus.

Mocht je nog een 169.x.x.x adres hebben kan je een

- IPCONFIG /release en dan een IPCONFIG /renew command geven. Je krijgt dan een vers IP adres, als de DHCP nog werkt.
 
Ik heb even geprobeerd wat er boven staat:

Nadat ik dus "ipconfig/release" had ingetikt in een laptop met een LAN kabel aan de Asus en de Ubee had uit gezet, gaf de CMD als volgt aan:

"Er heeft zich een fout voorgedaan bij het vrijgeven van deze interface: LAN-verbinding <Er is nog geen adres verbonden met het eindpunt van het netwerk>
Er kan geen enkele bewerking op de Draadloze netwerkverbinding worden uitgevoerd
als
het medium ervan niet is aangesloten"


Ik had allen vergeten mijn wi-fi uit te zetten, dus dat deed ik. Toen werd het dit:

"Er heeft zich een fout voorgedaan bij het vrijgeven van deze interface: LAN-verbinding <Er is nog geen adres verbonden met het eindpunt van het netwerk>"


Bijna het zelfde dus, ben ik ****ed? Ik heb geen idee wat dit heeft kunnen veroorzaken. Ik heb dus geen internet meer en er blijkt geen manier te zijn om in de router te komen.

Dit is wat mijn IPCONFIG aan gaf btw:

"Ethernet-adapter voor LAN-verbinding:

Verbindingsspec. DNS-achtervoegsel:
Link-local IPv6-adres. . . . . . . . . . . .:fe80::e815:2059:95f1:577e%12
Automatisch geconf. IPv4-adres. . . . .:169.254.87.126
Subnetmasker. . . . . . . . . . . . . . . . . . .:255.255.0.0

Draadloos LAN-adapter voor Draadloze netwerkverbinding:

Mediumstatus. . . . . . . . . . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. . . . . . . . . . . . . . . . . :

Tunnel-adapter voor isatap. <A9F490AC-6F2C-47B3-A2BB-D5DF50D58218>

Mediumstatus. . . . . . . . . . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel.:"


:giveup:
 
Het lijkt er dan op dat je asus router niet goed meer werkt. Zeker als dit spontaan gebeurd is en omdat ook via wifi je geen ip adres meer krijgt.

Je kunt nog proberen om je router helemaal opnieuw in te stellen en terug te zetten naar fabrieksinstellingen (factory reset) en kijken of je er daarna wl in kunt komen. Zie de manual van je router hoe dat te doen. Vaak moet je de resetknop lang ingedrukt houden tijdens opstarten.

Ik neem aan dat je een ziggo modem hebt zonder router functie ?
Je zou dan nog 1 pc rechtstreeks op het modem kunnen aansluiten als je tijdelijk zelf internet nodig hebt. Wel evenmodem resetten nadat je de pc hebt aangesloten.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan