probleem installatie motorola

karin

Forum Gebruiker
Berichten
229
Nou wat een gedoe zeg met die digital tv van UPC. We kregen het aanbod om 30 dagen digital TV te proberen, en dat hebben we gedaan. Gisteren werd het apparaat geleverd en toen we de gebruiksaanwijzing lazen zag het er allemaal super simpel uit.... maar het ding werkt nog steeds niet.
Eerst kregen we een foutmelding met het retoursignaal (oplossing overigens gevonden dankzij dit forum  :) ). Toen dachten we, nu zal het wel lukken want we kregen het scherm met het wachtwoord en dergelijke. Alles ingevuld, toets op ok en in plaats van bij de persoonsgegevens te komen zoals de gebruiksaanwijzing vermeld krijgen we een toetsenbord in beeld met bovenin de *** blijkbaar van ons wachtwoord dat we op het eerste scherm al hebben ingevuld. We kunnen dan helemaal niks, wanneer we enter of ok invullen komen we weer bij het scherm waar het wachtwoord moet worden ingevuld en de melding dat er iets fout is gegaan (wachtwoord is goed, al minstens 10 keer geprobeerd, ook met hoofdletters/kleine letters rekening gehouden).
Dus: chello helpdesk gebeld. De man zegt dat ie een signaal zal zenden en dat we de stroom zo'n 10 seconden er vanaf moeten halen en opnieuw moeten beginnen. Dat hebben we gedaan, het is nu ongeveer een uur geleden dat ik gebeld heb en nu doet het ding helemaal niets, hij staat nog steeds op het blauwe UPC Digital TV scherm met de melding Provisioning Phase.
Wat gaat hier toch fout, ik begin er onderhand schoon genoeg van te krijgen!!!

Edit: opnieuw de stroom eraf gehaald, installatieprocedure opnieuw doorlopen, en wat blijkt: het wachtwoord op de brief van UPC komt niet overeen met het wachtwoord dat we hebben via chello. Met dit wachtwoord kunnen we de installatieprocedure doorlopen, maar de ellende is nog niet afgelopen.... We hebben beeld, op de radiozenders is het geluid niet goed en opeens knippert alles op de Motorola en is ie alle gegevens kwijt en begint de installatie opniew !!!!! Weer de errormelding met het retoursignaal enz enz.....
 

Tony

Forum Gebruiker
Berichten
2.653
Internet
  1. KPN
Digitale TV
  1. KPN
Vreemd dat je zelf de Motorola moet installeren, hoort eigenlijk een monteur te doen ;D
Is altijd zo geweest....tenminste...

Ik denk dat de decoder stuk is als ik je edit verhaal lees.
 
Bellen naar 0900-1580 en vragen om een nieuwe decoder of ze sturen maar een monteur langs... Kan ook natuurlijk.
 
Topicstarter
Topicstarter
karin

karin

Forum Gebruiker
Berichten
229
Na nog een keer alles te hebben doorlopen lijkt het nu goed te werken, wel vreemd dat ze bij UPC zelf het verkeerde wachtwoord hebben gegeven....
 

Tweety

Forum Gebruiker
Berichten
223
Tony zei:
Vreemd dat je zelf de Motorola moet installeren, hoort eigenlijk een monteur te doen ;D
Is altijd zo geweest....tenminste...

Ik denk dat de decoder stuk is als ik je edit verhaal lees.
 
Bellen naar 0900-1580 en vragen om een nieuwe decoder of ze sturen maar een monteur langs... Kan ook natuurlijk.

Hmm volgens mij kun je tegenwoordig een doe het zelf pakket laten bezorgen en dat moet je alles gewoon zelfaansluiten.
 
Topicstarter
Topicstarter
karin

karin

Forum Gebruiker
Berichten
229
Het is zo'n 30 dagen probeer periode, vorige week waren er twee vertegenwoordigers van UPC aan de deur die het pakket aanboden, het was inderdaad van tevoren gezegd dat we alles zelf moesten aansluiten.
 
Bovenaan