• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

port forward for SMTP

Status
Niet open voor verdere reacties.
G

geky

Ziggo cannot fix it so I thought I'd try here:

I got the new ubee EVW321B modem/router.
When the firewall is set to "medium" the IMAP SMTP ports are blocked for icloud SMTP and one.com SMTP. They use SSL port 587 and TLS port 2525.

I have tried numerous combinations to forward or trigger the ports but no result.
Has anyone any solutions?

Ziggo brought over also a cisco modem/router to fix the problem but it was exactly the same thing. With firewall at "medium" setting the ports were blocked and port forwarding or triggering was not working.

As a solution I cannot have the firewall setting at "low" because then the UpnP/DLNA does not work in my LAN network for streaming apps.
 
This will also be solved by appending you're own router after the Ziggo one and let set the last one in bridge mode. You will lose however access to Ziggo hotspots then. But who cares ... :rolleyes:
 
This will also be solved by appending you're own router after the Ziggo one and let set the last one in bridge mode. You will lose however access to Ziggo hotspots then. But who cares ... :rolleyes:

This is what I ll probably do but because Im a business client I am a bit hesitant. I dont want to risk internet downtime, then also ziggo would claim that its my fault for using an own router...

I ve never set a modem router in full bridge mode before, do you maybe know a good step by step guide?
I know that I have to call ziggo to set the ubee on bridge mode, but what are the steps?

First configure the new router?
Then contact ziggo to switch the ubee to bridge?
After the switching, is it possible to still log on to ubee using an IP address? Or is it just a gateway that has no settings anymore?
My WAN IP address would be just forwarded to the new router?

I am thinking of getting the Linksys 2700, any opinions on that?

Cheers
 
When you ask Ziggo to put your router in bridge mode, it won't be reachable via a webinterface, as it won't have an IP address anymore.

Your own router should be configured to have DHCP on the WAN interface. When the Ziggo router will be reconfigured, the line will be down for a minute or so. After that, your onw router should perform an DHCP request and will get the public IP. There's no need for forwarding rules etc, that's what the Ziggo bridge will take care of.

Basically steps are:
-pre-configure your own router.
-Call Ziggo, they will configure the Ziggo router to a bridge and will reboot it.
-Connect your router with the WAN interface to the LAN1 interface of the Ziggo device. It should get a public IP.
-Connect your local network to the LAN interface of your router. Configure your local network to use the router as (default)gateway, depending on your network setup.

That should do it..
 
Hello,

I got the linksys E3500 router. I set it up as a "LAN-LAN" router (connected its LAN port to the Ubee's LAN port, disabled DHCP on the linksys and wireless on the Ubee.
The problem I had is fixed on this configuration. So I did not need to call Ziggo in order to set the Ubee on bridge mode. Maybe in the future I will do that, because the ubee is still set as "low" on its firewall setting.

Ziggo engineers finally accepted that there is a problem with their firmware and they are talking with the developers to try and fix it.
The problem is that when the user sets the firewall of the ubee at "medium" or "high" setting, several ports are blocked (including SSL SMTP 2525 and 587), these ports are used by icloud and other email suppliers for their secure SMTP protocol.
When you port forward or trigger these ports in the ubee nothing happens, the ports are still blocked by the ubee firewall.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan