• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Plotseling geen VPN verbinding

A

apO

Hoi Allen,

Ik gebruik al enkele jaren een VPN (Nortel) om in te loggen op het netwerk van mijn werkgever. Echter sinds vorige week zaterdag krijg ik geen verbinding meer en krijg de melding "remote host not responding" Ik heb de router er tussenuit gehaald en het opnieuw geprobeerd met de desktop die het goede MAC adres heeft voor Chello, maar krijg dezelfde melding. Ik heb het bij een kennis met ADSL en met een telefoonverbinding geprobeert en dan werkt het wel?! Ik krijg het idee dat Chello mijn VPN verbinding niet wil doorlaten maar volgens de helpdesk is dat niet het geval. Kan het zijn dat de modem (Motorola SB5101E) het blokkeert of dat het toch bij Chello wordt tegen gehouden?
 
Heb je het bij die kennis geprobeerd met je eigen PC?
Zo niet, dan zou het toch nog iets lokaals op je PC kunnen zijn.
Ik gebruik zelf ook regelmatig VPN (ipsec) en heb nog geen problemen gehad.
 
René [Mr. Jinx] zei:
Heb je het bij die kennis geprobeerd met je eigen PC?
Zo niet, dan zou het toch nog iets lokaals op je PC kunnen zijn.
Ik gebruik zelf ook regelmatig VPN (ipsec) en heb nog geen problemen gehad.

Ja, ik ga vanavond naar een ander met dezelfde pc om het daar te proberen. Gekke is dat het jaren goed is gegaan en plots..... zonder aanwijsbare redenen niet meer.
 
apO zei:
Ja, ik ga vanavond naar een ander met dezelfde pc om het daar te proberen. Gekke is dat het jaren goed is gegaan en plots..... zonder aanwijsbare redenen niet meer.

Heb het gister weer geprobeert bij een ander met een ADSL aansluiting en het werkt. Iemand nog suggesties of moet ik chello maar opzeggen na 6 jaar?
 
Probeer es je windows terug te zetten via systeem hertsel naar een datum dat het nog wel werkte, als je die mogelijkheid hebt.....

Mischien dat er een windows update binnenisgekomen die de boel verstoort of iets dergelijks ?
 
Nonchala zei:
Probeer es je windows terug te zetten via systeem hertsel naar een datum dat het nog wel werkte, als je die mogelijkheid hebt.....

Mischien dat er een windows update binnenisgekomen die de boel verstoort of iets dergelijks ?

Ook dat heb ik gedacht en dus een herstelpunt voor de uitval datum genomen maar het resultaat is nul!
 
Hier maak ik af en toe gebruik van een l2tp ipsec beveiligde vpn verbinding en dat gaat prima. Echter toen ik het de eerste keer wilde proberen werkte het niet, maar na wissel van mijn netwerkkaart wel, vind dat wel erg vreemd, maar goed.
 
Kan het misschien zijn dat er je IP-adres is gewijzigd door DHCP en dat jouw IP-adres nu niet meer in het 'toegangslijstje' van de server waarmee je verbinding probeert te maken staat?
 
Terug
Bovenaan