PC verliest connectie op netwerk

Status
Niet open voor verdere reacties.
N

NaNo

we hebben hier een probleem. er staat hier een pc met win2k op geinstalleerd die meedoet in ons 192.168.2 netwerk.
de pc verliest bij het kopieeren van een film van de ene naar de andere pc na een minuut ongeveer zijn connectie met de desbetreffende host. kopieeren failed dan ook.

er staan meer pc's die ook meedoen in het netwerk en die werken prima tussen elkaar. het is dus echt alleen die ene pc.

Ik heb al van alles geprobeerd, een wins en dns server op mijn eigen pc geinstalleerd, LMHosts files geconfigureerd met de parameter #PRE, met arp -s de mac adressen statisch toegevoegd, stekkertjes in de switch verwisseld, andere netwerkkaart erin gepropt, de pc weer opnieuw geinstalleerd, maar nix lijkt te werken.

De PC heeft geen problemen op het internet met downloaden enz, en toen die netwerkkaart nog in mijn PC zat werkte ie nog prima (ook in het netwerk).

Iemand een iedee wat het zou kunnen zijn ?

mijn ideeen zijn op.
 
T

The Viper

Je kunt even kijken bij de eigenschappen van de netwerkkaart of ie op full-duplex staat. Zou een mogelijkheid kunnen zijn.
 
Topicstarter
Topicstarter
N

NaNo

Thnx voor je reactie viper,

Kaart stond op auto mode.. heb inmiddels alle opties geprobeerd maar dat mocht niet baten. :(

Problem remains.
 
D

dano

ook geprobeerd op 10mbit fullduplex enzo? alle opties uitproberen!:)
 
Topicstarter
Topicstarter
N

NaNo

jep gedaan.. moet ik dan ook de andere PC's configureren op 10mbit fulduplex, of maakt dat niet uit.
 
R

rd

Ik heb een dergelijk probleem ook ooit aan de hand gehad bij het kopieren van pc A naar pc B. Gaf ik bij A de opdracht om van A naar B te kopieren dan had ik dat probleem ook maar gaf ik bij B de opdracht om van A naar B te kopieren dan ging het goed.
De oorzaak weet ik niet maar kon het probleem op die manier wel omzeilen.
 
K

knur

Ik heb ooit een probleem met een netwerkkaart gehad waardoor de computer helemaal vastliep. Nadat ik de netwerkkaart in een ander pci-slot had gestopt, was het probleem weg.
 
D

dano

alles op 10 full modus zetten? kijken of dat werkt misschien? anders de kabels nog een keer tsjekken
 
Topicstarter
Topicstarter
N

NaNo

Ik heb ooit een probleem met een netwerkkaart gehad waardoor de computer helemaal vastliep. Nadat ik de netwerkkaart in een ander pci-slot had gestopt, was het probleem weg.

Thnx Knur.. dat was idd het probleem..

Het bleek dat de NIC een IRQ conflict had.
Effe in een ander slot gehangen, en hij draait als een trein.
 

FireFly

Forum Gebruiker
Berichten
2.607
NaNo zei:
Thnx Knur.. dat was idd het probleem..

Het bleek dat de NIC een IRQ conflict had.
Effe in een ander slot gehangen, en hij draait als een trein.
hihi, bij mij had windows m'n netwerkkaart een shared irq met m'n muis gegeven ( ??? ), elke keer als ik m'n muis bewoon vloog het internet eruit :P
 
Status
Niet open voor verdere reacties.
Bovenaan