• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Packet loss na router???

S

S|GMA

Hallo

Ik heb iets vreemds ontdek en weet eigenlijk niet wat ik er mee moet.
Met het progamma pingplotter trace van 1 seconde kwam ik er achter dat ik op me ip adres van me router(medion 40900 draadloos+4 poorts switch) packet loss heb van 10 % continu.
Of ik me router nu statisch instel of alles automatisch niets helpt ook niet als ik draadloos of met utp kabel met de router geconnected ben,maakt niets uit.
Als ik de router er tussen uithaal en dezelfde utp kabel verbind met die van me modem dan heb ik geen packet loss op de eerste hop (wat de tweede hop is wanneer router ertussen hangt).
Confugiratie fout lijkt mij uitgesloten tijdens test alles wat kan vertragen staat uit (firewall/dmz ip) ook de kabels kunnen het niet wezen want het zijn dezelfde die ik aansluit rechtstreeks op me modem.
Misschien is handig om deze test uit te voeren misschien zijn er meer mensen die er last van hebben.
Hieronder volgt een plaatje met de meetgegevens.

https://members.lycos.nl/alexsigma/packet%20loss.gif
 
misschien een bugje in de router software die dit veroorzaakt?
Google eens daarop...
 
Zoek eens in de router naar een mogelijkheid om de WAN poort in te stellen op 10 Mbit/s halfduplex, of 100 Mbit/s halfduplex en test dan het eea nog eens.
 
Johnny54 zei:
Zoek eens in de router naar een mogelijkheid om de WAN poort in te stellen op 10 Mbit/s halfduplex, of 100 Mbit/s halfduplex en test dan het eea nog eens.

Die optie zit er niet in johnny ik weet ook niet hoe serieus ik die pingplotter test moet nemen.
Maar tijdens online gamen merk ik vaak op dat schoten die raak hadden moeten wezen gewoon mis zijn,vandaar dat ik is ben gaan checken.
Ik heb die router ook gekocht toen ik nog adsl had en toen zei men dat dit een adsl router was,wat ik vrij wazig vindt want volgens mij maakt dat niks uit.
Ik heb er voor de rest ook geen problemen mee gehad alleen dat gamen geeft een beetje vertekend beeld en packet loss had ik liever niet gezien.
 
Hey,

Ik kan niet helemaal opmaken uit je verhaal of je nu draadloos internet en gamed of niet? Heb je ook last van de packet loss bij wired internetten / gamen? Of alleen draadloos?
 
fistula80 zei:
Hey,

Ik kan niet helemaal opmaken uit je verhaal of je nu draadloos internet en gamed of niet? Heb je ook last van de packet loss bij wired internetten / gamen? Of alleen draadloos?

Hoi

Mijn pc is met utp kabel aangesloten,maar ook draadloos heb ik getest en ook dat leverde 10% packet loss op.
Dus allebei hetzelfde maar als ik de router er tussen uithaal,en met dezelfde bedrading weer probeer heb ik geen packet loss,dit om slechte bedrading uit te sluiten.
 
Ik heb effe snel de handleiding van je router doorgelezen..maar volgens mij zijn de instellingen vrij recht toe, recht aan...dus daar kan weinig verkeerd aan zijn.

De nieuwste firmware is versie 1.0.15, ik neem aan dat je deze geinstalleerd hebt.

Verder zou ik het helaas niet weten. Maar de kans is groot dat het aan je router ligt. Misschien eens contact opnemen met Medion zelf?
 
fistula80 zei:
Ik heb effe snel de handleiding van je router doorgelezen..maar volgens mij zijn de instellingen vrij recht toe, recht aan...dus daar kan weinig verkeerd aan zijn.

De nieuwste firmware is versie 1.0.15, ik neem aan dat je deze geinstalleerd hebt.

Verder zou ik het helaas niet weten. Maar de kans is groot dat het aan je router ligt. Misschien eens contact opnemen met Medion zelf?

Hoi fistula

Bedankt dat je even de moeite heb genomen om de handleiding te raadplegen.
Inderdaad die firmware heb ik er ook in gehad nu een andere van een ander merk maar is dezelfde router die ondersteund de dmz optie die ik er nooit eerder in had,maar ook dit mocht niets uitmaken.
Er zijn 3 of 4 verschillende merken van deze router maar ik kom al snel op sites met chineese tekens mja die kan ik nog net niet vertalen :)
 
Terug
Bovenaan