Nieuwe thompson modem geen fatsoenlijk internet meer

R

RonsterV

hallo,

Vorige week hebben wij een nieuwe modum gekregen, het gaat hierbij om de thompson..
Dat alles weer aangesloten te hebben krijg ik elke keer als ik internet na verloop van tijd de install pagina van chello ervoor, dus de pagina waar je je wachtwoord en sid moet invullen. nu draait alles zonder router en dus maar op 1 computer.. maak gebruik van de sitecom dc-202.

nu ben ik bezug de router er weer tussen te krijgen, de admin pagina van de router kan ik niet meer benaderen op 192.168.0.1 hievaak ik me ip adres renew of wat dan ook!... hoe kan ik weer in me router komen en waarom loopt inet met router zo beroerd?

groeten
R.V
 
T

TeStIcLe

als je niet meer via het normale ip in je router kan komen , dan kan je altijd nog je router hardwarematig resetten (configuratie/password/lan IP gaan dan terug naar fabrieksinstellingen.
Dit alles doe je met de reset knop achterop door deze lang in te drukken /spanning onderbreken en goed kijken naar hoe de ledjes knipperen (da's n.l. een code) dus pak de gebruiksaanwijzing erbij van je dc-202.

en welk type Thomson modem , weet je dat Thomson erg veel modems maakt ? ;D
 
Topicstarter
Topicstarter
R

RonsterV

Ik heb de router al meerdere keren gereset! en steeds kom ik niet in de router door 192.168.0.1 in te typen in internet explorer... krijg dan melding zoekpagina niet gevonden!..

heb de thompson TCM390
 
C

ChelloBOY

Misschien eens nagaan of je explorer instellingen wel goed staan. Misschie is je firewall diegene die in de weg zit.... Of je router is naar de.... Router eens bij ienamd anders aansluiten en kijken of je de router dan wel kan benaderen...


suc6
 
Topicstarter
Topicstarter
R

RonsterV

firewall staat uit!...

het rare hiervan is dat ik op mijn laptop zonet wel op de admin pagina kom komen!.... toen heb ik de boel ingesteld... en toen een test gedraaid.. na een aantal puntjes stopte hij zonder een melding te geven van goed op fout!.. toen heb k op finish gedrukt en krijg ik een error pagina!... en sinds die tijd kan ik ook op mijn laptop niet meer op de admin komen!...

Ipconfig /renew normaal rijg ik dan dus een ip in de trend van 192.168.0.2 oid.. nu is dat een 169.213 ........ me chello ipadres!...
 

novioclub

Forum Gebruiker
Berichten
177
Heb hier ook een thomson modem de DC315 en ook een Sitcome router
Werk hier prima heb ook wel eens dat ik van die pagina's krijg dat je weer opnieuw aan moet melden
dat doe ik gewoon even de router en de modem resetten en het werk weer hier.
wordt af en toe wel gek van die verandering van de ip hier ???
 
T

TeStIcLe

RonsterV zei:
Ik heb de router al meerdere keren gereset! en steeds kom ik niet in de router door 192.168.0.1 in te typen in internet explorer... krijg dan melding zoekpagina niet gevonden!..

heb de thompson TCM390
neem es wat anders dan internet explorer , dat behoor je onderhand toch wel te weten.
(mozilla/ opera etc.)
staat in ie activex aan of javascript? of laad er helemaal niks , kijk effe of je computerconfig overeenkomt met de default router lan config (anfders kom je nooit op je router)
ipreeks correct? subnetmast gelijk? defaultgateway = default router ip(lan).

succes... lijkt me toch config issue.
 
Topicstarter
Topicstarter
R

RonsterV

het enige wat er gebeurd is dat ik een medling krijg van zoekpagina niet gevonden! in zo'n popup dingetje..

normaal gesproken moet e toch zodra er een router tussen gezet wordt hem kunnen benaderen... voorheen werkte dit wel altijd...
 

Vergelijkbare onderwerpen

Bovenaan