• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Nieuwe modem: Traag internet

Status
Niet open voor verdere reacties.
F

firecow

Ik heb sinds verleden week de nieuwe thomson modem gekregen in ruil voor me lancity... Netjes geinstalleerd en het cdtje van chello eropgezet... Was allemaal goed en het werkt ook... Maar Traaaaag... kom met downloaden niet hoger als 10 kb/s en met speedtest.nl max 30 kb/s....

Het gekke is de pc die boven staat die het internet deelt van deze is wel gewoon snel... 140 kb/s.... terwijl hij het internet van deze (hoofd pc) pc gebruikt ???

heb ook al 4 x met de "helpdesk" gebelt maar daar weten ze het ook niet..

Als ik de netwerk kaart van chello in de pc boven stop... en ik sluit die stand alone aan op de modem aan is hij ook opeens traag....

Ik heb echt alles geprobeert.... XP staat er helemaal schoon op ook... express ff helemaal opnieuw erop gezet maar dat is het ook niet....

Het 2e netwerk kaartje wat met de pc boven praat heb ik erook uitgehaald dat alleen puuur die van chello erin zat.... ook traag....

Ik heb echt geeen flauw idee wat het nou kan zijn.... dus mijn hoop is op jullie gericht ;)
 
Je zou het 2e netwerk kaartje in je PC beneden kunnen zetten en dan deze MAC opnieuw bij chello registreren. Misschien ligt het wel aan het chello kaartje.
 
firecow zei:
Ik heb sinds verleden week de nieuwe thomson modem gekregen in ruil voor me lancity... Netjes geinstalleerd en het cdtje van chello eropgezet... Was allemaal goed en het werkt ook... Maar Traaaaag... kom met downloaden niet hoger als 10 kb/s en met speedtest.nl max 30 kb/s....

Het gekke is de pc die boven staat die het internet deelt van deze is wel gewoon snel... 140 kb/s.... terwijl hij het internet van deze (hoofd pc) pc gebruikt  ???

heb ook al 4 x met de "helpdesk" gebelt maar daar weten ze het ook niet..

Als ik de netwerk kaart van chello in de pc boven stop... en ik sluit die stand alone aan op de modem aan is hij ook opeens traag....

Ik heb echt alles geprobeert.... XP staat er helemaal schoon op ook... express ff helemaal opnieuw erop gezet maar dat is het ook niet....

Het 2e netwerk kaartje wat met de pc boven praat heb ik erook uitgehaald dat alleen puuur die van chello erin zat.... ook traag....

Ik heb echt geeen flauw idee wat het nou kan zijn.... dus mijn hoop is op jullie gericht  ;)

De netwerk-kaart die in de "probleem-pc" zit, heb je die op 10Mbit half-duplex geprobeerd als ie direct aan het modem zit ?
Als de kaart verbinding maakt met de deel-pc, hoe staat ie dan en hoe is die verbinding gemaakt, cross-cable ?

gr, Henno
 
half-duplex staat hij al op.... Werkt dus niet... Die 2e pc heeft met dit verhaal weinig te maken hoor... Het gaat mij erom dat de internet snelheid gewoonheel erg traag loopt op de pc die rechtstreeks op de modem zit... want zonder netwerk naar boven is hij ook traag...

meer tips ?  :)
 
Wat is je netwerk architectuur? Geef eens een plaatje! Dynamic/fixed IP's? Hoe heb je je router geconfigureert? Of uh, waarschijnlijk gebruik je een cross-kabel? Welke IP's gebruik je?
 
firecow zei:
Het gekke is de pc die boven staat die het internet deelt van deze is wel gewoon snel... 140 kb/s.... terwijl hij het internet van deze (hoofd pc) pc gebruikt  ???
heb ook al 4 x met de "helpdesk" gebelt maar daar weten ze het ook niet..

Je had al 4 telefoontjes kunnen besparen, aangezien het op de hoofd pc wel goed is.
Dit kan van alles zijn, post inderdaad meer gegevens.
 
Nee de hoofd pc is dus niet goed...... De 2e pc die met deze staat gedeeld die isgoed....qwa snelheid.

De hoofdpc die dus rechtstreeks op de modem zit is niet goed. die is traag.
Er zit geen router of niks tussen gewoon   Modem -> PC



Lan verbinding 9.

Verbindingsspec.         DNS Achtervoegsel: chello.nl
Ip-adres.                    62.195.94.171
Subnetmasker.            255.255.255.128
Standaardgeteway.      62.195.94.129

Geen cross cable trouwens gewoon normale utp


Met die lancity had ik trouwens noooooit problemen....
Wat ook zo gek is is dit

Ping test Nederland
Uitvoeren van een aantal grote pings vanuit Nederland naar uw computer (N.B. Uw evt. firewall moet deze pings dus wel accepteren! De test is ook niet mogelijk als u via een proxy server de site gebruikt) Ping niet mogelijk 0.0 ms
 
Hoe heb je in godsnaam de 2e pc "gedeeld"?
Wat is de IP van de 2e pc? Hoe heb je de 2 PC's gekoppeld? Heb je beide PC's mischien met een T-stuk parallel geschakeld??
 
Zoals ik al eerder melden de 2e pc heeft er volgens mij niks mee te maken... want zonder 2e pc is hij ook traag... Alles gaat gewoon via een hubje....

Modem -> PC1(traag) ->Hub -> PC2(snel)

2e pc gaat gewoon via xp internet delen....
maar wat ik al zei de eerste pc moet snel worden....
 
Kan van alles zijn..maar probeer eens het volgende:

De netwerkkaart van de trage pc, staat die ingesteld op 10mbit half duplex, full duplex of staat ie op auto-sensing?
Mocht je de optie 'hardware default' ook hebben, probeer dat dan eens, (heeft hier ook geholpen)...

suc6
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan