• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Niet Surfen wel Downloaden

Status
Niet open voor verdere reacties.
Als ik gewoon op Google simpel zoek naar " server niet gevonden" (de foutmelding die je dus krijgt) zie ik dat firefox deze foutmelding geeft (althans, de meeste site gebruiken firefox om het probleem op te lossen) en ga ik er vanuit dat je firefox gebruikt.

Heb je dit al eens geprobeerd: https://support.mozilla.org/nl/kb/server-niet-gevonden-verbindingsproblemen

https://support.mozilla.org/nl/kb/server-niet-gevonden-verbindingsproblemen#w_ipv6

https://support.mozilla.org/nl/kb/server-niet-gevonden-verbindingsproblemen#w_dns-prefetching

Misschien denk ik er zo te simpel over, maar dit kan geen kwaad ;)
 
De vraag die ik dan stel is waarom je dan alleen last hebt op je PC en niet met tablet/telefoon. Indien modem zou dit voor alle devices gelden.

Verstuurd vanaf mijn Nexus 5 met Tapatalk
op smart tv heb ik het probleem ook sinds vrijdag. Was heel even weer goed maar nu weer trage verbinding. zowel bedraad als draadloos.
Ook wifi werkt veel trager dan normaal.
Ik dacht dat het op tablet en telefoon opgelost was maar probleem doet zich weer voor.
Ik heb het ubee modem weer geïnstalleerd, maar zelfde probleem nog steeds. Ik gebruik firefox maar met IE zelfde probleem.

Er is iets goed mis. Dits probleem duurt al zeker een half jaar.
 
Dus als ik het goed begrijp heb je met met verschillende 2 modems en op alle apparaten een probleem van trage of geen verbinding.
Dan zou het probleem dus met aansluiting naar je modem toe liggen.
 
Laatst bewerkt door een moderator:
op smart tv heb ik het probleem ook sinds vrijdag. Was heel even weer goed maar nu weer trage verbinding. zowel bedraad als draadloos.
Ook wifi werkt veel trager dan normaal.
Ik dacht dat het op tablet en telefoon opgelost was maar probleem doet zich weer voor.
Ik heb het ubee modem weer geïnstalleerd, maar zelfde probleem nog steeds. Ik gebruik firefox maar met IE zelfde probleem.

Er is iets goed mis. Dits probleem duurt al zeker een half jaar.

Je kunt dit alleen systematisch oplossen, niet door steeds meer zaken erbij te halen. Heb je het nu een half jaar of is het sinds vrijdag ?

Het zou ook gewoon kunnen komen door een apparaat in je eigen netwerk, bijvoorbeeld als je gelijke ip-adressen in gebruik hebt om maar eens een voorbeeld te noemen.

Je moet het stap voor stap oplossen, je schreef dat je op je PC altijd dit probleem hebt. Zet alle andere apparaten eens uit, haal de netwerk stekkers uit je modem (behalve van je PC) en schakel wifi tijdelijk uit van je modem zodat je zeker weet dat je pc het enige apparaat is in je netwerk.

Kijk daarna wat er wel en niet werkt en controleer het signaal van je modem, doe speedtests en zorg dat je zeker weet dat je verbinding goed is. Schakel daarna stap voor stap andere apparaten bij en kijk wanneer het mis gaat. Maar alleen als het met je pc alleen goed werkt.
Laat alle instellingen standaard staan in je router, gebruik geen andere DNS servers gewoon de standaard van Ziggo zodat je straks weet waar het aan kan liggen.
 
lijkt me geen verbindingsprobleem van Ziggo maar DNS of proxy instellingen van je browser. Heb je meerdere browsers geinstalleerd en doen ze allemaal hetzelfde?
Welke browser en welk os gebruik je eigenlijk precies?
 
Zoals Cees al eerder aangeeft moet je alleen eerst de pc aansluiten op je modem en het dan verder gaan uitbreiden.
Is er overigens een limiet wat het aantal gebruikers wat er op een Ziggo modem zit?
Als dat zo is moet je daar eens naar kijken hoeveel apparaten er gebruik van maken m.b.t. telefoons, tablets, tv, pc.
 
Laatst bewerkt door een moderator:
Heb je het nu een half jaar of is het sinds vrijdag ?
Sinds een half jaar heb ik dat probleem, sinds vrijdag ook op smart tv. Wifi gebruik ik zelden maar ik merk dat de wifi verbinding laatste tijd veel trager is dan normaal.
 
Sinds een half jaar heb ik dat probleem, sinds vrijdag ook op smart tv. Wifi gebruik ik zelden maar ik merk dat de wifi verbinding laatste tijd veel trager is dan normaal.

Nu eerst de testjes uit het tweede deel van mijn vorige bericht (#24) doen plus de antwoorden op de vragen die ik in bericht #15 stelde geven. (nslookup e.d.)
 
Nu eerst de testjes uit het tweede deel van mijn vorige bericht (#24) doen plus de antwoorden op de vragen die ik in bericht #15 stelde geven. (nslookup e.d.)
Hoe schakel ik wifi helemaal uit? Telefoon en tablet staat helemaal uit.

Over die DNS servers, ik had dat niet in DOS schermpje getypt.
Dat stond bij instellingen modem.
Ik heb dat nu wel gedaan en ik zie er niks vreemds bij staan
 
Laatst bewerkt door een moderator:
Status
Niet open voor verdere reacties.
Terug
Bovenaan