Netwerk kaart probleem

  • Onderwerp starter REDDEVILL
  • Startdatum
Status
Niet open voor verdere reacties.
R

REDDEVILL

:'(ik heb al een eental weken dat me chello verbinding erg traag is als ik aan het surfen ben. heb ik gebelt naar de chello helpdesk die zeiden dat me netwerk kaart verkeert stond ingedeelt. hij stond op early tx treshold waarde 10. en ik moest hem van chello op Link speed/Duplex mode waarde 10halfmode zetten. heb ik gedaan moest de pc opnieuw opstarten. maar iedere keer keert hij weer terug op de oude instelling. en ik krijg hem met geen mogelijkheid op de nieuwe instelling nu zegt chello dat ik nieuwe drivers moet downloaden voor me netwerkkaart.
nou is me vraag heeft chello gelijk? en hou doe ik dat dan nieuwe drivers downloaden. of kan ik beter een nieuwe netwerkkaart kopen en welke dan? stel misschien wel veel vragen maar ik word GEK :'(van zo,n trage verbinding.
 
M

Murat

koop een nieuwe netwerkkaart dan
je bent snel klaar voor minder dan 10 euro
zoveel ben je ook kwijt door chello te bellen ;)
 
V

Virtugon

Nou heb ik toch nog een vraagje over NIC instellingen, waarom moet 'ie op 10 half staan, en niet op 10 full?

Is dat ook per modem verschillend, of niet?

Telefoon via kabel is toch ook full-duplex, waarom kan dat dan niet met de NIC, of heeft dat echt alleen met de communicatie tussen NIC en modem te maken?

(Ik ben nogal nieuw op het gebied van datacommunicatie)
 

Duumke

Forum Gebruiker
Berichten
104
Virtugon zei:
Nou heb ik toch nog een vraagje over NIC instellingen, waarom moet 'ie op 10 half staan, en niet op 10 full?

Is dat ook per modem verschillend, of niet?

Telefoon via kabel is toch ook full-duplex, waarom kan dat dan niet met de NIC, of heeft dat echt alleen met de communicatie tussen NIC en modem te maken?

(Ik ben nogal nieuw op het gebied van datacommunicatie)
Omdat het chello modem op half duplex werkt, en niet op full !!!
 
J

j.honhoff1

Ik ben ff aan het experimenteren geweest, op 10 halfduplex en 100 halfduplex en full, allemaal gelul, snelheden blijven allemaal het zelfde. heb je een netwerk in huis laat dan lekker op 100 full duplex staan. heb je in iedergeval de volle snelheid van het netwerk.


Ik heb dan wel een cornerstone modem :P
 

Duumke

Forum Gebruiker
Berichten
104
Frekkel Betweter zei:
Ik ben ff aan het experimenteren geweest, op 10 halfduplex en 100 halfduplex en full, allemaal gelul, snelheden blijven allemaal het zelfde. heb je een netwerk in huis laat dan lekker op 100 full duplex staan. heb je in iedergeval de volle snelheid van het netwerk.


Ik heb dan wel een cornerstone modem :P
Tuurlijk blijft de snelheid hetzelfde als je via een netwerk werkt. Bij Chello wordt er vanuit gegaan dat de verbinding van de PC rechtstreeks van het modem naar de pc is. Wanneer er een router geïnstalleerd is, dan zal de router gewoon op 10mb draaien (naar het internet toe), en op 100mb voor het interne netwerk.
 
Topicstarter
Topicstarter
R

REDDEVILL

maar klopt het nou wat chello zegt. dat hij op Duplex mode 10half moet staan of maakt het niet zo uit. want ik krijg hem nog steeds niet van early tx treshold af. start ik de pc opnieuw op komt hij toch weer op de oude instelling. me internet is de laatse dagen wel weer ietsje sneller. graag reacsies.
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Een aantal modems werkt iddd niet goed met je pc samen als je netwerkkaart niet op 10Mbit/s halfduplex staat. Dit geld ook als je UTP kabel niet goed is.

Ik krijg de indruk dat je niet goed begrijpt hoe je dat insteld.
Bij instellingen van je netwerkkaart onder geavanceerd staat een rijtje instellingen. Je kiest nu "Linkspeed/duplexmode" en kiest daarnaast bij waarde voor "10Mbit/halfduplex".
Klik nu op ok en start als windows het aangeeft de pc opnieuw op.
Ga je nu weer kijken, bij de instellingen van je netwerkkaart, dan staat "Early Tx Treshold" gewoon nog steeds boven aan, want dit is gewoon een keuze lijstje met div instellingen.
Als je nu weer "Linkspeed/duplexmode" kiest, zou bij de waarde nu 10Mbit/s halfduplex moeten staan.

Picture is van Win 98, maar het gaat om het idee:

Heeft hij de waarde niet vastgehouden, dan kun je de driver eens opnieuw installeren.
Ga naar het scherm systeem (hardware), selecteer daar je kaart en kies "verwijderen"  bevestig dat je hem wilt verwijderen en start je pc opnieuw op. Windows zal je kaart nu opnieuw installeren.

Zelf heb ik een Motorola SB4200E modem en staat mijn verbinding gewoon op autosense. Nooit problemen.
 
Topicstarter
Topicstarter
R

REDDEVILL

Inderdaat ik snapte het niet helemaal. het is gewoon een rijtje met instellingen. je hebt gelijk mijn modum stond al die tijd gewoon op Linkspeed/duplex 10half . ik was in de war omdat telkens de bovenste instelling blauw gekleurt was.
Hartstikke bedank voor de duidelijke uitleg. dan zou het misschien gewoon aan chello kunnen liggen dat me internet zo langzaam is. of zou het aan me internet explorer kunnen liggen dat die beschadigt is door een virus?... nog bedankt..
 
A

arti

heb ook zo'n soort probleem bij mijn vriendin gehad, blijkt dat haar netwerk kaart geen vast mac-adres had allemaal 0'n. Andere netwerk kaart gekocht en alle problemen opgelost.
 
Status
Niet open voor verdere reacties.
Bovenaan