• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Netwerk en internet delen

Status
Niet open voor verdere reacties.
C

chipo

:-[

Ik heb sinds kort een wi xp computer en had al een i 98. De wi 98 heeft de Chello verbinding (ethernetcard)
Nu wil ik deze computers aan elkaar knopen, dus heb ik vanmorgen 2 ethernetkaartjes en een kabeltje gekocht.
Xp herkende hem zonder problemen, wi 98 niet, maar via Netwerkverbindig is het me toch gelukt de kaart erop te krijgen.
Maar ze zien elkaar niet. De kaart in wi 98 heeft een conflict, ergens bij de bronnen, en de Xp zegt dat de kabel (naar wi 98) verbroken is.
Chello zit er ook in, maar ook als ik die er uit haal, dan blijft het probleem bestaan.
Ik neem aan dat dit al 1000 keer voorbij is gekomen ??? maar ik zie even door de bomen het bos niet meer en hoop dat iemand hier raad weet?

Chipo
 
Het probleem is gewoon dat je netwerkkaartje in die win98 pc niet werkt.
Probeer hem gewoon eens via 'Nieuwe hardware' te installeren?
 
Dat heb ik het eerste een keer of 7 gedaan. dan zei wi 98 wel heel blij dat hij geinstalleerd was, maar dan stond hij nergens bij systeem of waar dan ook.
Daarom heb ik het uiteindelijk via netwerk->eigenschappen gedaan, een beetje lomp dus. En daar geeft hij dat bronconflict ook aan.

Chipo
 
Het ziet er naar uit dat je een probleem hebt met je netwerkkaart. Het installeren van een driver lan soms een probleem zijn. Windows zegd dan dat het apparaat geïnstalleerd is maar dit is dan niet het geval! Heb je al gekeken bij Apparaatbeheer staat de netwerkkabel daar wel bij?

Je zegt ook dat de windows xp computer aangeeft dat er geen netwerkverbinding is. Dit kan óf aan die drivers liggen óf aan de kabels. Weet je zeker dat je een cross kabel gebruikt hebt? Of zit er nog een hub of switch tussen?

Heb je er ook een diskette bijgehad, bij je netwerkkaartje? Dan moet je die eens gebruiken!

Als je er nog niet uitkomt moet je het maar even zeggen. Dan helpen we je verder. ;)
 
Psst... je netwerkkabel hoef je niet apart te installeren in Wndows ;D
 
Bij apparaat beheer staat hij. Stond, zie ik nu pas, kennelijk is hij eraf gegooid, want er staat een rood kruis doorheen.
Ik zal de hele boel verwijderen.
Er zit een cd rom bij, maar volgens de gebruiksaanwijzing moet je zelf verwijzen nar de map op die cd waar de driver staat. De cd zelf starten werkt niet, dat heb ik geprobeerd.

Ik heb hem dus :
-met chello eruit proberen te installeren,
-met chello er gewoon in.
-met nieuwe hardware detecteren,
-via toevoegen bij de eigenschappen van netwerkomgeving.

De laatste was de enige manier die leek te lukken, maar toen stond er bij bronnen dat er een conflict was.
O, ja, en ik heb er aldoor voor gezorgd dat die kabel voor die 2 compies (die volgens de winkel bij de nertwerkkaarten hoort) eruit was.

En nee ik heb geen hub of switch.

Chipo
 
Ik ga onder een grote, platte steen zitten en kom er nooit meer onderuit. Iemand suggereerde dat de kaart misschien niet goed ingeklikt was en dat wi 98 hem daarom niet zag. Eerst op XP gekeken, en de kaart deed het, hem opnieuw op 98 gezet en toen werd ie wel gedetecteerd. Bloos bloos bloos.

iedereen erg bedankt voor het meedenken in ieder geval ;D
Chipo

Chipo's Hoekje
ejzonjee.nl
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan