Na modemwissel maar met 1 pc verbinding!!! HELP!

Status
Niet open voor verdere reacties.

Bjørn

Forum Gebruiker
Berichten
37
Afgelopen dinsdag een modemwissel gehad... COM21 eruit. Motorola SB5100E ervoor in de plaats.

Ik heb een draytek vigor 2200E router en op mijn eigen PC (P4, 2800) gewoon internet.
Op de 2e PC echter krijg ik geen verbinding meer... leeggehaald, WinXP erop gezet (ipv Win ME) maar nog steeds niets  >:(....

De router kan ik ook niet benaderen met 192.168.1.1 ....

Heeft iemand een idee of is dit onderwerp al eens behandeld (ben hier redelijk nieuw..)

Alvast bedankt,

Bjørn

Spijkenisse, Ca. 300 down / 43 up (helaas)
 
K

killing attack

https://ziggoforum.nl/topics/6910/

mooi tutorial :)
 
Laatst bewerkt door een moderator:

Xela

Forum Gebruiker
Berichten
751
effe de webbase bekijken van je router
en dat ene ding aan vinken zodat je meer computers aan kan sluiten

( ken het probleem )

Opstarten je modem en dan werkt je router weer.
 
Topicstarter
Topicstarter
Bjørn

Bjørn

Forum Gebruiker
Berichten
37
Bedankt voor de tips, heb van alles geprobeerd maar.. helaaas.... ???

Ik heb nog steeds geen internet met de 2e pc.... deze pc kan ook de router niet benaderen (via 192.168.1.1).

De 2e PC heeft een ip-adres dat begint met 169.254.xxxx

Iemand nog een idee?

Alvast bedankt
 
R

Riot Manager

Tiger,

Jouw pc krijgt geen verbinding met de router/dhcp server. Vandaar het 169 adres. Check kabel, kaart e.d. als eerste. Probeer desnoods even de kabel en netwerkkaart uit de pc waarmee je wel verbinding krijgt met de router (tenzij je natuurlijk een onboard kaart hebt... :P)
Het is vervolgens ook logisch dat je je router niet kunt benaderen vanaf je 2de pc. Hij heeft tenslotte geen netwerkverbinding. Een herinstallatie van XP zal niet veel uitmaken.

Je zou handmatig een IP adress uit hetzelfde subnet aan je pc kunnen toekennen maar als je hardware niet in orde is zul je ook dan geen verbinding kunnen maken.

Riot Manager.
 
K

killing attack

Tiger Woods zei:
Bedankt voor de tips, heb van alles geprobeerd maar.. helaaas.... ???

Ik heb nog steeds geen internet met de 2e pc.... deze pc kan ook de router niet benaderen (via 192.168.1.1).

De 2e PC heeft een ip-adres dat begint met 169.254.xxxx

Iemand nog een idee?

Alvast bedankt

Simpel op te lossen....

Start > run > cmd.exe

MSDOS-PROMPT : ipconfig /release

.....zet je pc uit.. RESET je router.. er zit waarschijnlijk ergens een reset knopje op ! Dus aan en uit zetten helpt niet altijd, omdat die dan niet reset !

Zet je router weer aan gereset en al.. zet je pc aan.. ga naar 192.168.0.1 en ga dan verder met de tutorials in het andere topic

Succes
 
Topicstarter
Topicstarter
Bjørn

Bjørn

Forum Gebruiker
Berichten
37
Hoi allen,

bedankt voor de tips... helaas boven nog steeds geen internet  >:( >:(

Llijkt me heel sterk, dat het kabeltje ineens niet goed meer is.... ga morgen het zooitje maar naar beneden halen en kijken of het dan wel wil werken...

Als ik de kabel van boven in de motorola doe gebeurt er ook niets, ik kan ook niet bij de router komen (wordt een beetje moedeloos)

Bedankt alvast voor de bruikbare reacties,


bjørn

UPDATE: Zag zojuist, dat de volgende gegevens in mijn router staan:

1 192.168.1.1 00-50-7F-00-E7-1E ROUTER IP
2 192.168.1.10 00-0C-76-BD-3F-AA 16:41:53.140 PCBIR

Via provisioning zag ik, dat het MAC adres van mijn PC geregistreerd staat en niet het MAC adres van de router...

Moet ik dit nu in de router configuratie aanpassen???
 

Drolletje

Forum Gebruiker
Berichten
353
ik zou idd prberen een (harde) reset te doen, terugzetten op factorydefaults, en alles opnieuw proberen, opnieuw macadres clonen (of ipconfig /release en via de router naar prov.upc.nl gaan)
succes
 
Topicstarter
Topicstarter
Bjørn

Bjørn

Forum Gebruiker
Berichten
37
Het werkt nog steeds niet.

Zelfs niet als ik de 2e pc (met een nieuwe kabel) rechtstreeks op de motorola aansluit.

kan het zijn, dat de netwerkkaart ineens kapot is of dit deze niet goed geconfigureerd zou zijn?
Volgens XP werkt de netwerkkaart correct.

Iemand een idee? (wellicht een andere netwerkkaart proberen?)

bjørn
 
J

johnvanijperen

Je moet het mac adres van de werkende PC clonen in je router. Zodat het lijkt voor chello dat je werkende pc aan het modem hangt. Zie https://chelloo.nl/content/view/11/35/

JvY
 
Status
Niet open voor verdere reacties.
Bovenaan