Na installatie router: TRAGE verbinding

S

Sieds

Hallo medekabelaars

Net een router van e-tech geinstalleerd. Dat verliep zonder problemen: ik kan internet op.

Maar: het gaat TRAAG!!

Wie weet raad?
Ligt het aan een 10Mbit netwerkaartje?

De router ertussen uit geeft weer normale snelheden.
 
J

JX_INSU

Een herkenbaar problem (Twister Router en Motorola modem). Helaas heb ik het niet kunnen oplossen en uiteindelijk de Router naar de winkel teruggebracht :-\

Ben wel nieuwsgierig ??? of je het probleem hebt weten op te lossen, dan weet ik wat ik de volgende keer moet doen.

Jur
 
B

Blue-Leader

Een hardware router geeft nogal eens problemen d.m.v. de zware (engelse) handleiding, men maakt veelal de fout in de instellingen omdat de bijgeleverde Soft/CD te moeilijk is, als deze Uberhaupt gelezen wordt

Doe als ik 8}

instaleer een oude PC(met 2 Nic's) als router via het Gratis( FreesCo)>>Free SisCo

Je hebt dan een Router, Web-Server, Printer-Server en FireWall op een flop www.freesco.org en je vindt de handleiding op www.google.nl

Wat wil je nog meer, Ja de Portforwarding zodat je ieder programma aan het werk krijgt maar, zoe dat nu eens zelf op. Tip: iedere poort moet zowel op je Client, als op de Server aangemaakt worden........... ;D

Google help als je maar goed zoekt..... :D
 

Johnny54

Moderator
Berichten
19.032
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Blue-Leader zei:
Een hardware router geeft nogal eens problemen d.m.v. de zware (engelse) handleiding, men maakt veelal de fout in de instellingen omdat de bijgeleverde Soft/CD te moeilijk is, als deze Uberhaupt gelezen wordt

Doe als ik 8}

instaleer een oude PC(met 2 Nic's) als router via het Gratis( FreesCo)>>Free SisCo

Je hebt dan een Router, Web-Server, Printer-Server en FireWall op een flop www.freesco.org en je vindt de handleiding op www.google.nl

Wat wil je nog meer, Ja de Portforwarding zodat je ieder programma aan het werk krijgt maar, zoe dat nu eens zelf op. Tip: iedere poort moet zowel op je Client, als op de Server aangemaakt worden........... ;D

Google help als je maar goed zoekt..... :D

Dat jij een groot voorstander bent van een software router is mij al lang duidelijk.
Toen ik voor de keuze stond software of hardware, heb ik over beide methodes veel gelezen. In eerste instantie sprak de prijs van een software router mij erg aan. Ik heb nog diverse oude PC's staan en de software is gratis.
Juist de eenvoudige installatie (Ik heb de handleiding op de CD nog nooit bekeken.) van een hardware router sprak mij erg aan. Met mijn Sitecom 202 (PnP en helemaal niet meer duur) had ik in no-time de zaak aan het draaien en dat al maanden zonder problemen.
Het enigste wat ik niet heb is een webserver en printerserver. Een webserver heb ik niet nodig . Een printerserver mis ik ook niet omdat ik mijn printers (!) via mijn netwerk toch kan aanspreken.

Wat ik hier duidelijk probeer te maken:
Hardware router - geschikt voor iedere normale gebruiker die internet toegang vanaf meerdere PC's wil hebben
Software router - geschikt voor veeleisende gebruikers of computerfreaks die het onderste uit de kan willen.
 
J

JX_INSU

De installatie gaat goed, immers de router vermeld keurig welke verbinding bestaat. En ook de PC heeft de juiste instellingen DNS, etc overgekregen. Ook het maken van een "ping" en/of "trace" gaat goed, alleen zeer, zeer traag :'(. Namelijk 160 B/s ipv 160 kB/s.

Ook het bekijken van het IP verkeer met het programma Commview (zeer goed) bood geen soelaas.

En ja ik heb nog een oude PC (XT 8086, 10MHz turbo ;) ) maar om nu continue 2 of 3 PC's aan te hebben staan vind ik gewoon te veel.
 
T

The Enforcer

The Enforcer zei:
Heb je wel het MAC-Address gecloned van je netwerkkaart naar je Router toe ?
Dit bericht stond er al enige tijd maar ik hoor de topicstarter hier maar niet over....
 
J

JX_INSU

Inmiddels middels de aanschaf van een Sweex router, geen problemen ondervonden. E.a. ligt denk ik toch aan de Twister router of was het toch de handleiding ???
 
J

jester

Sieds zei:
Hallo medekabelaars

Net een router van e-tech geinstalleerd. Dat verliep zonder problemen: ik kan internet op.

Maar: het gaat TRAAG!!

Wie weet raad?
Ligt het aan een 10Mbit netwerkaartje?

De router ertussen uit geeft weer normale snelheden.

denk dat het inderdaad aan het e-tech routertje ligt, :-\ kennis van me ook problemen mee gehad.
Na installatie Vigor2200E routertje, geen problemen meer ;D
 
R

Remboooo

Ik denk dat het aan je MTU lag, die moet meestal op 1460 staan terwijl hij in sommige routers op 1500 staat, maar soms gaat dat dan gewoon goed met 1500 ???
Naja, bij mij werkte het iig om hem op 1460 te zetten :)
 
Bovenaan