na installatie niuew Thomson modem geen verbinding meer met router en internet

W

Wiegen

???

Ik ben in het bezit van een router sitecom broadband homestation, wireless + 4netwerk aansluitingen. Chello classic.
Mijn modem is enige weken geleden omgeruild voor een Thomson TCM390. Na enige hulp via Helpdesk het netwerk weer aan de praat gekregen, door MAC adres van router als MAC adres van PC in te stellen. Echter na het daarna instaleren van WXP pack 2, ging alles fout en is er geen verbinding meer te krijgen. Ik heb nog toegang via het een PC onder W2000prof, dezelfde PC waarmee ik mij bij Chello heb aangemeld.
Ik heb mijn netwerk getest, zonder verbinding met Chello zien alle PC's elkaar en zijn toegankelijk. Ik kan echter niet bij mijn start pagina komen vande router 192.168.123.254.

Zodra ik de chello verbinding weer omzet naar de router, via de WAN aansluiting, werkt internet nog steeds, maar zien de PCs elkaar niet meer, ping werkt dan ook niet

Wellicht maak ik hier een elementaire denkfout maar ik weet niet meer waar ik de fout moet zoeken. Zoektocht langs dit forum en dat van sitecom heeft me nog niet op iedeen gebracht. Iemand een goede suggestie ??
bedankt
 

edels99

Forum Gebruiker
Berichten
51
USRobotics router wel internet maar geen config pagina ... zet de stroom eens af van de router en na 30 sec weer aan dan kun je weer op je instel pagina...
 
D

danny

XP SP2 zit vol met bugs! Mijn voorstel: Haal die SP2 er zo vlug mogelijk af!! Als je naar Microsoft belt (voor het werk) hoor je een bandje met daarop: Als u problemen heeft met XP SP2 druk op ..... Dus ik zou hem er gewoon eens afhalen en kijken of alles weer werkt ;D
 

dzandeni

Forum Gebruiker
Berichten
5
Ik heb de situatie
Thomson --------- Linksys -----+----- Pix --+------ Laptop (Windows 2000)
| |
| +----- Laptop (Rednat linux 9)
|
|
+------- PC1 XP SP2
+------- PC2 XP SP2
+------- PC3

De volgorde die werkte
1) PC1 aan linksys en MAC overlaten nemen
2) Linksys aan Thomson
3) Registreren en werken.

cheers :D
 
Bovenaan