Na automatische refresh 'menu'-opties weg...

CreativeS

Forum Gebruiker
Berichten
16.777
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Sinds Firefox 41.0b9 gaat het niet helemaal goed met het forum... geen groot probleem, maar wel iets eigenaardigs.

Na aanmelden:

2015-09-16_18-31-36.jpg


Na automatische refresh van de pagina:

2015-09-16_18-40-49.jpg


Het zal aan Firefox liggen, want in Edge en IE11 geen problemen, maar ik meld het toch even.
 
Laatst bewerkt door een moderator:
Inmiddels werkt het nu normaal.

Mwa, ik verwijder de beta wel...
 
Zal een bugje zijn geweest in de auto refresh in Firefox. Met de huidige (niet beta) nog geen probleem gehad.
 
Ik heb er (niet alleen op de genoemde pagina trouwens) met Firefox 40.0.3 ook af en toe 'last' van, met IE11 lijkt het wel goed te gaan.

Als ik in de element-inspectie van Firefox kijk, zie ik na elke refresh bij de regel ".middletext" afwisselend "font-size: 1px;" verschijnen en verdwijnen. Wanneer ik deze regel (indien zichtbaar) uitschakel is de tekst weer oké.
In het CSS-bestand ontbreekt de lengte-eenheid (er staat enkel "1.0"), misschien heeft Firefox moeite met de interpretatie van die waarde.

Overigens doet het euvel zich logischerwijs ook voor bij de zoekfunctie aan de rechterzijde.
 
Ah thnx!! Dat is inderdaad niet helemaal goed. Ik heb die css file aangepast.
Na een refresh (css staat anders nog in cache) eens kijken of het beter gaat zo.
 
Ik ben voorzichtig optimistisch ;)
Zeker omdat het gisteravond ook in orde leek, maar vanochtend wederom niet correct weergegeven werd.
Tot nu toe bij elke 'refresh' zoals het hoort...

Tot zover bedankt.
 
Terug
Bovenaan