Moet CHELLO niet eens aan de bak

E

egkok

Of zijn ze daar ziende blind of zo ??

van de Helpmij site.

Welke modem heb je? met motorola modems moet je uitkijken, dan kan je beter een draytek 2200E nemen, die is duurder, maar is de enige die werkt met die vervloekte motorolas.

Als ik jou was zou ik gewoon een router kopen, ik heb het eerst ook softwarematig geprobeerd (heb ook de kabel van wanadoo met de motorola moden) en dat is een ramp.

Overigens werkt ALLEEN die draytek 2200E met de cable



Attendeer de beheerder over dit bericht

Hi.

Nu lees ik dat er wat problemen zijn met routers :-(
Je kan er geen server mee draaien of er kan ineens niet meer met je FTP ge-upload worden.

Ik zou het wel lekker vinden als ik eerst kan proberen om twee pc's met elkaar te verbinden zonder router kijken of dit werkt. Is er iemand die ook weet hoe dit moet.
Het gaat om een win98 en win2000 pc.

Bij voorbaat

Nee, dat is alleen met die motorola modems, met die van jou kan het wel.



Attendeer de beheerder over dit bericht

Het voordeel van een router is dat je op elke pc zonder in te hoeven bellen of te verbinden kan internetten.

Ook zorgt een router er voor dat de twee computers elkaar "zien" en je dus een netwerkje kan opzetten

Ik zou als ik jou was voor een router gaan, want de kabel (ik neem aan dat je de witte motorola hebt) is niet makkelijk softwarematig te installeren om internet te delen.

Mocht je een router kopen en je hebt de witte motorola, dan heb je maar 1 keuze, de Draytek 2200E.


Das toch belachelijk!!! Of ben ik nou niet goed snik
 
Topicstarter
Topicstarter
E

egkok

Er is geen vraag maar een constatering dat kennelijk zeer veel mensen moeite hebben een netwerk te realiseren met Chello plus in combinatie met de nieuwe Motorola modem. Was dat al niet duidelijk op deze site dan in ieder geval wel op de Helpmij site. Aangezien nergens uit blijkt dat Chello op de hoogte is van dit euvel dacht ik zoveel mogelijk info te vergaren via postings om de helpdesk er van te overtuigen dat het allemaal niet zo makkelijk gaat met Chello plus en een netwerk. Voordat mensen een router gaan kopen zou ik me wel twee keer bedenken en eerst even afwachten waar nu werkelijk het probleem zit. Ik kan me toch niet voorstellen dat al die routers het zo maar niet doen waarvoor ze gemaakt zijn toch..??. Ik heb er nu twee, een edimax en een sitecom, toch 140 euro bij elkaar en geen netwerk sinds ik chello plus heb. En dat ik niet de enige ben blijkt dus uit de postings in mijn vorige bericht. Maar goed dat zul je nu wel begrijpen.

grt.
elbert kok
 
Topicstarter
Topicstarter
E

egkok

Sentinelathome. ik dacht dat jij ook een dergelijk probleem had?? En ik maak geen reclame, het zijn postings van anderen waaruit blijkt dat een router in combi met chello voor veel problemen kan zorgen.
Kennelijk is bij jou het probleem al opgelost dat je zo uitgelaten en grappig doet.
grt
elbert kok
 
Topicstarter
Topicstarter
E

egkok

Ik heb nu ontdekt dat de sitecom router, als ik een andere, straight of crossed kabel tussen de motorola en de router plaats het wel doet. Dan doe ik dat in de buurt van de motorola. Als ik de originele kabel weer aansluit doetie het niet. Terwijl die kabel wel functioneert als hij rechtstreeks is aangesloten op de computer. Wie heeft hier nu een verklaring voor. Ik ben dit al eerder tegen gekomen hier op een van de forums.
 
Topicstarter
Topicstarter
E

egkok

e-mail aan helpdesk chello.


Sinds ik chello plus heb en legaal een netwerk kan installeren, heb ik dus
geen netwerk meer. Ik kan op geen enkele manier een router aan de praat
krijgen. De handleidingen ken ik uit mijn hoofd heb meerdere malen met de
helpdesk gebeld en ook eerder ge-emailed, waarop uitgebreid antwoord,
maar geen enkele suggestie is werkzaam. Aangezien ik toch redelijk wat mans
ben op dit gebied moet ik nu toch wel tot de conclusie komen dat het
aan Chello ligt. Ik heb zelfs een tweede router aangeschaft maar ook die
geeft niet thuis. Bij het afscheumen van internet kom ik op mij twee
vertrouwde sites. www.Chelloo.nl en www.helpmij.nl

Daar kan ik dan toch wel mijn conclusie trekken dat er een verband bestaat
tussen het nw. Motorola modem en routers in het algemeen. Mocht u de
moeite nemen om daar zelf eens te gaan kijken zult u dit zonder meer met mij
eens zijn. Ondanks dat chello geen netwerken ondersteunt hetgeen wel
zeer vreemd genoemd mag worden in het kader van Chello Plus!! zou ik als ik
UPC was toch maar zo vlug mogelijk gaan onderzoeken wat er loos is
met motorola want dit is natuurlijk echt te gek ......zoveel klachten en
het gaat juist zo goed met chello waarvoor mijn complimenten. Uhmm ik wil
dus
weer zo vlug mogelijk weer een netwerk en wil geen derde router aanschaffen
zoals u zult begrijpen.

Alle zogenaamde oplossingen zijn al geprobeerd zelfs nw. connectors aan de
kabel en de handleidingen tig keer opnieuw gevolgd maar echt het werkt
niet met deze Motorola.
In afwachting van uw bericht, vriendelijke groeten

e.g. kok
 

sentinelathome

Forum Gebruiker
Berichten
208
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
elbert,

Vanwege de cryptische omschrijving bovenaan die inmiddels wat duidelijker is geworden heb ik voorgaande bericht verwijderd.

Om 1 of andere reden pakt de kabelmodem alleen het 1e macadres van een netwerkkaart.

Als je hem direct in de wan-poort van de router stopt doet chello het vaak niet.

Dit heb ik zelf opgelost door eerst de kabel vanaf de modem in een computer te doen en de modem een fabrieksreset te geven. (geen soft-reset/zie handleiding).

Daarna pakte hij het mac adres van de netwerkkaart op tevens moet je de instellingen aanpassen of opnieuw activeren via prov.upc.nl. Daarna heb ik de computer afgesloten en de stroom eraf gehaald. (dit omdat nieuwe moederborden nog wel eens stroom door blijven geven naar de netwerkkaart). Waarna ik alles opgebouwd heb hoe het moet worden dus vanaf de modem straight cable naar de routers wan poort. En vanaf de router straight cable naar de computers. Hier heb ik in de router (in mijn geval een sitecom wireless home station) voorzien van het mac-adres van de computer die het deed. En de router opnieuw opgestart. Daarna een refresh van de router instellingen gegeven en deed hij het naar behoren.

Misschien heb je er wat aan.
 

Vergelijkbare onderwerpen

V
Reacties
36
Weergaven
3K
Visser_
V
Bovenaan