• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Modem -> router -> switch -> PC's

K

Kiedoo

Ik heb een nieuw probleempje. Het volgende is het geval. Ik wil een netwerk creëren zoals in plaatje “netwerk 1”.
Computer 1 = vaste PC
Computer 2 = vaste PC
Computer 3 = werk Laptop (VPN)

In de meterkast heb ik de router geïnstalleerd. Vandaar uit loopt een draad naar de woonkamer voor mijn DVD speler met netwerkkaart (soort X-box, werkt hetzelfde). De tweede draad gaat naar zolder (ca. 12 meter).
Ik heb het netwerk getest (download snelheid).
Eerst beneden rechtstreeks = 2,0 – 2,2 mb/s
Beneden met router en boven met router = 1,5 – 1,7 mb/s (aanvaardbaar verlies)

Vervolgens heb ik situatie “netwerk 1” gecreëerd. Switch ertussen (sweex002) gezet en … er gebeurd helemaal niks. Toen na veel geklooi “netwerk 2” in elkaar gezet en … alles werkt prima. Maar dit is niet hoe ik het wil hebben, want nu moet computer 1 altijd aan staan om te gaan internetten. Snelheden zijn ook dramatisch op deze manier (onder de 1mb) of heb je dat altijd met een switch ertussen.

Er staat hier genoeg over hoe je je router moet instellen, maar kan mij iemand helpen wat ik nog extra moet instellen om met een switch ertussen te werken? (situatie "netwerk1.jpg")

Alvast bedankt.
 
Trek de kabel van je DVD door naar zolder en zet daar de router, dan kun je alles op één van de router poorten zetten en heb je de switch niet nodig.
 
masterblaster zei:
Trek de kabel van je DVD door naar zolder en zet daar de router, dan kun je alles op één van de router poorten zetten en heb je de switch niet nodig.

Lijkt mij ook niet erg handig omdat er dan ook weer een kabel terug moet naar de DVD-speler.
Toch zal dit wel de "snelste" oplossing zijn denk ik. Misschien zijn de router en/of de switch niet snel genoeg.

In principe zou "netwerk 1" gewoon moeten werken en ook met volle snelheid. Er wordt op dit forum met enige regelmaat op gehamerd maar zijn al je kabels degelijk en "straight"?

Anders weet ik het ook niet zo één, twee, drie.
 
No can do.

Dan nog moet ik een kabel van mijn Modem naar boven trekken en dat gaat niet. Twee draden door één buis. Komt namelijk omdat er door de bouwer hoogstwaarschijnlijk een platte bocht in zit of zoiets. Ja, de wet van Murphy.

Router in de kast en daar twee aansluitingen op moet toch kunnen.
Werkt in ieder geval nu ook (zit nu live te typen). Maar met de switch ertussen krijg ik het niet voor elkaar.
 
Ja kabels gechecked. PCtje naast de router beneden en dan de kabels getest. Gaat prima. Ik blijf ondertussen ook nog zoeken met google maar duurt nu al een dagje of drie. Ik heb nog even.

Het moet toch ook zonder pc1 ertussen lukken.
Met pc1 ertussen wordt PC1 een router-pc en dan werkt de switch wel.
Al sla je me dood, ik weet het niet meer.

Toch een instelling of zo.
 
Schema 1 moet zondermeer werken, en dit is ook de meest voor de hand liggende opstelling. Het beste kan je op alle PC's het TCP/IP-protocol op automatisch ip-adres toewijzen zetten. Bij mij werkte zo'n opstelling meteen. De router moet dan ook alszodanig worden ingesteld. De switch is wat dit aangaat een passief apparaat.
Ip-adressen zelf toewijzen maakt alles veel complexer. Op alle systemen moet je dan ook een gateway adres invullen (=lokaal ip-adres van de router) en een subnetmasker (255.255.255.0). Als ik het zo bekijk wringt daar de schoen vermoed ik.
 
Netwerk 1 moet werken.
Bij de sweex sw002 switch zijn alle poorten als uplink poort te gebruiken, dus je hoeft geen rekening te houden met een uplinkpoort of een crosskabel te gebruiken.
Je kabels moeten wel allemaal goed zijn. Bv geen verwisselde draden. Een switch (zeker met autoswitching en autosensing zoals de sw002) is daarvoor gevoeliger als een netwerkkaart.
Controleer dat nog eens echt goed.
Informatie over UTP kabels met RJ45 pluggen. RJ-45 (Engels) en Wiredoc (Engels)
 
Ik denk ook dat de schoen wringt bij de gateway instellingen.
In de router staat bij
Router instellingen
IP 192.16xxxxxxx
Gateway 255.255.255.0
en Netwerk instellingen
WANIP 63.xxxxxxxxx
Gateway 255.255.254.0

Ik heb wel internet boven op één PC. Ik heb even getest met de sweex002 ertussen (zonder internet), maar de computers worden wel herkend. (gedeelde mappen)

Ik moet nog ff wat proberen.

Alvast bedankt.
 
Adres 255.255.255.0 is nooit een gateway-adres, maar een subnetmask.
Gateway doorgaans 62.194.168.1 of eentje in die reeks, gelijk aan ip-adres van de router.
Nogmaals: Als je op alle PC's ip-adres op automatisch toewijzen zet, is het veld gateway grijs, en hoef je cq. kun je daar niets invullen. Ook DNS etc. laat je gewoon leeg. Makkelijker kan het bijna niet.
 
Terug
Bovenaan