Modem krijgt geen verbinding met pc

M

MK

Hallo allemaal, laatst heb ik het nieuwe modem ontvangen, een thomson tcm 390, hiervoor had ik een com21. Ik meteen aansluiten maar nou kreeg de pc geen ip-adres van het modem (heb het wel op autom. ip staan). Helpdesk gebeld, aardige gozer aan de lijn gehad. Die vroeg of ik de coax kabel uit het modem wilde halen, dan gaat het modem in testmodus. Ik gedaan, nu krijgt de pc wel een ip adres van het modem (192-adres), en kan ik ook in het modem komen. Sluit ik de coax kabel weer aan dan ineens geen verbinding meer, kan niet meer in het modem komen. Nu komt er dinsdag een monteur maar ik vroeg me af of iemand dit ook heeft gehad, is misschien mn modem gewoon kapot???
 
C

Clarence322

Nee, maar dan het kan twee dingen zijn:

1. er is iets fout in je hub, die is dan om wat voor reden dan ook niet in staat om jouw modem een ip-adres te geven. Zelf ook al meegemaakt, in eerste instantie volgens helpdesk geen storing, en terwijl ik nog in gesprek ben met de helpdesk komt de storing door bij hen.
2. Je modem kan geen ip-adres krijgen omdat het signaal vanuit de coax te zwak is. Dit kan meerdere oorzaken hebben, meest voorkomend is een te lange coaxkabel tussen je centraal antenne aansluiting en je modem. Ook al mee gemaakt. Signaal was volgens de helpdesk te zwak (dat schijnen zij op afstand te kunnen meten). En inderdaad, korte coax tussen modem en rechstreekse aansluiting en lopen als een tierelier.

Het schijnt normaal te zijn dat als je modem geen ip-adres krijgt, dat hij dan ook niet vanuit de pc te benaderen is.
 
B

Babbel

Als je een ipadres krijgt met een 192 adres. Dan is dat een lokaal adres. Voorbeeld 192.168 is dus daarom ook lokaal.
Heb je trouwens een router ofzo er tussen staan? Is je router dan goed geconfigureerd?
Als je doormiddel van een hub met meerdere pc's op het internet wil. Dat kan niet met die nieuwe modems. Je moet dan een router hebben.

Kortom iets meer info plz ;-)
 
Topicstarter
Topicstarter
M

MK

Nee ik heb geen router ertussen staan, de pc is rechtstreeks verbonden, ook heb ik een kabel van maar 20 cm tussen upc splitter en modem. De helpdesk zei dat het modem het goed deed en dat er geen problemen waren in hun servers. Volgens mij is het een probleem wat ik niet zelf op kan lossen, wordt gewoon wachten op de monteur. iig bedankt
 
Topicstarter
Topicstarter
M

MK

Laat maar het werkt nu, monteur geweest, modem was kapot.
MAAR met het nieuwe modem werkte het nog steeds niet. Format erover en eindelijk werkt het.
 
Bovenaan