• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Modem ervaringen: Ubee EVW 321B (3210) modem

Status
Niet open voor verdere reacties.

Vhond

Forum Gebruiker
Berichten
73
Digitale TV
  1. Ziggo
Bij deze toch maar een nieuw topic, aangezien dit apparaat wel iets anders in elkaar zit dan de EVW 320B (EWV 3200)

Heb zelf sinds een week een 3210 (ofwel 321b), maar het wifi deel is echt beroerd:

Met laptop: elke keer mijn wifi ontvanger van laptop aan en uit zetten om opnieuw te verbinden.

Met smartphone: geen netwerkverkeer (wel goed intern IP nummer, 2 dns servers en subnetmask). Wie o Wie?

Met het vorige modem (met daarachter een eigen router en wifi zender nooit een probleem met draadloos gehad!)

Bedraad geen problemen...
 
Mijn smartphone heeft er veel moeite mee. Vele keren ip adres ophalen en zo de verbinding weer verliezen. De wifi hotspot is stabieler.

misschien wisselt de smartphone tussen 2,4 en 5GHz probeer eens 5GHz uit te schakelen of 1 van de 2 een andere naam geven.
 
Een verschillende naam hadden ze al en ik het de 5G ook uitgezet.
Die weet ik toch nog niet te gebruiken. Maar daar ga ik ook naar zoeken of de smartphones hier mee overweg kunnen.

Ook vast op een leeg kanaal gezet.

Edit: het is een ramp. Weinig bereik en het blijft maar zoeken.
 
Laatst bewerkt door een moderator:
Aangezien er custom firmware van ziggo op de modem staat zul je weinig kunnen uithalen met de handleiding van de Ubee.
 
Deze handleiding kende ik al, maar ik zoek een echte handleiding van Ubee zelf, niet een van Ziggo...

Ik denk niet dat Ubee zelf handleidingen uitgeeft. Deze routers gaan volgens mij alleen naar isp bedrijven en niet rechtstreeks naar de consument. Elke isp zal custom software gebruiken en zijn eigen handleiding uitgeven.
 
Laatst bewerkt door een moderator:
update.

Ik heb de router er maar achter gezet, want de smartphone blijft maar proberen om online te komen. Wat gewoon niet of matig lukt. Ook gewoon een zwak bereik.
De handleiding gevolgd volgens de link hierboven. Die is niet volledig, wat er staat niet bij in welke poorten de utp kabel moet. Het is mij gelukt met beide in een gewone lan poort.

Daarna de wifi van de Ubee op kanaal 13 gezet. Dat is ver van mijn eigen router. Daarna de wifi op 2.4 en 5.0 MHz disabeld. Nu heb ik alleen de Wifi spot nog over, zodat ik gebruik kan maken van alle Wifispots.

Dat vind ik een mooi alternatief voor het in bridge zetten van de modem.

In een ander topic gelezen dat de Humax 5200 geen verbinding meer kan krijgen met een andere router. Daar moet ik dus nog mee bezig.
Blijkt alleen maar te kunnen via teruggaan naar de fabrieksinstellingen te gaan.

Fijn zoveel werk als er even een modem defect gaat en je een nieuwe Ubee krijgt met brakke Wifi.

Dit bericht is geschreven voor de toekomstige zoekers met dit probleem.
Wees dus maar zuinig op je modem zonder wifi. Dat was ik ook, maar helaas had ik pech.

Ook een hint voor Ziggo: zorg voor betere modems met een fatsoenlijke wifi. Wat kost dit allemaal wel. Een modem die geen 3 jaar meegaat en er een dure monteur moet komen.
Betere modems kosten minder euro's en klanten. Want niet iedere klant is dusdanig technisch dat er een oplossing komt. Dat zijn dan potentiële overstappers.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan