Mediabox blijft op mute?

Djurbus

Forum Gebruiker
Berichten
111
Hallo,

Ik zit met een probleem waar ik niet uit kan komen. Het gaat om het volgende: gisteren sprong onze mediabox tijdens het kijken naar Sportkanaal 1 spontaan op mute. Ik ga er vanuit dat het mute betreft, aangezien er links bovenin beeld continue een geel mute-icoon blijft branden. Echter, de mute knop op de bijgeleverde afstandsbediening reageert alleen op de ingestelde tv-code en niet op de mediabox. Het rare is trouwens dat als ik analoog tv kijk er dan wel geluid is terwijl het analoge signaal ook via de mediabox gaat. Ik heb al van alles geprobeerd; de mediabox een tijdje van de stroom gehaald, het volume veranderd in het menu, de mediabox teruggezet naar de fabrieksinstellingen enz. Dit alles helaas zonder resultaat. Nu vroeg ik me af of iemand hier misschien weet hoe ik het digitale geluid weer terug kan krijgen, of kan de oorzaak van dit probleem ook bij UPC liggen? Alvast bedankt.
 
Topicstarter
Topicstarter
D

Djurbus

Forum Gebruiker
Berichten
111
@ Beowulf:

Ik krijg niet een geel icoon rechts bovenin, maar een geel icoon links bovenin. Misschien is het dan toch geen mute-icoon? Wie weet wat het anders kan zijn? En de tv uitzetten en dan op de mute-knop drukken heb ik ook meerdere malen geprobeerd en ook zonder succes....
 

Beowulf

Forum Gebruiker
Berichten
535
Heb je de gebruiksaanwijzing al geraadpleegt?
Mischien dat daar iets instaat.
Als ik op mijn mute knop druk krijg ik recht beneden in een icoontje welke van mijn tv is en niet van de mediabox.
Anders de helpdesk bellen.
 
Topicstarter
Topicstarter
D

Djurbus

Forum Gebruiker
Berichten
111
@ Beowulf:

De handleiding heb ik uiteraard geraadpleegd, maar daar staat verder weinig relevante informatie in.
 

klend

Forum Gebruiker
Berichten
565
Djurbus zei:
Hallo,

Ik zit met een probleem waar ik niet uit kan komen. Het gaat om het volgende: gisteren sprong onze mediabox tijdens het kijken naar Sportkanaal 1 spontaan op mute. Ik ga er vanuit dat het mute betreft, aangezien er links bovenin beeld continue een geel mute-icoon blijft branden. Echter, de mute knop op de bijgeleverde afstandsbediening reageert alleen op de ingestelde tv-code en niet op de mediabox. Het rare is trouwens dat als ik analoog tv kijk er dan wel geluid is terwijl het analoge signaal ook via de mediabox gaat. Ik heb al van alles geprobeerd; de mediabox een tijdje van de stroom gehaald, het volume veranderd in het menu, de mediabox teruggezet naar de fabrieksinstellingen enz. Dit alles helaas zonder resultaat. Nu vroeg ik me af of iemand hier misschien weet hoe ik het digitale geluid weer terug kan krijgen, of kan de oorzaak van dit probleem ook bij UPC liggen? Alvast bedankt.

De mediabox heeft geen 'mute' instelling, het mute icoontje op je afstandsbediening is -evenals de volumeknoppen- alleen maar van invloed op je tv. Je kunt dus je mute uitschakelen met de mute knop van de afstandsbediening van de tv. Met andere woorden: met de mute, en volume plus en min knoppen van de afstandsbediening van je mediabox regel je alleen maar iets op de tv en stel je niet het uitgangssignaal van het audiosignaal van de scart bij. Dat laatste kan alleen maar via de menu->instellingen->tv instelling methode.
Jouw probleem zou dus op te lossen zijn door de afstandsbediening van de tv weer even te gebruiken. (Hoop ik)

Succes
 
Topicstarter
Topicstarter
D

Djurbus

Forum Gebruiker
Berichten
111
@ klend:

Bedankt voor je reactie. Als ik het dus goed begrijp is het icoontje wat ik in beeld heb dus geen mute-icoon. De mute-knop op de afstandsbediening van de mediabox werkt immers alleen voor de mute-functie van de tv, wat inderdaad klopt. Weet iemand anders de oorzaak van het icoon wat ik in beeld heb? Het is een vrij groot geel icoon met een witte rand met daarin afgebeeld een blauw luidsprekertje met een blauw kruis erdoorheen. Alvast bedankt.
 
V

Valz

De mediabox heeft wel degelijk een mute instelling.

Er is een speciale code voor om hem hiervan af te halen (iets met ok+rood en dan een 3 cijferige code) ik zoek hem morgen wel even voor je op.
 
Topicstarter
Topicstarter
D

Djurbus

Forum Gebruiker
Berichten
111
@ Valz:

Dat zou hartstikke mooi zijn! Vanavond kijken we dus nog maar even analoog... ;) In ieder geval bedankt.
 
Bovenaan