• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Live pauzeren en terugspoelen niet mogelijk, opgenomen programma's weg?

Status
Niet open voor verdere reacties.
N

NaomiK

Kort geleden heb ik een tv opname gestopt en vervolgens de Humax uitgezet.
Vanaf dat moment werkt hij niet meer naar behoren. Live pauzeren, terugspoelen etc is niet meer mogelijk. Daarnaast kan ik de opgenomen bestanden niet meer zien. Ik kan alleen zien dat 43% van het geheugen in gebruik is, maar er staat geen enkel bestand meer in de lijst.

Iemand een idee wat te doen?
 
Kort geleden heb ik een tv opname gestopt en vervolgens de Humax uitgezet.
Vanaf dat moment werkt hij niet meer naar behoren. Live pauzeren, terugspoelen etc is niet meer mogelijk. Daarnaast kan ik de opgenomen bestanden niet meer zien. Ik kan alleen zien dat 43% van het geheugen in gebruik is, maar er staat geen enkel bestand meer in de lijst.

Iemand een idee wat te doen?

Het zou kunnen dat de harde schijf defect is, maar het kan ook zijn dat alleen de data op de harde schijf corrupt geraakt is. Je kunt in dat geval proberen de schijf opnieuw te formatteren. Dat kan vanuit het menu. Bij de probleemoplossing op https://myhumax.info/veelgestelde-vragen-over-de-humax-ihdr-5050c/ staat:
1) Werkt de toets ‘MEDIA’ op de afstandsbediening?
2) Werkt Time Shift Recording (m.a.w. Kunt u het programma pauzeren?)
3) Kunt u de harde schijf formatteren? (Druk op de Menu-toets. Selecteer: ‘Instellingen’ – ‘Systeem’, ‘Gegevensopslag’ – ‘Opslagapp. Formatteren’)
Indien pt. 1 t/m 3 met nee beantwoord moet worden dient u uw ontvanger of (externe harde schijf) ter reparatie aan te bieden.

Als je een 5200 hebt geldt ongeveer hetzelfde, zie voor de exacte menu's bovengenoemde website.
 
Bedankt voor je antwoord.
Ik heb in eerste instantie nu gekozen om terug te zetten naar fabrieksinstellingen en ja hoor alles werkte weer.
Humax uitgezet en volgende avond weer aan, weer hetzelfde probleem... Weer terug naar fabrieksinstellingen en probleem weer weg :sad::evil:
 
Bedankt voor je antwoord.
Ik heb in eerste instantie nu gekozen om terug te zetten naar fabrieksinstellingen en ja hoor alles werkte weer.
Humax uitgezet en volgende avond weer aan, weer hetzelfde probleem... Weer terug naar fabrieksinstellingen en probleem weer weg :sad::evil:

Hier hetzelfde...sinds enkele dagen niet meer mogelijk om stop te zetten en/of terug te spoelen. Herhaalde malen terug naar fabrieksinstellinngen (met wisselend succes overigens)..... en sinds vanochtend doet hij het helemaal niet meer.... hij herstart blijft "BOOT" op display staan... verder doet hij niets.....:cry:

ik hoop dat jouw dat lot bespaart blijft.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan