• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Linksys WRT54GL krijgt geen IP adres

G

Goliath

Sinds gisteren heb ik een Linksys WRT54GL. Omdat ik ben overgestapt van Classic naar Extreme, voldeed de Draytek 2200E Plus niet meer. De WRT54GL krijgt echter geen IP adres van het modem, waardoor ik niet op internet kom.
Ik heb het MAC adres van de netwerkkaart gecloond, en m'n duplex setting staat op Auto Sensing.

Iemand een idee wat dit kan zijn, of hoe ik het op kan lossen?
 
Is het gekloonde mac adres ook het adres wat in je Dratek stond?

Heb je het instellen via een bekabelde aansluiting gedaan, of draadloos?
In het laatste geval heb je (waarschijnlijk) het verkeerde macadres gekloond.

Alles al eens van de spanning af gehad (reset)?
Dus alles uit en dan aan in de volgorde modem, router, computer en alles met pauzes er tussen van ± 30 sec.
 
Johnny54 zei:
Is het gekloonde mac adres ook het adres wat in je Dratek stond?

Heb je het instellen via een bekabelde aansluiting gedaan, of draadloos?
In het laatste geval heb je (waarschijnlijk) het verkeerde macadres gekloond......
In dat geval zou je echter als de rest goed is ingesteld wel zonder meer op de provisioning ( https://provisioning.upc.nl ) van Chello moeten komen. Als dat ook niet het geval is, kijk dan hier even naar: Chello verstrekt automatisch een ip-adres, maar je moet dat wel op de router instellen, want deze heeft ook andere instelmogelijkheden (Internet connection type Obtain an ip automatically: Enable).
 
Zorg eerst dat je internet hebt op de pc zelf,dus zonder router.Als dit werkt zet je alles uit,je haalt de utp kabels los,en je sluit de router met utp kabel op pc aan.
Let op , je utp kabel die van het modem komt ligt nu los op de grond.

Zoek de reset knop op achterzijde router(of waar die dan ook zit) en druk die voor zeker 10 seconden in,langer is ook niet ongewenst.
Nu zet je de pc aan,inclusief de router.Je gaat met je web browser naar de betreffende pagina van de router en cloned het mac adres.
Je loopt de andere instellingen nog even na,maar veranderd verder niets.
Laat je draadloze gedeelte zoals het is,verander hier nog niets,dit doe je het laatst als alles werkt.
Nu kan je de utp kabel van het modem op de router aansluiten,doe dit met de stroom er af.
Dit is om dat sommige routers een hard reset nodig hebben om nieuwe instellingen e.d. goed te verwerken.
Je zou nu gewoon internet moeten hebben.
 
Flow zei:
Zorg eerst dat je internet hebt op de pc zelf,dus zonder router.Als dit werkt zet je alles uit,je haalt de utp kabels los,en je sluit de router met utp kabel op pc aan.
Let op , je utp kabel die van het modem komt ligt nu los op de grond.

Zoek de reset knop op achterzijde router(of waar die dan ook zit) en druk die voor zeker 10 seconden in,langer is ook niet ongewenst.
Nu zet je de pc aan,inclusief de router.Je gaat met je web browser naar de betreffende pagina van de router en cloned het mac adres.
Je loopt de andere instellingen nog even na,maar veranderd verder niets.
Laat je draadloze gedeelte zoals het is,verander hier nog niets,dit doe je het laatst als alles werkt.
Nu kan je de utp kabel van het modem op de router aansluiten,doe dit met de stroom er af.
Dit is om dat sommige routers een hard reset nodig hebben om nieuwe instellingen e.d. goed te verwerken.
Je zou nu gewoon internet moeten hebben.
HO HO,

Volgens mij maak je nu een foutje, als je de reset LANGER dan 5-10 sec ingedrukt houd, kom je in de default instellingen, dus fabriekssettings terecht. Dan kan je weer opnieuw beginnen.
EVEN indrukken is genoeg
 
Bedankt allemaal voor de ondersteuning. Het lijkt te liggen aan een kabelprobleem.
Als ik het modem rechtstreeks aansluit op m'n pc, heb ik gewoon internetverbinding. Sluit ik deze kabel aan op de WRT54GL, heb ik geen internetverbinding. Het lijkt erop dat de kabel die UPC destijds heeft gebruikt voor de verbinding Modem-PC voor problemen zorgt. Een andere UTP werkt immers wel op de router. Inderdaad vreemd, maar ik heb het meerdere malen gecontroleerd.
 
Dit zou kunnen.
Er zijn vroeger door UPC inderdaad verkeerd gemaakte utp kabels geleverd.
Deze werkten wel tussen modem en pc, maar geven problemen tussen modem en router of tussen router en pc.

Hier kun je zien hoe de kabel moet zijn.
 
Goliath zei:
Bedankt allemaal voor de ondersteuning. Het lijkt te liggen aan een kabelprobleem.
Als ik het modem rechtstreeks aansluit op m'n pc, heb ik gewoon internetverbinding. Sluit ik deze kabel aan op de WRT54GL, heb ik geen internetverbinding. Het lijkt erop dat de kabel die UPC destijds heeft gebruikt voor de verbinding Modem-PC voor problemen zorgt. Een andere UTP werkt immers wel op de router. Inderdaad vreemd, maar ik heb het meerdere malen gecontroleerd.
cross kabel?? ?? De tegenwoordige app. detecteren dit zelf, m.a.w. het zou dan niet uit moeten maken...
 
als je de reset LANGER dan 5-10 sec ingedrukt houd, kom je in de default instellingen, dus fabriekssettings terecht. Dan kan je weer opnieuw beginnen.
Dit is helemaal correct.

Echter maakte ik in dit geval geen foutje :P
Lees nml het eerste bericht,de router is pas sinds gister in bezit en zal dus nog niet goed geconfigureerd zijn aangezien het internet niet online wilde komen.

Maar goed dat het wellicht de utp kabel is,dit is redelijk eenvoudig op te lossen.
Succes.
 
Terug
Bovenaan