• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

linksys wrt54G probleem

D

DeTim

Hoi,
ik heb de router linksys wrt54g v7
als ik even aan het internetten ben reboot de router spontaan.
er gaat een lampje uit en de pc zegt een paar keer dat de netwerkkabels niet aangesloten zijn.
wat kan ik er aan doen ? of moet ik ermee terug naar de winkel.
De settings staan goed. ik heb hem ook al een keer terug naar de fabrieks instellingen gedaan maar dit mocht niet baten.
Groetjes Tim
 
DeTim zei:
Hoi,
ik heb de router linksys wrt54g v7
als ik even aan het internetten ben reboot de router spontaan.
er gaat een lampje uit en de pc zegt een paar keer dat de netwerkkabels niet aangesloten zijn.
wat kan ik er aan doen ? of moet ik ermee terug naar de winkel.
De settings staan goed. ik heb hem ook al een keer terug naar de fabrieks instellingen gedaan maar dit mocht niet baten.
Groetjes Tim

Als je nog garantie heb, of nog kan omruilen, is dat de beste optie.

De V7 uitvoering schijnt nogaleens problemen tegeven, lees hier over op het forum..
Let daar ook op...
 
Kijk eens op google?

https://www.google.nl/search?hl=nl&q=wrt54g+v7&meta=

Alleen maar van dat soort problemen..
 
ik heb op aanraden van linksys support de firmware geupdate.
ik ben benieuwd of ie het volhoudt
 
nieuwe firmware helpt voor geen meter. >:(
da ding gaat terug naar waar die vandaan komt.
als hij opgestuurd wordt naar linksys denk je dat ik dan wel een goedwerkende krijg?
 
De mijne doet het iig prima vanaf dag 1.Ik dacht zelf ook al dat er meer met jouw router aan de hand is.
Dus ja,je zou in principe gewoon een goed werkende moeten terug krijgen.
 
heb je nooit eens dat er even komt dat de netwerkkabels niet aangesloten zijn en dat msn enzo uitvalt?
het kan tog niet aan mijn thomson modem liggen of wel?
 
Ik heb wel dat ie soms even meld dat de netwerk cable unplugged is, maar na een netwerkkaart driver update werkt het nu weer prima....

ook het onverklaarbaar wegvallen van de verbinding komt niet meer voor.... *afkloppen*
 
het zal tog niet aan me netwerkkaart ligge?
is gewoon een pas nieuwe compaq pc
 
Zou zomaar kunnen, heb je wel de meest recente drivers van compaq? (Ikzelf ben niet zo gecharmeerd van compaq)

btw, mijn netwerkkaart had vaker het probleem als ik de 12V halogeen spots in de kamer ernaast aan of uit schakelde. Dan hoor je ook vaak een plop op de boxen. (heeft waarschijnlijk ergens met aarding of iets dergelijks te maken bij mij)
 
Terug
Bovenaan