Linksys klapt er steeds uit

  • Onderwerp starter DirtyHarry
  • Startdatum
D

DirtyHarry

Ik ben in het bezit van een linksys BEFRS 41 versie 2.

Ik heb chello plus met een motorola surfboard SB4100.

In de linksys zit de nieuwste firmware.

Wat is het probleem. 's Avonds kan ik zonder problemen internetten. Als ik dan 's morgens de boel weer opstart werkt internet niet meer. Voor heen deed ik dan een reset dmv het verwijderen van de stekker uit de router en alles functioneerde weer. Nu heb ik ontdekt dat als ik een nieuwe DHCP release\renew aanvraag ook het geheel weer werkt.

Sinds kort heb ik ook de DHCP functie in de modem uitgeschakeld. Is dit correct of moet deze aanstaan?


Wie weet een oplossing voor mijn probleem.

Ik heb al op het forum en op google gezocht, helaas hierbij geen oplossing gevonden.

Bvd
 

Henno

Forum Gebruiker
Berichten
1.002
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
DirtyHarry zei:
Niemand met een oplossing ???

Dat is balen :-[ :-[

"s'ochtends" weer opstart; betekend je zet je pc weer aan of zet je ook je router uit ?
Heb je op je router je WAN poort op dhcp staan ?

gr, Henno
 

Moses

Forum Gebruiker
Berichten
70
Ik heb een LinkSys befsr11 en bij bij gebeurde hetzelfde. Sinds de snelheidverhoging en de daarbij behorende updates had mijn Linky daar ook last van. Het lijkt erop dat men (chello) iets heeft tegen hardware routers? Ik was er zelf zo ontzettend zat van dus ik heb een oude machine inelkaar geflanst en er FREESCO opgezet wat inmiddels al weer een week zonder downtime werkt. Zodra ik de Linky er weer aanhang is het na 3-6 uur weer mis....

Het is mij overigens niet duidelijk waarom dit gebeurt. Ik kan echter niet zeggen of dit ook met een andere router gebeurt aangezien ik niets anders tot mijn beschikking heb.

anyone else?

(BTW) Het viel me overigens op dat als de verbinding eruit klapte de laatste contacten vanaf de WAN kan steeds vanaf het chello netwerk kwamen. Misschien ergens een machine of persoon die iets doet waar die Linky niet tegen kan... zou een fout in de firmware kunnen zijn of een gerichte attack op mensen die een Linky hebben (ik ook gok maar wat, je weet het niet)
 
D

dickidick

Ik heb dit probleem ook gehad. Je moet de firmware van de router upgraden, dan is het opgelost.

suc6

Gr. Rob
 
Topicstarter
Topicstarter
D

DirtyHarry

Henno zei:
"s'ochtends" weer opstart; betekend je zet je pc weer aan of zet je ook je router uit ?
Heb je op je router je WAN poort op dhcp staan ?

gr, Henno

De router blijft gewoon aan staan. Ik start alleen de computer weer op.

De wanpoort staat op DHCP
 
Topicstarter
Topicstarter
D

DirtyHarry

dickidick zei:
Ik heb dit probleem ook gehad. Je moet de firmware van de router upgraden, dan is het opgelost.

suc6

Gr. Rob

Hallo rob,

Zoals in de topicstart al aan gegeven zit de laatst firmware in de router namelijk de 1.45.11, Jun 03 2004
 

Henno

Forum Gebruiker
Berichten
1.002
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
DirtyHarry zei:
Hallo rob,

Zoals in de topicstart al aan gegeven zit de laatst firmware in de router namelijk de 1.45.11, Jun 03 2004

Waar je denk ik last van hebt is: "ARP broadcast storms"
Dit wordt veroorzaakt door routers binnen jou VLAN die RIP op de WAN Interface aan hebben staan.
Het resultaat is dat de ARP tabel van je router overloopt en hij niet meer weet hoe hij met ARP verder moet, resultaat: geen ip verbinding meer.

Je kunt die meten door een pc of laptop met een sniffer er op op een hub tussen het modem en je router aan te sluiten en dat het verkeer te monitoren.

UPC kan hier iets aan doen:
Klanten met verkeerd geconfigureerde routers afsluiten (ze kunnen op de CMTS zien wie de traffic veroorzaakt).

gr, Henno
 

eddy

Forum Gebruiker
Berichten
216
Je schrijft: dat je sinds kort de DHCP server in je modem hebt uitgeschakeld. 1e zet deze in je modeminterfase direct weer aan,..het verbaasd me zelfs dat je nog op het internet komt na een reset,..je hebt die DHCP server in je modem wel nodig om je IP adres te kunnen ontvangen.  Of bedoel je dat je de DHCP server in je Router (voor interne IP adressen) hebt uitgeschakeld? Indien dat het geval is zou je iedere interne PC een statisch IP adres moeten toewijzen bij je netwerk instellingen. Kijk ook even of je netwerkkaart op 10BaseT staat (half modus) de auto config wil sommige modems en routers wel eens teveel worden als je er met een snelheid van 100mbps doorheen giert.
 

Tonne2004

Forum Gebruiker
Berichten
2.741
Internet
  1. Kabelnoord
Digitale TV
  1. Kabelnoord
Ik sprak gisteren met goede vrienden van ons die (toevallig?) hetzelfde probleem hebben met een Linksys router. Ik weet echter niet welk type. Ook sinds enige tijd.

Het grappige is dat zij in Alberta, Canada, wonen en met een draadloze internet verbinding. Voor alle duidelijkheid; ik bedoel met een "antenneverbinding" over enkele tientallen kilometers. La.shockware.com is de provider in dit geval.

Een remedie is nog niet gevonden. Het helpt dus niet erg veel dat ik dit stukje plaats maar wel is ook hun firmware upgraded, zo herinner ik mij, een aantal weken terug.
 
Bovenaan