• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

LANCityu modem power led knippert heel snel

Status
Niet open voor verdere reacties.
B

ByteMaster

Vanmorgen was mijn LANCity's powerled als een gek aan 't knipperen (alsof je een flinke download hebt) en was mijn verbinding weg.
Het modem voelde ook erg koud aan.
Resetten e.d. werkt niet, zodra je de voeding aansluit gaat de powerled heel snel knipperen, geen andere activiteit.
Is mijn modem overleden?

Groet, Byte
 
klinkt mij niet bekend in de oren, je kan um us een paar uurtjes uit laten... maar ik denk dat je dat al geprobeerd hebt...
 
Bedankt voor de suggestie, maar inderdaad heb ik 'm al een paar uur uit gehad. Geen effect. Het gekke is dat dit al eens eerder is voorgekomen maar toen kwam het (al wachtende op de UPC technicus) 'vanzelf' in orde. Helpdesk wist ook van niets.

Gr,
Byte

PS ben nu via Demon ADSL online, mijn Chello ligt er uit ;c(
 
ByteMaster zei:
Bedankt voor de suggestie, maar inderdaad heb ik 'm al een paar uur uit gehad. Geen effect. Het gekke is dat dit al eens eerder is voorgekomen maar toen kwam het (al wachtende op de UPC technicus) 'vanzelf' in orde. Helpdesk wist ook van niets.

Ik heb exact hetzelfde gehad, steek je de sterker erin en meteen gaat het powerlampje heel snel knipper. Geen bootup van het modem.

Bij mij deed ie het opeens weer wel, dus ik dacht dat het een chello storing was, maar een week later weer hetzelfde.
Bleek de voeding te zijn, en komt wel vaker voor. Er moet helaas wel een monteur voor langskomen!
 
Bedankt!

De medewerker van de helpdesk bevestigde dat het de voeding was. Mocht het uiteindelijk iets anders blijken te zijn dan post ik wel weer.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan