krijg geen ipadres

P

peerke

Hallo, ik heb een probleem:


mijn configuratie is:

Router: E-Tech , type rtbr03 .
Modem: motorola , model surfboard
PC1: xp , -kabel, Het locaal IP is 192.168.1.50: , netwerkkaart: compaq 3120 als ik me niet vergis,
PC2: xp, -kabel, Het locaal IP is 192.168.1.50: , netwerkkaart: compaq 3120,
PC3: , -kabel, Het locaal IP is: , netwerkkaart: ,
PC4: , -kabel, Het locaal IP is: , netwerkkaart: ,
De locale ip's worden uitgedeeld door: router (dynamisch) .

Ik krijg geen IP van chello.
En daar zit hem het probleem.

Dit wil ik er nog bij vertellen:

Ik heb het MAC adres toegevoegd aan het routertje en daarna een andere nic erin gezet.

Ik heb mijn routertje, volgens mij, goed ingesteld. Als ik eerst de router instel (dus zonder chello verbinding) dan kom ik in het menu en kan ik vanalles instellen.
Precies volgens de handleiding heb ik de router geconfigureerd.

Als ik nu de internetverbinding eraan koppel, en mijn computer herstart krijg ik geen verbinding met Chello.
Als ik dan naar de instellingen (via 192.168.1.1) bekijk en het ipadres van chello opvraag staat daar geen ip-adres. Als ik dan mijn andere nic terug plaats dan heb ik gelijk verbinding???!!

Mijn vermoede zit hem in de router. Ik heb mijn nic ingesteld op 10Mb half duplex (anders werkt het helemaal niet). Ik vermoed dat de router op 10Mb full duplex staat.

Kan mij iemand de juiste instellingen geven van een werkende e-tech rtbr03 router zodat ik die instellingen naast die van mij neeleg.


Alvast Bedankt, Peerke.

Overigens ben ik blij dat ik eidelijk een site vind met wat meer tips en tricks
Helaas nog geen bruikbare maar wel handige tips voor later misschien :}
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Het lijkt erop dat je macadres niet goed is gekloond. Controleer dit eerst.

Paar opmerkingen:
- Je schrijft lokale adressen via DHCP en geeft vervolgens voor alle 2 de pc's adres 192.168.1.50 als adres. Als dit geen typefout is, is er iets vreemds aan de hand. Ze moeten verschillend zijn en meestal begint de nummering aansluitend aan dat van je router. Dus zou je de nummers 192.168.1.2 en 192.168.1.3 hebben.
- Normaal gespoken mogen de nic's op 10/100 staan omdat de switch in de router dat aankan. Alleen sommige kabelmodems verlangen dat de wanpoort van je router op 10 halfduplex staat.
 
Topicstarter
Topicstarter
P

peerke

dank voor je snelle reactie...

Het is inderdaad een typs fout:)
ipadressen mogen nooit hetzelfde zijn.

Die laatste zin daar zit het hem denk ik in...
Volgens mij kan die router geen 10 halfduplex aan.
Heeft iemand daar ervaring mee?
Hoe zou ik de router op half duplex kunnen zetten?
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Ik had even over het hoofd gezien dat je een Motorola Surfboard hebt. Deze heeft geen moeite met 10/100 verbindingen.
Alles mag dus op 10/100 staan!

Het lijkt er toch op dat je macadres niet goed is (wordt) gekloond.
Dus dit echt goed controleren en klonen terwijl alleen de pc aanstaat die eerst verbinding had met chello.

Wat wel eens wil helpen:
Alles uitzetten, dus voeding eraf.
Na een tijdje (meestal is ±30 sec genoeg) kabelmodem opstarten.
Wachten tot hij compleet is opgestart (meestal ±30 sec).
Nu router opstarten.
Wachten tot hij compleet is opgestart (meestal ±30 sec).
Pc aan en testen.
 
Topicstarter
Topicstarter
P

peerke

bij mij heeft ie wel een probleem met 100Mb (dus als ik hem op auto heb staan)
In den beginnen toen ik nog geen router had kreeg ik ook al geen verbinding. Toen moest ik mijn netwerkaart op 10Mb half duplex zetten, en wat bleek direct contact?!?

Verder MAC adres staat er goed in. Ik heb zelfs de DNS1 en DNS2 toegevoegd en als domainname arnhem.chello.nl (staat ie zonder router ook op)

Wat ik zou willen weten is of iemand zo'n e-tech heeft draaien en wat voor instellingen dat ie allemaal heeft....

Dat laatste stukje johnny54 zal ik ook nog even proberen..... Later meer :)
 

Tony

Forum Gebruiker
Berichten
2.653
Internet
  1. KPN
Digitale TV
  1. KPN
peerke zei:
Hallo, ik heb een probleem:


mijn configuratie is:

Router: E-Tech , type rtbr03 .
Modem: motorola , model surfboard
PC1: xp , -kabel, Het locaal IP is 192.168.1.50: , netwerkkaart: compaq 3120 als ik me niet vergis,
PC2: xp, -kabel, Het locaal IP is 192.168.1.50: , netwerkkaart: compaq 3120,
PC3: , -kabel, Het locaal IP is: , netwerkkaart: ,
PC4: , -kabel, Het locaal IP is: , netwerkkaart: ,
De locale ip's worden uitgedeeld door: router (dynamisch) .

Ik krijg geen IP van chello.
En daar zit hem het probleem.

Dit wil ik er nog bij vertellen:

Ik heb het MAC adres toegevoegd aan het routertje en daarna een andere nic erin gezet.

Daar zit het probleem.....vlg. mij. MAC adres van je NIC die bij chello bekend is gekloond in de router maar daarna heb je er een andere NIC ingezet..die weer een andere MAC-adres heeft.
Chello ken die niet====dus geen verbinding!!!!
Zet de NIC terug met het MAC adres wat chello kent...en je zult verbinding hebben.
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Daar zit het probleem.....vlg. mij. MAC adres van je NIC die bij chello bekend is gekloond in de router maar daarna heb je er een andere NIC ingezet..die weer een andere MAC-adres heeft.
Chello ken die niet====dus geen verbinding!!!!
Zet de NIC terug met het MAC adres wat chello kent...en je zult verbinding hebben.

Omdat chello je macadres gebruikt voor herkenning moet je die ook juist cloonen in je router. Chello ziet dan je orginele macadres onafhankelijk van de werkelijke macadressen van de nic's in je computers.
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Als je moeite hebt met 10/100 kan dit een kabel probleem zijn.
Er is hier ooit vaker zo'n probleem aan de orde geweest en wat bleek na heel veel over en weer geschrijf. 1 of Meerdere utp kabels waren niet goed. Slecht kontakt en of de aders niet in de goede volgorde aangesloten. Ook controleren dus.

Kijk in je installatieboekje van Chello of hier https://www.nullmodem.com/RJ-45.htm voor de juiste kabelaansluitingen.
 
R

ronald

Ik heb hier ook een e-tech router (dezelfde) niets veranderen aan de instellingen op je PC.
Gewoon uitvoeren zoals in de gebruiksaanwijzing staat.
En dat werkt perfect.
Als het niet werkt ja dan moet je het gaan zoeken in je aansluitingen.
 

Tony

Forum Gebruiker
Berichten
2.653
Internet
  1. KPN
Digitale TV
  1. KPN
Johnny54 zei:
Omdat chello je macadres gebruikt voor herkenning moet je die ook juist cloonen in je router. Chello ziet dan je orginele macadres onafhankelijk van de werkelijke macadressen van de nic's in je computers.

Ook als je een andere nic in je hoofdpc stopt waar de router aanhangt??? want dat MAC adres van je hoofdpc wordt ingevoerd in het systeem van chello....samen met je modem.
De andere pc's doet je router...

Toen ik een andere pc kocht en daar de router aan heb gehangen moest ik eerst https://provisioning.upc.nl/ doorlopen om weer verbinding te krijgen vanwege de nieuwe nic en om daarna het nieuwe mac adres te klonen in mijn router.
Alles werkt dan weer perfect....

Of haal ik nu iets door elkaar.... ???
 
Bovenaan