• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Klopt deze snelheid wel ?

B

babylon

Hallo,

ik mag graag denken dat aan mijn kant alles geoptimaliseerd is qua aansluitingen etc.....maar al sinds een lange tijd twijfel ik er aan of mijn snelheid wel klopt,dat komt ook omdat ik de berekening wat moeilijk vind.

De test :

Maximum snelheid voor chello classic: 8192 Kbit/sec
Behaalde download snelheid: 4262 Kbit/sec
532.7 KByte/sec
66.6 x ISDN


De behaalde snelheid is: goed
Conclusie: Op dit moment heeft u een goede download snelheid

Postcode 3223xx
IP adres xxxxxxxxxxx
Tijdstip van de meting 2006-10-11 21:20:41
Tijdsduur van download
(minus tijd opvullen TCP buffer) 38.17 seconden
Bestandsgrootte
(minus TCP buffer) 20333 Kbytes
Client software Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1;
.NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.2)


Maar hoe bereken je nou of ik de snelheid hebt die ik hoor te hebben ?
Tussen 8192 Kbit/sec en de behaalde download snelheid: 4262 Kbit/sec zit een groot verschil.
Iemand die mij het uit kan leggen of dit alles juist is ?
 
Ik zal zeggen ik heb extreem en dit zijn mijn resultaten

Maximum snelheid voor chello extreme: 20480 Kbit/sec
Behaalde download snelheid: 4933 Kbit/sec
616.7 KByte/sec
77.1 x ISDN


De behaalde snelheid is: voldoende
Conclusie: Op dit moment is uw download snelheid voldoende <----voldoende?
postcode 8918dc
 
Dus dat houd in dat jij nog meer te kort komt ?
Maar beetje onduidelijk is het wel..
Iemand aanwezig op het forum die hier meer vanaf weet ?
 
Voor de aardigheid, hier (postcode 3181) het volgende resultaat :

Maximum snelheid voor chello classic: 8192 Kbit/sec
Behaalde download snelheid: 5946 Kbit/sec
743.3 KByte/sec
92.9 x ISDN

De behaalde snelheid is: goed
 
Om te bepalen of je snelheid goed is zal je meerdere tests moeten uitvoeren.
In de praktijk kan je download snelheid varieren van 600 KByte/s tot 900KByte/s met chello-classic.Natuurlijk kan het ook slechter,maar de upc test server zal dit alsnog met redelijk of goed bestempelen.
Kortom,je hebt niet veel aan de upc testserver.

Een bekabeling die meerdere bochten moet maken in huis,en/of dubbel gevouwen is geweest kan voor verslechtering van je snelheid zorgen,ook antivirus programma's kunnen de boel vertragen.Los zittende stekkers en ga zo maar door.
Als alles correct is en je snelheid is nog steeds te laag kan je klagen bij chello/upc , maar of dit zin heeft betwijfel ik.

Uiteindelijk krijg je iets meer dan de helft van de toegewezen snelheid,en word je dus tekort gedaan door een overhead van 50%.
Deze overhead hoort plus minus 10% te zijn,maar kan iets oplopen naar gelang de drukte op het internet of op jouw wijk hub.

Ook is het zo dat de toegewezen snelheid niet 100% van de tijd behaald zou kunnen worden,dit is normaal en tref je ook bij adsl aansluitingen aan.
Maar je zou op zijn minst een enkele keer de volle bak moeten halen.Kijk dus op verschillende tijden hoe de tests verlopen.
 
Mijn internetsnelheid bij Classic zou 8 Mb/sec moeten zijn maar is al een jaar maar 5 Mb/sec.
Ik ben deze maand overgestapt naar Extreme en dat zou 20 Mb/sec moeten zijn, maar mijn snelheid is nog steeds 5 Mb/sec.
De uploadsnelheid ligt met hetzelfde percentage ook lager.

Met UPC kom ik er niet uit, de hele bekabeling intern is gewijzigd: geen verschil in snelheid.
Mijn Arris modem heeft de juiste S/N ratio 34 dB en de power is 11 dbmV voor de download.

Wie weet wat te doen?

Postcode 8935
 
Het lijkt er op dat je snelheid niet boven de 5 Mbit/s wil gaan.
Ik zou bijna denken aan een verkeerde instelling in je pc setup.
Controleer de instellingen van je ethernet kaart,of de lan poorten die wellicht op je moederbord zitten.Dit doe je door naar netwerk verbindingen te gaan en eigenschappen te kiezen van de betreffende lan-verbinding.
Je hebt er geen router tussen neem ik aan?Sluit ook je antivirus en firewall even af.
 
Met of zonder Linksys router (20 Mb doorvoersnelheid) het maakt geen verschil.
De netwerkinstelling kan ik om een of andere reden niet van 10 naar 100 Half duplex krijgen.
Bij 100 valt de verbinding weg (geen netwerkkabel aangesloten)
Op een andere PC (laptop) komen de snelheden ook niet omhoog.
De modemgegevens lijken mij te kloppen. Is er nog wat anders te bedenken?
 
Terug
Bovenaan