• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Kloppen de kleuren wel?

Alfons Verbiest

Forum Gebruiker
Berichten
2.149
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Hallo allen,

Ik merk al een paar dagen iets, waarvan ik niet weet of het in mijn spul zit, of dat iedereen het heeft.

Ik vind de kleuren niet echt mooi meer. Wit is geen wit, maar lijkt wel beige. Het lijkt net alsof over de meeste zenders een geelachtige grauwsluier ligt.

Het was altijd goed en aan mijn instellingenmenu is niets veranderd. Ik heb ook een schotel en als ik dezelfde zender vergelijk op de schotel, maar ook via UPC analoog, dan is het beeld gewoon veel "helderder".

Zie ik spoken, of zien jullie dit ook?

Groeten, Alfons
 
Hier heb ik er ook wel eens last van.

geel groene spot.

Alleen met digitale Tv.

???
 
Er zit bij mij verschil tussen het 0 kanaal en ext1 of 2 (199 of 198 op mijn Löewe tv)
Het 0 kanaal heeft een rood / beige waas en de andere twee niet. ???

Overigens is dat niet alleen bij de mediabox (ext1+0) maar ook op de video en dvd (ext2+0)
Ext2 heeft bij het 0 kanaal voorang op ext1
Dus als beide aan staan is de mediabox alleen 199 en de video 198+0 :>
 
Ik vergat nog te melden dat ik de grijze Thomson box heb.

Alfons
 
is je scrat kabel goed in je aanlsuiting op de box??? en kan je ook een andere scart kabel proberen, Zodra deze 2 manieren niet de oplossing is dan is je aanlsuiting op je box stuk. De geel groene waas onstaat meestal als descart stekker niet goed in de box of tv zit. Of je kabel kan stuk zijn, pin verbogen of afgebroken.

Als het niet helpt en je box is stuk dan moet je de box laten wisselen door een monteur. Via UPC met t 0900-1580 nummer te regelen.
Succes....
 
Als ik het goed heb begrepen dan heeft de boel eerder goed gewerkt, toch? Haal de scartkabel er maar eens helemaal af. Dus van de box EN de TV. Hierna weer aansluiten. Grote kans dat de boel weer normaal functioneert.
 
Scartkabel er niet helemaal lekker in? Misschien een breukje in de scartkabel?
 
Precies zoals ik al vermelde, leuk dat anderen zowat het zelfde zeggen. :6

Laat maar horen wat er uit komt..............
 
Allemachtig,

Aan zo iets 'simpels' heb ik nooit gedacht. Inderdaad zat aan de kant van mijn home cinemaset de scartkabel er niet goed in. Probleem in een keer helemaal opgelost.

Allen bedankt voor het meedenken.

Groeten, Alfons
 
Terug
Bovenaan