• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

kanalen niet toegankelijk

Status
Niet open voor verdere reacties.
M

madmuppet

decoder geeft sinds enkele dagen zonder aanwijsbare reden opeens de melding "kanalen niet toegankelijk. Druk op OK om kanalen te zoeken"

Verder is uitsluitend het menu toegankelijk. Zoeken naar kanalen werkt niet.
Signaalsterkte is 45% (met onversterkt), met versterker is het 59%. Bekabeling bestaat van ingangspunt in de meterkast tot aan de decoder volledig uit Hirschmann 75ohm kabels, eveneens met Hirschmann stekkers en contactdozen.

Wat is er aan de hand???
 
decoder geeft sinds enkele dagen zonder aanwijsbare reden opeens de melding "kanalen niet toegankelijk. Druk op OK om kanalen te zoeken"

Verder is uitsluitend het menu toegankelijk. Zoeken naar kanalen werkt niet.
Signaalsterkte is 45% (met onversterkt), met versterker is het 59%. Bekabeling bestaat van ingangspunt in de meterkast tot aan de decoder volledig uit Hirschmann 75ohm kabels, eveneens met Hirschmann stekkers en contactdozen.

Wat is er aan de hand???
Is vaker, stekker van de stroom er uit voor een paar minuten en opnieuw opstarten, helpt dat niet dan factory defaults kiezen, er loopt soms iets vast in de humax.
 
decoder geeft sinds enkele dagen zonder aanwijsbare reden opeens de melding "kanalen niet toegankelijk. Druk op OK om kanalen te zoeken"

Verder is uitsluitend het menu toegankelijk. Zoeken naar kanalen werkt niet.
Signaalsterkte is 45% (met onversterkt), met versterker is het 59%. Bekabeling bestaat van ingangspunt in de meterkast tot aan de decoder volledig uit Hirschmann 75ohm kabels, eveneens met Hirschmann stekkers en contactdozen.

Wat is er aan de hand???

gekke-pop, wat voor decoder of ci+ toestel gebruik je?
ik heb dit ook gezien deze week.(nog niet opgelost)

berrie.
 
gekke-pop, wat voor decoder of ci+ toestel gebruik je?
ik heb dit ook gezien deze week.(nog niet opgelost)

berrie.
Hij heeft het toch over een Humax IR-FOX C en als Senior Member moet jij toch wel weten wat voor apparaat dat is ! :mrgreen:
 
HUMAX IR-FOX C dus.... standaard Ziggo SD decordertje

reset naar fabrieksinstellingen heeft niets opgelost, evenals het spanningsloos maken. Heb hem ondertussen ook op een andere plaats in huis getest, maar daar (met sterker signaal: 80%) hetzelfde resultaat.
 
Waarschijnlijk dus de geest gegeven, op marktplaats staan ze nog wel te koop.
 
Ben er ook bang voor ja.
Maar dan wil ik liever een CI+ module, tenminste.... het schijnt dat mijn tv die (nu wel) ondersteunt. Ben ik ook weer van een paar kabels en een extra afstandsbediening verlost.
 
Heb je de decoder al eens open gemaakt.
Ik kan me voorstellen dat net als de iRHD 5000C de voedings elco's stuk kunnen zijn.

Dit kan je zien aan of deze elco's bollingen vertonen en dus er wat opgeblazen uitzien.

kapotte-condensator.jpg
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan