• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

iTV-540

  • Onderwerp starter Falcuono
  • Startdatum
Status
Niet open voor verdere reacties.
F

Falcuono

Nu al weken naar een storing iTV-540.
Van Ziggo krijg ik alleen maar antwoorden dat ik mijn modem moet resetten enzo maar volgens mij ligt de storing bij Ziggo.
Andere kabels enzo helpt allemaal niks.

Iemand hier ervaringen met deze melding?

Begin een beetje ziggo moe te worden...:giveup::giveup:
 
Zo 140 lezers maar geen reactie of oplossing : lijkt ziggo zelf wel!
Gezien de nul reacties op andere topics een slapend forum hier?

Afijn, we weer een nieuwe week in zonder iTV..:censored:
 
Zo he 2 reacties en dan al kritiek hebben op de forumleden hier.
Goed bezig.
 
denk dat meneer uit best zichzelf even moet resetten naar factory default.
 
Heerlijk die lange tenen op een forum, ik zeg doorgaan.

Viel me alleen op dat op vrijwel geen enkel topic een reactie komt, dat was alles.

Maar ben al weg hoor, nog veel plezier met lezen en niet reageren.

Doei! :applause:
 
Over lange tenen gesproken...

Zo 140 lezers maar geen reactie of oplossing : lijkt ziggo zelf wel!

Volgens mij is er ook iets mis met je ogen, want er wordt weldegelijk gepost/gereageerd, dat er specifiek op jouw topic niet gereageerd wordt (kuch), heeft wellicht meer te maken met het feit dat andere forumleden de klacht zelf niet ervaren. Kunnen zij ook niets aan doen, toch? :frons:

Om je toch een advies mee te geven: meldt je storing anders eens op Ziggo's eigen community forum: https://community.ziggo.nl/ , ik ben hier laatst ook prima geholpen door een Ziggo Webcare medewerker.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan