• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

IPv6 Instellingen

Status
Niet open voor verdere reacties.
N

Natrixz

Hallo iedereen,

Vandaag twee keer de Ziggo helpdesk gebeld om te vragen wat de instellingen zijn om Ipv6 in te stellen. (Ik maak gebruik van een eigen router en het ziggo modem staat in bridge mode)
Ik wil op deze router graag IPv6 DHCP(-PD) instellen, hiermee vraag je dus in principe een IPv6 adres op voor je WAN interface en maakt het tegelijk mogelijk voor je interne apparaten IPv6 adressen te verkrijgen. (bijv via SLAAC)

Bij de helpdesk kreeg ik op het gegeven moment de aanbeveling het hier te vragen;
Dus bij deze, kan iemand mij helpen?:applause:
 
Native IPv6 is op het ogenblik alleen mogelijk met sommige zakelijke abonnementen. Ziggo heeft wel aangegeven dit jaar met de uitrol bij consumenten te beginnen, maar dat deden ze de afgelopen twee jaar ook al, dus eerst maar afwachten wanneer het daadwerkelijk beschikbaar komt.

UPC is op dit moment aan het testen bij een beperkte groep gebruikers, helaas dan wel weer met DS-lite.
 
Dat idee had ik al een beetje, het vreemde is dat mijn modem, volgens mij,(voor bridge mode) al wel een IPv6 adres had.

Maar naar alle waarschijnlijkheid werkt het nu dus gewoon nog niet? (wel apart overigens, gezien ze al sinds 2010 aangeven er mee bezig te zijn en ook in 2014 uit te rollen).
Maar dat als side note:mrgreen:

Edit: Ik lees her en der overigens wel mensen met Ziggo die IPv6 adressen krijgen...(al is dat met het ziggo modem zelf)
 
Laatst bewerkt door een moderator:
Dit is de eerste keer dat ik hoor dat Ziggo consumenten al een IPv6 krijgen. Weet je zeker dat het een publiek adres is en niet een intern "fe80::" adres?
Als dat zo is dan ga ik van het weekend eens stoeien om mijn router over te zetten van Sixxs tunnel naar native...
 
Kan het helaas niet meer verifieeren :(
(omdat ziggo modem in bridge mode staat) Maar volgens mij was het absoluut geen local fe80:: adres.
Krijg het nu ook NIET aan de praat op mijn eigen router, ondanks best wel wat trial and error :roll:
Dus ergens vraag ik me wel af of ik het nou heb gedroomd of dat ik iets speciaals moet doen met mijn prefix (dus geen /48 maar een andere prefix, al werkt ook /56 niet welke volgens de "standaard" het te implementeren prefix zou moeten zijn)
 
Ik bedenk me net dat het ook wel eens een 6in4 tunnel kan zijn geweest. Die lijkt meer op een native IP maar is feitelijk gewoon een manier om automatisch IPv6 in IPv4 te tunnelen... Misschien heb je dat gezien? Voor zover ik weet en kan zien hebben consumenten helaas nog geen v6
 
Volgens Ziggo loopt er wel een pilot groep voor native IPv6, echter de beste man kon mij alleen vertellen dat de pilot-groep door Ziggo is geselecteerd.
Overigens had hij geen idee of de gebruikers daar zelf ook mee instemden (ga er maar even uit van wel).
 
Ik heb sinds eergisteren ineens ip6 via een tunnel. Heb mijn modem in bridge mode staan.
Was aan het internetten en ineens resette het modem. Elke bezoekte pagina gaf me het inlogvenster. Dacht eerst dat Ziggo bridge mode uitgezet had.
Even later werkte het weer, maar zag ik een ip6 adres opduiken achter mijn time capsule. Lijkt erop dat er sinds kort een ipv6 tunnel is van Ziggo.
Time capsule ipv6 op automatische tunnel mode gezet en het werkt.

Er is sinds kort ook een ziggo ip6 speedtest bijgekomen, bezoek de speedtest site van ziggo maar.

https://speedtest6.ziggo.nl
 
Laatst bewerkt door een moderator:
Ik heb sinds eergisteren ineens ip6 via een tunnel. Heb mijn modem in bridge mode staan.
Was aan het internetten en ineens resette het modem. Elke bezoekte pagina gaf me het inlogvenster. Dacht eerst dat Ziggo bridge mode uitgezet had.
Even later werkte het weer, maar zag ik een ip6 adres opduiken achter mijn time capsule. Lijkt erop dat er sinds kort een ipv6 tunnel is van Ziggo.
Time capsule ipv6 op automatische tunnel mode gezet en het werkt.

Er is sinds kort ook een ziggo ip6 speedtest bijgekomen, bezoek de speedtest site van ziggo maar.

https://speedtest6.ziggo.nl

Hier nog geen IPv6 van Ziggo, alleen mijn Sixxs tunnel :)
Zijn er al mensen met een IPv6 adres van Ziggo, en zo ja waar begint het mee?
Ben erg benieuwd of ze misschien 6in4 aangezet hebben bijvoorbeeld, of dat ze echt aan het testen zijn nu.
 
Lijkt erop dat er sinds kort een ipv6 tunnel is van Ziggo.
Time capsule ipv6 op automatische tunnel mode gezet en het werkt.

Er is sinds kort ook een ziggo ip6 speedtest bijgekomen, bezoek de speedtest site van ziggo maar.

https://speedtest6.ziggo.nl

Ik vermoed dat je tunnel niets te maken heeft met Ziggo.
Een tunnel werkt gewoon via ipv4 en zit bijvoorbeeld standaard al in Windows-7 (Teredo) en staat standaard aan als je een publiek ip-adres hebt op die machine. Zie hier en hier bijvoorbeeld.

Je zegt zelf al dat je de time-capsule op automatische tunnel hebt staan en dan is het niet zo vreemd dat er dan een tunnel opgebouwd wordt, maar dat loopt niet via Ziggo.

De speedtest is inderdaad al enkele maanden via ipv6 bereikbaar (voorkeur boven ipv4) en om toch handmatig de route via ipv4 te laten lopen kun je nu kiezen of je de test via ipv4 of ipv6 doet.

Dit forum zul je ook bij voorkeur via ipv6 bereiken als je het hebt, alleen kom jij via ipv4 binnen, dus je tunnel werkt niet of je gebruikte hem niet toen je dit bericht postte.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan