• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Internetverbinding

  • Onderwerp starter borrie32
  • Startdatum
B

borrie32

Ik zit nu 3 weken aangesloten op de kabel. Als ik verbinding heb is de snelheid goed. Het vreemde is dat ik na het opstarten van mijn computer lang niet altijd verbinding heb. Na een herstart wel. Ik ben in het bezit van de nieuwe motorola kabelmodem met ingeboouwde dhcp server(volgens Chello). Ik gebruik geen firewall. Op het moment dat ik de helpdesk aan de lijn heb (dit na minimaal 20 minuten) heb ik weer verbinding zodat zij mij niet verder kunnen helpen. Mijn OS is XP professional.

Wie kan mij helpen >:(
 
Waarschijnlijk een probleem met je netwerkkaart die het de ene keer wel doet, en de andere keer niet ?
Ga eens naar je Apparaatbeheer en kijk dan bij Netwerkadapters of de netwerkkaart een foutmelding geeft zodra je internet niet werkt ?
 
Mijn oom had dat ook.
Ene moment 150 kB/s dan een uur niet dan weer 150 kB/s ...

24 uur per dag noemen ze dat...
kabelmeting is geweest, maar die was net aan het meten dat het wèl werkte...
 
1 zet je kaart is op 10 half duplex en kijk of het zo beter gaat

2 kijk eens of je modem eruit klapt is dat het geval
dan heb je een singaal probleem (bellen)

3 doet hij dat niet kijk dan of je link hebt dat zijn de lampjes op de motorola achterop waar de utp kabel in gaat(ze mogen flikeren tijdens verbinding maar niet lang uit blijven staan)

4 check je utp kabel de conectoren moeten goet vast zitten

5 anders ga je naar lan verbinding--->configuratie van je netwerkaart---powermanagement---->vinkje weg halen bij allow the computer to turn of this device to save power

Of

6 Netwerkkaart kopen er bij zetten en upc bellen om mac adres kaart door tegeven


succes

upc monteur at your service ;D
meer info stuur ff een berichtje!!
 
Funzzy at Chello zei:
1 zet je kaart is op 10 half duplex en kijk of het zo beter gaat
Als dit het geval is dan is je modem stuk en heb je een nieuwe nodig.

Funzzy at Chello zei:
2 kijk eens of je modem eruit klapt is dat het geval
dan heb je een singaal probleem (bellen)
Moet je wel net mazzel hebben als de meting er is dat ie er uit blijf klappen...

Funzzy at Chello zei:
5 anders ga je naar lan verbinding--->configuratie van je netwerkaart---powermanagement---->vinkje weg halen bij allow the computer to turn of this device to save power
Of installeer een nieuwe driver ipv. dat rotte ding wat je van UPC krijgt.

Of

Funzzy at Chello zei:
6 Netwerkkaart kopen er bij zetten en upc bellen om mac adres kaart door tegeven
Moet je wel mazzel hebben dat ze het doen... Vaak zeggen ze dat ze het doen en dan is het 3 maanden laten nog niet gedaan.
 
tegen woordig hebben ze bij alleen maar van die brakke kaartjes die dingen kosten geen drol trouwens
en 50% is al kapot uit de doos vandaan als er wel een doosje om heen zit :o voorheen was het 3com wat ze hadden die deden het prima nu hebben ze aleen nog 3 com isa liggen

trouwens de surfboards zijn op opdit moment en worden pas weer besteld als die (oude gebruikte)nortel docsis dingen weer opzijn dus werken met kapotte shit >:( heb je 5 opdrachten krijg je 10 modems mee voor het geval echt lekker op de centjes letten :'(
 
Daar staat UPC ook bekend om.
Maar Borrie is niet meer terug gekomen...
 
Een gast heeft mij het volgende gemeld:

Dit probleem heb ik ook gehad. Oplossing: nieuwere
netwerkkaart kopen, oude kaarten hebben standaard problemen in win XP
 
Terug
Bovenaan