INTERNET WERKT 9/10x NIET???

Status
Niet open voor verdere reacties.
M

mephisto

Hallo mensen,

Ik heb een HEEL erg k**** probleem.Mn internet ligt er gemiddeld 23 uur per dag uit en als ik dan eindelijk 5 minuten internet heb gaat het max 2 kilobytes per seconde

Ik heb dit nog nooit meegemaakt.Soms geeft hij (mn computer) ook aan dat mn netwerk-kabels niet zijn aangesloten terwijl alles erin zit.

Soms brand ook het lampje receive van mn Motorola Surfboard modem of het lampje Online,maar als ik dan de power stekker eruit haal en erweer in of de reset knop in druk dan doet ie het weer eventjes (4/10 x doet hij het dan)

Ik heb een Pentium 3 700mhz,10/100mbit Realtek NIC,WINXP,GEEN FIREWALLS,GEEN ANTI-VIRUS

De duplex mode staat op 10mbit half duplex

Ik zelfs al geprobeerd het kabelmodem te verwisselen met een kennis om te kijken of misschien het kabelmodem stuk was maar dit was ook niet het geval

Bij de klantenservice weten ze de oorsprong van het probleem niet en zou het binnen een aantal dagen (max 3 zeiden ze) verholpen moeten zijn door misschien een bug

Aangezien ik dit probleem al een aantal weken heb is dit dus niet het geval(chello wist hier geen andwoord op)


Ik hoop dat jullie me kunnen helpen want dit is egt een groot probleem.Kan niet eens meer normaal mijn administratie over internet doen

THNX

Mephisto
 
R

rd

Als je pc aangeeft dat de netwerkkabels niet zijn aangesloten, is het lampje op de netwerkkaart dan ook uit? Zo ja, dan lijkt het me toch een hardwareprobleem en zou ik om te beginnen de kabel vervangen. Een tweede vraag: is het probleem zomaar ontstaan of heb je onlangs nog iets aan de hardware veranderd, met name andere kaarten in een pci-slot gestopt of je netwerkkaart in een ander pci-slot gestopt?
 
Topicstarter
Topicstarter
M

mephisto

ik heb nix veranderd het is gewoon sinds een aantal weken (1,5 week ofzo) opgekomen.En soms geeft hij inderdaad aan netwerk-kabels niet aangesloten en dan brand receive maar soms doert het modem het ook gewoon en dan krijg ik nog de melding,dat is verschillend elke x

Ik zat er zelf aan te denken om een andere NIC te kopen en andere kabels want als ik kijk naar de kabels zitten er allemaal draaien en kronkels in en volgens mij hoort het een platte kabel te zijn

Als ik een nieuwe kabel haal word dat dan UTP (lijkt me geen crosskabel toch?)

Greetz
 
R

rd

Aan de achterkant van de pc naast de aansluiting van de netwerkkabel zit normaal ook een ledje(lampje) dat groen is als de kabel goed is aangesloten, Als je de kabel los haalt, gaat het ledje uit. Dat ledje bedoel ik.
Enkele kronkels hoeft niet erg te zijn maar kan een breuk veroorzaken.
Je moet een straight (1:1) utp-kabel hebben.
(Utp geeft het type netwerkkabel aan, je hebt ook coax. De aansluiting van de stekkertjes op de utp-kabel kan straight of cross zijn.)
 
R

rd

Ik zou nog even wachten me een andere nic en eerst de kabel vervangen. Als je je nic vervangt, klopt het macadres niet meer en heb je zeker geen internet meer.
 

Johnny54

Moderator
Berichten
19.108
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Bij een Motorola surfboard modem moeten de bovenste 4 lampjes allemaal continue groen branden. Is dit niet, dan is er iets mis met het modem, of met de coax aansluiting. (Kan ook buiten op straat zijn.
De 5e moet geel knipperen als je PC aan staat.

Kijk even naar de signaalsterktes van je modem.
Voor informatie over bovenstaande kijk hier: https://chelloo.nl/tips/motorola.html

UTP = Unschielded Twisted Pair (Geeft kabelsoort aan.)
Cross & Straight geeft aan hoe de draden (kleuren) in de stekkers zitten.

Je kunt het beste de oude kabel meenemen. Dan koop je zeker de goede.
 
Topicstarter
Topicstarter
M

mephisto

alle lampjes branden gewoon en nog geen melding over netwerkkabels maar nu gaat mn internet nog steeds 2 kbs wat normaal ver boven de 150 uitgaat (jah kiloBYTES)

Hoe kan dit dan,ligt misschien toch in de signaal sterkte van de kabel want die ligt er nu ook al zon slordige 2 jaar

Greetz
 
R

rd

Aantal jaren zegt weinig. Dit wordt toch een kwestie van uitsluiten van mogelijke oorzaken. Het modem zelf heb je al uitgesloten (door te proberen met het modem van die kennis) dus zou ik nu met de netwerkkabel beginnen.
 
B

boaz

Je hebt er vast niet veel aan, maar het kan misschien ook nog buiten je huis liggen. Ik heb de laatste tijd wel meer mensen gehoord waar het internet langzaam was en/of soms helemaal niet en dan lag het vaak bij het upc kastje of in de kabel vlak voor het huis...

Bij de help desk kunnen ze testen of het signaal wel sterk genoeg is. Ik weet niet of je dat al een keer hebt laten doen? anders moet je dat eens laten doen misschien.
 
S

Sniper

Lees je modem signaal voor de zekerheid eens uit ongeveer dit moet het zijn ik heb altijd zo rond de 170 Kb met 2 firewalls en antivirus er op!

Downstream Value
Signal to Noise Ratio 35 dB
Power Level 9 dBmV The Downstream Power Level
Upstream Value
Symbol Rate 1.280 Msym/s
Power Level 54 dBmV
 
Status
Niet open voor verdere reacties.

Vergelijkbare onderwerpen

Bovenaan