• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Internet erg traag

Status
Niet open voor verdere reacties.
D

derp

Hallo,

Sinds een week of twee is mijn internet relatief traag. YouTube filmpjes hebben moeite om op 360p zonder te wachten zich af te spelen, laat staan op 720 of 1080p (dit kon voorheen met gemak). Ook haal ik op de speedtest maar ~14 mbit/s, terwijl ik voor 60mbit/s betaal. Ik snap wel dat het altijd wat minder is, ook omdat dit een laptop is met een draadloze verbinding. Maar ookal is dit het enige apparaat wat internet gebruikt, haal ik alsnog ~14mbit/s.

Hoe kan dit, en hoe kan ik dit oplossen?
 
Hier zijn al diverse antwoorden op gegeven, maar bij deze:
Eerst kijken of het volgende werkt, in je router als beveiliging WPA of WPA2 instellen en kanaal vast zetten op 11 of lager (kijken wat voor jou het beste werkt).
 
Hier zijn al diverse antwoorden op gegeven, maar bij deze:
Eerst kijken of het volgende werkt, in je router als beveiliging WPA of WPA2 instellen en kanaal vast zetten op 11 of lager (kijken wat voor jou het beste werkt).

Sorry, ik ben echt 'noob' op dit gebied. Hoe verander je de kanaal?
 
Ervan uit gaande dat je bekabelde snelheid idd wel ok is, kun je op de Cisco de volgende instellingen aanpassen (houd er wel rekening mee dat de E1000 maar een maximale snelheid van ca. 90 Mbits aan kan, wat overigens voor een normaal internet account voldoende is):

Log in op je router en ga eerst naar:
- Wireless > Wireless Security (hier kies je bij Security mode voor WPA personal)
- Bij 'Passphrase' vul je een wachtwoord (wireless key) in, klik hierna op 'Save settings'.

Ga nu naar:
- Wireless > Basic Wireless Settings (hier kun je het 'Kanaal/Channel' wijzigen in 11 of lager, even proberen wat voor jou het beste is), klik hierna op 'Save settings'.
Maak opnieuw draadloos verbinding met het wachtwoord wat je eerder aangemaakt hebt.

Let op ! Het instellen van de router kun je het beste bekabelt doen. Security settings niet meer wijzigen, met het kanaal moet je even 'spelen' om te kijken welke het beste is.


Edit: Sluit de laptop een rechtstreeks op het modem aan en kijk dan eens wat je snelheid is ?
 
Log in op je router en ga eerst naar:
- Wireless > Wireless Security (hier kies je bij Security mode voor WPA personal)
- Bij 'Passphrase' vul je een wachtwoord (wireless key) in, klik hierna op 'Save settings'.

Als ik hem op WPA-personal wil doen ipv WPA2-personal, krijg ik deze melding: https://i.imgur.com/dPCvp.png

Als ik 'ok' druk, heb ik alleen op de laptop geen verbinding meer met wifi. Dan staat er naast de netwerknaam een rood kruisje, en er staat dat de instellingen van deze computer niet overeen komen met die van de wifi o.i.d.

Oke, kanaal heb ik gewijzigd naar 11, maar geen verandering in de mbit/s.
Overigens krijg ik op een andere computer (bedraad) 60 mbit/s. Hoe kan ik dit ook op de laptop krijgen? Of in ieder geval de helft?
 
Laatst bewerkt door een moderator:
WPA2 Personal is ok, je moet daarna even op dat pc tekentje (met rood kruis) klikken en je netwerk opnieuw verbinden (met nieuw wachtwoord). Welk besturingssysteem heb je ? (Bij Win7 moet je waarschijnlijk eerst je eerder ingestelde netwerk verwijderen, hier staat namelijk die 'oude' netwerksleutel nog in).

Maar wat doet de snelheid als je hem rechtstreeks aan het modem hangt ?
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan