• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Internet delen met Sitecom Router

V

Vincent

Ik heb een probleem met het delen van het internet.

Ik heb de router volgens het boekje ingesteld en deze doet het goed.

Ik kan op de oude internet computer (XP) gewoon internetten. Ik krijg hier het ip adres 192.168.0.2 toegewezen.

Als ik de andere computers (win98) aansluit en alles volgens het boekje naloop, krijg ik geen ip-adres toegewezen. Hoewel hij wel op automatisch toekennen staat.

Als ik de netwerkkaart (winipcfg) benader en opnieuw wil vrijgeven en instellen, krijg ik de fout: DHCP server niet beschikbaar.

Wie kan me helpen om het werkende te krijgen, ik heb echt alles geprobeerd.

Alvast bedankt,

Vincent
 
Hoe zit het allemaal precies aangesloten (teken in paint iets leuks en zet het op een server, of als je die nie hebt, teken in kladblok wat leuks en zet het hier neer met de [ font=courier ] tag)
 
De kabelmodem gaat de Router in (WAN).

Vanaf de Router gaan er vervolgens kabels naar de computers (LAN)

De kabels zijn goed, want alle lampjes branden.

Alleen lukt het me niet om het op de computers met 98 draaiende te krijgen
 
En hoe heb je die 98 pc's geconfigt? Op alle netwerkkaarten TCP/IP protocol geinstalleerd en 'IP adres automatisch verkrijgen' aangevinkt? En de DNS servers ook goed geconfigt?
En kun je wel pingen of ook dat niet?
Probeer es in de brouser naar https://212.187.28.22:25000 te gaan. Lukt dit, dan zijn de DNS servers nie goed geconfigt. Het verschil tussen 98 en XP is dat XP de dns adressen van de dhcpserver af haalt en je het bij 98 handmatig moet instellen.
 
DNS servers nog niet. Wat moet ik hier invullen. Kan je het gedetailleerd beschrijven.

Alvast bedankt
 
DNS servers:
212.142.28.66
212.142.28.67
yawnee.gif
yawnee.gif
yawnee.gif
 
Het is nog niet gelukt, ik heb een sitecom broadband router s4.

Alvast bedankt
 
wij hebben ook een sitecom router gekocht, eerst ook veel problemen mee gehad, wel opgelost..

Je moet gewoon de installatie via het boekje doen, dan alles uit, kabelmodem, router en pc, helemaal uit.
Daarna op alle pc's bij netwerk-eigenschappen bij het IP adres van de netwerk kaart WINS uitschakelen, ook die DHCP uit laten.
DNS weghalen, er mag nergens meer iets staan.
DNS ook uitschakelen.
Bij mij werkte het daarna.

P.S. Je moet wel de originele netwerkkaart van Chello in de pc hebben zitten waarmee je de router configureert, in de setup staat Clone MAC adres, dit moet je doen dus met de originele kaart. als dit gedaan is, kan je een andere netwerkkaart in je pc zetten die wat sneller is..
 
wij hebben ook een sitecom router gekocht, eerst ook veel problemen mee gehad, wel opgelost..

Zou kunnen.... ;D

Je moet gewoon de installatie via het boekje doen, dan alles uit, kabelmodem, router en pc, helemaal uit.
Daarna op alle pc's bij netwerk-eigenschappen bij het IP adres van de netwerk kaart WINS uitschakelen, ook die DHCP uit laten.
DNS weghalen, er mag nergens meer iets staan.
DNS ook uitschakelen.
Bij mij werkte het daarna.


IS wel leuk, maar als je alles weghaald, ip-adres, dns servers en gateway en dan ook nog eens dhcp uitzetten??!?!? Dan werkt het dus echt niet... :-X

P.S. Je moet wel de originele netwerkkaart van Chello in de pc hebben zitten waarmee je de router configureert, in de setup staat Clone MAC adres, dit moet je doen dus met de originele kaart. als dit gedaan is, kan je een andere netwerkkaart in je pc zetten die wat sneller is..


Is niet noodzakelijk... je kan ook die chello-kaart eruit haolen en handmatig het macadres invullen of je nieuwe netwerk kaart (het mac-adres dan) aanmelden bij chello.... :}
 
ja sorry hoor ramsteijn, ik probeer alleen te helpen door mijn ervaring te vertellen en hoe ik hem werkend heb gekregen..
 
Terug
Bovenaan