• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

intern kabelmodem

Status
Niet open voor verdere reacties.
S

sprokkie

Van mijn 8485 is het interne kabel modem defect.
Ik heb deze er uit gehaald en nu speelt het apparaat weer.
Klacht omschrijving was slecht beeld blokkerig. slecht signaal op tuner 1 en 2

Alleen heb ik nu geen interactieve tv.

Heeft iemand toevallig zo'n intern kabelmodel liggen, of weet iemand waar ik deze kan kopen ?
 
Weet je zeker dat de modem defect is en dat het niet aan het retourpad ligt?
Heb je geen garantie meer trouwens.
 
ja het modem is echt defect.
als ik het modem terug plaats heb ik nagenoeg geen signaal meer.
Na een factory reset wil de 8485 niet eens meer installeren.

het modem er uit, antenne kabel aangesloten, waar normaal de uitgang van het modem zit, werkt de 8485 perfect 70% signaalsterkte 100% kwaliteit.
Alleen geen interactieve tv meer.
een netwerk kabel in de 8485 helpt ook niet voor interactieve tv

Nee geen garantie meer................

Zoek dus zo'n intern kabelmodem.
Of een setup menu waar je de 8485 ipv het interne kabelmodem de ethernetpoort gebruikt voor kontakt met de server
 
Misschien dat Cisco service je aan onderdelen kan helpen. Maar de netwerkpoort aan de praat krijgen gaat niet lukken. Die is door Ziggo deskundig in de firmware afgesloten. Ik begrijp sowieso dat het een uitvoer netwerkpoort was en geen invoer.
 
Ik hoopte dat de firmware zo slim was dat als het interne kabelmodem er niet was, de ethernetpoort gebruikt ging worden voor de verbinding met de ziggo server.
Net zo als de humax, de gebuikt ook zijn ethernetpoort voor jet interactieve
 
Maar die heeft weer geen intern kabelmodem, dus jouw vergelijking gaat niet op.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan