• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

instellingen IP Subnet Mask voor Sitecom WL351

Status
Niet open voor verdere reacties.
R

rovie

Ik heb al een tijdje last dat mijn router regelmatig reboot.
Ik heb het vermoeden dat er in mijn netwerk iets niet goed is ingesteld en zie nu verschillen in de subnet mask instelligen.
Het IP Subnet Mask van de DHCP server op mijn router (sitecom wl351 V2) staat ingesteld op 255.255.255.0.
Bij het Subnet Mask in de "internet status" tap staat hier 255.255.254.0.

Mijn IP adres van mijn modem is 192.168.1.1 en mijn netwerk domein is 192.168.0.XXX

Kan iemand aangeven wat hier nu het verschil is en kan dit een IP conflict geven in mijn netwerk?

Hans
 
Ik heb hier geen modem met ingebouwde router
Draai wel met twee routers en bijde hebben een subnet mask van 255.255.255.0

de eerste router heeft als lan 192.168.0.xxx en gateway van het Ziggo netwerk xxx.xxx.xxx.1 de eerste drie zijn hetzelfde als je wan ip

De tweede router heeft als lan 192.168.23.xxx en heeft als gateway 192.168.0.1 subnet mask ook 255.255.255.0

Ik kom bij mij nergens 255.255.254.0 tegen

En heb nergens een conflict
Immers zijn bijde lans niet hetzelfde dus zal je ook niet zo snel een ip conflict krijgen.

Ik heb hier ook maar weinig in de routers automatiche instellingen verandert buiten dan de MACS van de verschillende pc's als static ip ingegeven en wat poorten geforward
 
Laatst bewerkt door een moderator:
@nl3prc

Voor de duidelijkheid.
De WAN aansluiting van de router is aangesloten op de UBEE modem met adres 192.168.1.1 en volgens mij heeft dat domein de subnetmask 255.255.254.0

Als ik de submask in het LAN domein (DHCP server) aanpas naar 255.255.254.0 kan ik het modem niet meer via de browser bereiken?
 
Ik heb hier nog nooit mee gemaakt dat mijn router zomaar in reboot gaat.

Mischien heb je ergens wat als optie ingegeven.

Of is de voeding van die router soms een beetje over de stress en wordt te warm

Wat subnet zou ik toch gewoon 255.255.255.0 aanhouden.
 
Ik snap niet eens dat het werkt. Je sitecom zou aan de wan zijde een ip adres van de ubee router moeten krijgen via dhcp in de 192.168.178.xxx reeks tenzij je ubee een evm3200 is.
 
Als hij zelf in dat modems router heeft lopen poken en de range naar 192.168.1.xxx heeft gezet kan het natuurlijk wel goed zijn.
 
Het IP adres (192.168.1.1) en Subnet Mask (255.255.254.0) van het UBEE modem worden door de router uitgelezen. Deze kan ik dacht ik niet aanpassen?
 
Wat is het WANIP van je ziggo router die kan nooit 192.168.1.1 zijn
 
Mijn openbare Ip adres is 84.106.243.xxx en kan via mijn netwerk de webinterface van mijn UBEE modem bekijken op 192.168.1.1

Maar ik heb ondertussen alweer een nieuwe reboot gehad. Soms als er een query of een nieuwe device aan het netwerk aanmeld, reboot mijn modem. Ik kan er geen verklaring voor geven! Een keer heb ik een fout melding gekregen dat er netwerk conflict was en vervolgens een reboot. Dus vandaar mijn vraag over de instellingen van het subnet mask.
 
Tenzij je echt > 255 apparaten op je netwerk wilt aansluiten, zou ik de netwerkmask niet op 255.255.254.0 zetten. Ook al moet het kunnen, het is ongebruikelijk en wie weet loop je tegen bugs in de software aan omdat de routers misschien nooit getest zijn met een netwerk van > 255 adressen.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan