• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Humax niet benaderbaar via FTP

Status
Niet open voor verdere reacties.
O

]-[oRus

Hallo,


Ik heb weer een nieuw probleem...
Sinds korte tijd kan ik de humax(en) niet meer benaderen via FTP vanaf de PC.
Ik krijg wel verbinding met de server maar mappenlijst wordt niet weergegeven: "Fout: Ontvangen van mappenlijst is mislukt"

Hoewel dit probleem zich voordoet op mijn beide Humaxen, leek mij de FTP-client het probleem, maar dat bleek niet juist: het probleem zit op de server die het commando kennelijk niet kan verwerken.

Ik heb veel sites en forums gezien die dit probleem signaleren, maar een serieuze oplossing is er niet. Het meest voorkomend is: factory reset!
Nu heb ik die zojuist gedaan, maar dit lost het probleem dus niet op. Ook wordt genoemd het formatteren van de drive, maar ik kan mijn bestanden er dus niet afhalen.....

Is er iemand die bekend is met dit probleem en een échte oplossing weet?

Ik gebruik Filezilla op Win7/64. Andere FTP-clients hebben hetzelfde euvel.


vg Piet
 
Bij mij werkt het wel. Als je de instellingen even opsomt kan ik vergelijken of dat overeenkomt met die van mij.
 
]-[oRus;496813 zei:
Ik meen toch vermeld te hebben dat ik wel verbinding krijg, maar geen mappenlijst....


vg Piet

Ik gebruik ook Filezilla. Ik krijg exact zelfde melding als ip-adres niet klopt.
Hoe weet je dat verbinding met server tot stand is gekomen? Zie je dat in de log?

Trouwens, hoef niet zo kattig te reageren. Wij proberen alleen maar te helpen.
 
Ik gebruik ook Filezilla. Ik krijg exact zelfde melding als ip-adres niet klopt.
Hoe weet je dat verbinding met server tot stand is gekomen? Zie je dat in de log?

Trouwens, hoef niet zo kattig te reageren. Wij proberen alleen maar te helpen.

Niet kattig bedoeld, alleen een ontkrachting van het gestelde. Sorry.
Het blijft vreemd dat dit plotseling is ontstaan (weet niet precies wanneer, gebruik het niet dagelijks) op beide recorders.
Ook de firewall heb ik al uitgeschakeld gehad.

De log geeft dit:

Status: Verbinden met 192.168.178.121:21...
Status: Verbinding aangemaakt, welkomstbericht afwachten...
Antwoord: 220 Welcome to connection.
Commando: USER HumaxFTP
Antwoord: 331 Password required for humaxftp.
Commando: PASS ****
Antwoord: 230 User logged in, proceed.
Commando: SYST
Antwoord: 215 UNIX system type.
Commando: FEAT
Antwoord: 500 Syntax error, command unrecognized.
Status: Verbonden
Status: Mappenlijst ophalen...
Commando: PWD
Antwoord: 257 "/media" is current working dir.
Commando: TYPE I
Antwoord: 200 Port command successful
Commando: PASV
Antwoord: 502 Command not implemented.
Commando: PORT 192,168,178,101,227,39
Antwoord: 200 Port command successful
Commando: LIST
Fout: Verbinding verloren
Fout: Ontvangen van mappenlijst is mislukt



vg Piet

 
Bij mij werkt het wel. Als je de instellingen even opsomt kan ik vergelijken of dat overeenkomt met die van mij.



De instellingen van wat? Filezilla?
Protocol: FTP
Encryptie: Gebruik gewone FTP
Inlogtype: Normaal
Gebruiker HumaxFTP
Wachtwoord: 0000
Account: [leeg]
Servertype: Standaard (geen proxy)
Overdrachtsmodus: Standaard


Ik heb al allerlei combinaties geprobeerd, zonder resultaat..


vg Piet
 
Ik zou het probleem eerder op je pc of router zoeken dan in de Humax als bij beide hetzelfde probleem voordoet.
 
Ik zou het probleem eerder op je pc of router zoeken dan in de Humax als bij beide hetzelfde probleem voordoet.
Klopt, dat dacht ik ook, maar als het een probleem is in de firmware van de Humax, doet het zich op beide apparaten voor.

Maar ik heb het eens op mijn laptop (Win10) geprobeerd en :oops: verrek... daar lukt het wel :oops:.
Nu er nog achter zien te komen waarom het met de PC niet lukt! Daar was bij mijn weten niets veranderd....

Iedereen toch bedankt voor het meedenken!


vg Piet
 
]-[oRus;496877 zei:
Maar ik heb het eens op mijn laptop (Win10) geprobeerd en :oops: verrek... daar lukt het wel :oops:.
Nu er nog achter zien te komen waarom het met de PC niet lukt! Daar was bij mijn weten niets veranderd....

]-[oRus;496841 zei:
De log geeft dit:


Commando: PASV
Antwoord: 502 Command not implemented.

De foutmelding geeft aan dat je probeert met "passive ftp" verbinding te maken. Blijkbaar heb je toch iets anders ingesteld dan vroeger dus.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan