• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Humax Geen ned 1,2,3

  • Onderwerp starter Onderwerp starter Markez
  • Startdatum Startdatum
Status
Niet open voor verdere reacties.
M

Markez

Hallo,

Nu heb een Humax 5200 al geruime tijd.
En al die tijd heb ik geen ned 3 gehad.
Nu ging ik weer eens al mijn zenders opnieuw laten zoeken en heb nu opeens geen ned 1,2,3 HD.
Op alle deze zenders 1,2,3 heb ik een signal van 0% en 0% kwaliteit
Andere zenders gaan prima.
Mijn Humax lust wel het signal door naar mijn digitale tv en daar doet alles het prima op Eurosport HD na dan.
Op het forum heb ik al even rond gekeken maar kan geen passend antwoord hier op vinden helaas.
Mijn kabels zijn allemaal kabelkeur en ik heb nog getest met een signal versterker ertussen. Dit geeft geen resultaat.
De smartcard heb ik tevens ook al even omgewisseld met de TV om dat uit te sluiten.
Heeft iemand hier oplossing voor of wat zou het kunnen zijn.
 
Ik begrijp dat dit wel op de TV werkt. Dus is het signaal goed.

Ik heb zelf ooit het probleem met de Cisco recorder gehad dat bepaalde zenders ook niet te ontvangen waren. Daar lag het aan een storing van de transport-stream in één van de twee ontvangers. Live kijken ging niet maar opnemen (andere ontvanger) ging perfect.

Nu zie ik hier dat NED 1 t/3 in HD, allen op transport stream 29 zitten. (In het oude @home gebied) De zender v/d/ maand zit ook op die stream, dus je kunt kijken of die ook weg is.

En je zou kunnen kijken of opnemen wel lukt. Hoewel ik op de Humax geen optie kan herinneren om het signaal per ontvanger te bekijken.

En als je op multikabel zit dan zit ned 3 in stream 12 en ned 1/2 in 27. controleer of je de andere zenders in die stream wel kunt ontvangen.
 
Op de Humax:
Menu > Instellingen > Systeem > Signaaldetectie
. frequentie
. signaalsterkte en signaalkwaliteit
. BER (bit error rate)

De verwijzing naar Multikabel betreft een oud overzicht van 14-12-2013.
Daar wordt ook verwezen naar dtvmonitor.

Sinds de laatste frequentiewijzigingen zit Nederland 3 HD in dezelfde transport stream als Nederland 1-2 HD.
Bij zowel Ziggo-Oost als Ziggo-West:
ts 29 : 1-2-3 : Nederland 1 HD, Nederland 2 HD, Nederland 3 HD
ts 26 : 4-5-6 : RTL 4 HD, RTL 5 HD, SBS 6 HD
ts 32 : 7-8-9 : RTL 7 HD, Veronica HD/Disney XD, Net 5 HD

Voor zenderindeling en zenderfrequenties:

Ziggo-Oost
digitale kabeltelevisie
https://www.digitalekabeltelevisie.nl/techniek/tvhome.shtml
Aan het begin wordt uitgelegd waarom niet alle frequenties bij Ziggo-Oost meer worden vermeld.

Ziggo-West
DTV monitor
https://www.dtvmonitor.com/nl/ziggo-west

Digitale TV info & frequenties bij Ziggo/Casema/Multikabel
https://gathering.tweakers.net/forum/list_messages/1340775/last
 
Briolet,

Wat jij omschrijft heb ik ook . Zender van de maand heb ik ook niet.
Hoe kan ik dit aanpassen in de humax. Ik zit in de regio bollenstreek en gebruik netwerk ID 5555. De Ber kan ik niet vinden.
Waar kan ik iets aanpassen?
ik heb nog ook verschillende frequenties geprobeerd. Het signal op 1,2,3, op beide tuners blijft op 0%.

Groet.
 
Laatst bewerkt door een moderator:
Wat jij omschrijft heb ik ook ....Hoe kan ik dit aanpassen in de humax.

Bij mij was de aanpassing een nieuwe recorder kopen omdat ik kon zien dat de storing in de recorder zat en niet in de bekabeling. Daarom is het ook goed om te kijken of beide ontvangers hetzelfde slechte signaal hebben.

Als ze het beide niet doen, zoals je aangeeft, kan het ook nog aan de aansluiting liggen die deze ene stream stoort.
 
Een nieuwe kopen is niet echt een optie voor mij. Deze moet het gewoon doen. Toen ik deze net had kon ik deze de eerste week al op sturen naar humax. Apparaat deed niks meer. Toen heb ik ook gelijk aan gegeven dat ik geen Ned 3 had. Zij zeiden dat er niks aan de hand was met ned3 signal.

Dit vond ik ook nog ergens https://forum.upclive.nl/thread.jspa?threadID=9145
Het verborgen menu. Heb je daar ervaring mee. Iemand had hier ook opeens weer Ned 1,2,3.
 
Heb je al eens een herstel van de fabrieksinstellingen gedaan en daarna opnieuw de zenders laten zoeken via de instelling voor jouw regio (zie ziggo website) ?
Het kan ook zijn dat het kanaal (de transportstream frequentie) bij jou gestoord is. Je zou je ontvanger eens bij iemand anders thuis in dezelfde regio kunnen testen ?

Als het je gaat om op korte termijn nederland 1/2/3 te kunnen kijken of opnemen weet je vermoedelijk wel dat de SD versie van deze zenders op kanaal 901/902 en 903 zitten ?
 
Cees,

Ik heb al meerdere keren een fabrieksherstel gedaan zonder verbetering.
De humax ga ik nog wel bij iemand anders er even aan hangen.
De Sd versie van 1,2,3 is bij mij bekend.

Briolet,

"Als ze het beide niet doen, zoals je aangeeft, kan het ook nog aan de aansluiting liggen die deze ene stream stoort."

Dit is in mijn situatie het geval beide tuners werken niet.
Hoe kan ik deze stream ontstoren?
 
Dit is in mijn situatie het geval beide tuners werken niet.
Hoe kan ik deze stream ontstoren?

Als je echt storing hebt op die stream heb je vermoedelijk last van een slechte afscherming van de huisinstallatie. Dat kan komen door een slechte coax-kabel waarvan de afscherming niet goed genoeg afschermt waardoor er signaal van buitenaf naar binnen kan lekken. Ook kan het via een slecht coax-stekker binnen komen. Coax stekkers met plastic kapjes waar de coax mantel onder een klemmetje zit zijn berucht. Ook alle korte kant-en-klare kabeltjes tussen videorecorder en TV, of tussen muurdoos en het eerste apparaat zijn berucht.

Je kunt uittesten of dit het probleem is door je ontvanger eens rechtstreeks op het AOP (abonnee overname punt - meestal in de meterkast) aan te sluiten via een goede kabel ("kabelkeur" keurmerk) zonder dat je andere kabels of huisinstallatie aangesloten hebt. Laat dan de zenders nog eens opnieuw zoeken. Heb je dan wel goed beeld, dan moet je de huisinstallatie of kabeltjes stuk voor stuk controleren tot je de boosdoener gevonden hebt. Doet het direct op het AOP nog niets, dan is er iets aan de hand met het AOP zelf, je binnenkomende signaal of met je ontvanger zelf. Die ontvanger kun je dan nog testen bij iemand anders misschien.
 
Ik ben nog even gaan spitten in mijn netwerk en er zat nog een oude splitter tussen met een beruchte stekker.
Even getest rechtstreeks van het binenn komende signal en hoppa 1,2,3 werken weer. Nu deze kabels en splitter vervangen voor kabelkeur en het is weer APK.
Thanks voor de feedback
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan