hoge ping sinds snelheids verhoging.

  • Onderwerp starter Insanesplace
  • Startdatum
Status
Niet open voor verdere reacties.
I

Insanesplace

Ik heb sinds de snelheids verhoging en dus het andere modem (nu motorola 5100, toen lancity) een erg hoge ping waardoor ik regelmatig van bepaalde gameservers afgekicked word.

Voorheen was deze ping tussen de 20 - 40 en nu zo tussen de 160 - 200!!! Hebben hier nog meer mensen last van, en.... kan ik dit verhelpen op een of andere manier?

Thanx... Ronald
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Kijk eens in dit topic.

Staat hier niet genoeg in, probeer dan ook eens:
 
Laatst bewerkt door een moderator:
Topicstarter
Topicstarter
I

Insanesplace

beide al geprobeerd zonder al te veel succes.... :(
 
Topicstarter
Topicstarter
I

Insanesplace

valt hier nog wat aan te doen??? Of is dit een modem gerelateerd probleem gezien ik het niet had met mijn oude lancity..
 

joopata

Forum Gebruiker
Berichten
780
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Zeker niet modem gerelateerd !ik heb ook de motorola SB5100E en een
constante ping van ongeveer 8.0ms. Dus niet het modem
postcode  1104.          joopata.
 

Henno

Forum Gebruiker
Berichten
1.002
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Insanesplace zei:
Gelderland -> Doetinchem...

Aahaaa... het oude Tebecai gebied... dat verklaard een hele boel....
Even wat informatie:
In het oude Tebecai gebied gebruikte UPC Lancity modems op Lancity apparatuur (CMTS'en) die vandaar weer op Cisco uBr CMTS'en aangesloten waren.
Het resultaat: oude kabel-Internet ervaringen; veel packet-loss en fluktuerende ping-tijden.
Nu heeft men die hele oude Lancity laag er uit gehaald en de modems vervangen door Eurodocsis modems die direct met de uBr praten.
Dit is normaliter een perfecte combi die stabiele ping tijden van rond de 10 ms opleverd zonder enige packet-loss.
Het probleem is echter dat men:
* of nog niet alle Lancity modems heeft vervangen en er misschien ook wel tientallen staan waarvan ze het bestaan niet van weten (Tebecai was een puinhoop, ook administratief)
* Of de uBr nog niet geoptimaliseerd hebben voor Eurodocsis, na-configuratie dus.
* Ook is dit probleem erger geworden na de snelheidsverhoging, kan dus ook overbelasting van de uBr zijn.

Klachten van jouw aard heb ik van meerdere mensen in het ex-Tebecai gebeid gehoord en met Pingplotter ook gezien.
Hier helpt maar 1 dingen tegen: een gefundeerd rapport maken van je bevindingen, met Pingplotter plaatjes, en dan de helpdesk bellen en e.e.a. uiteenzetten.
Laat je niet wegsturen met het ligt aan je firewall, pc etc.
Het is een UPC infra probleem....
Het is een bekend probleem in ex-Tebecai gebied, netwerk beheer weet ervan maar de helpdesk veelal niet.

Als je wil heb ik wel een paar mede lotgenoten in Zutphen e.o. waar deze problemen na halstarrig volhouden bijna opgelost zijn.


gr, Henno
 
Topicstarter
Topicstarter
I

Insanesplace

Henno,

thanx voor de uitleg dude! ik ga eens kijken of ik pingplotter aan de gang kan krijgen. Heb het nog niet eerder gebruikt dit proggie.

Het stomme is dus wel dat met mijn lancity ik een beter ping had bij COD op bepaalde servers, als nu met mijn Motorola 5100. Deze swap van modems is overigens een maand of 3 /4 geleden gedaan.

Overigens, als alle lancity's uit het netwerk zouden zijn dan neem ik aan dat die apparatuur die het mogelijk maakt om lancity's toe te laten op het netwerk er ook tussen uit gehaald worden? Dit zou dus betekenen dat als ik mijn reserve lancity even aansluit ipv mijn motorola en verbinding krijg die oude meuk er nog tussen zit wat dus weer een aanweizing kan zijn dat het daar aan ligt????

Greetzz Ronald
 
Status
Niet open voor verdere reacties.

Vergelijkbare onderwerpen

Bovenaan