Het zoveelste chello --> Sweex vraagje

G

Gravit

Hi,

Heb de router van Sweex gekocht (29 euro) maar kom al heel snel niet meer verder met de handleiding.
Ik kom niet op die 192.168.2.1 via IE om de verdere instellingen (mac clonen etc) van me router in te stellen.
Waarom kom ik niet op de 192.168.2.1?

Internet staat ingesteld op deze computer, kabel van deze computer naar de router, (heb zelfs al alle poorten geprobeerd 1,2,3,4 en WAN)

Groeten Peter

PS: trouwens met een Thomson modem.
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Welk type (nr) Sweex router heb je?

Sluit de router (LAN poort) eens aan op je pc met het bijgeleverde UTP kabeltje, maar het modem niet aan de WAN poort aansluiten. Probeer het nu eens.
 

DieHardNL

Forum Gebruiker
Berichten
539
Probeer eens: http://192.168.62.1

Poort 1 zou gewoon moeten werken.

Kan je pingen?: in DOS box: ping 192.168.62.1

Anders de router "hardware matig resetten" door in het kleine gaatje aan de achterkant een paperclip punt in te duwen en ongeveer 7 seconden vasthouden.
 

gerben

Forum Gebruiker
Berichten
75
1) Branden de lampjes niet op de router, voeding stuk!
2) Zorg ook dat je een IP hebt toegewezen gekregen ietsvan:
192.168.x reeks op de pc waarmee je de router wil instellen (opnieuw opstarten).
Anders zou je even kunnen kijken wat je default gateway/ dhcp server is met ipconfig onder dit adres is de router te bereiken!

Ga naar het dos-prompt (START->RUN) vul daar in: ipconfig /all
Hier staan alle relevante gegevens.

Daarna moet je je router in kunnen stellen via het adres. Misschien helpt het soms ook even om de netspanning uit het apparaat te halen. Gisteren een LB000000021 geïnstalleerd bij iemand, bleek hij na de configuratie van het MAC adres niet zelf te gaan releasen/renewen..
 

HardcoreHoolie

Forum Gebruiker
Berichten
432
Let op dat in je internet explorer de volgende dingen uit staan:

Internet explorer --> extra --> internet opties --> tabblad verbindingen --> alle inbel instellingen moeten weg zijn --> lan-instellingen --> alle vinkjes moeten uit staan.

Greetz
 

burnerchief

Forum Gebruiker
Berichten
29
start pc op
in win xp bij netwerk verbindingen moet tcp/ip voor de netwerkkaart (voor chello) op auto staan
sluit router rechtstreeks op deze netwerkkaart aan poort 1
zet router aan wacht minuutje
start/uitvoeren/cmd "enter"
vul het volgende in

ipconfig /release "enter"
ipconfig /renew "enter"
open I.E
http://192.168.2.1/index.asp
stell alles in

kijk goed als je in de router bent naar de firmware versie had v/d week nog eentje met oudere versie en dan krijg je echt geen internetverbindig grrrrrrrr.. (kom je achter na tevergeefs een uur configureren)
https://213.239.187.14/firmware/LB000021_firmware_3.01.zip
 
Topicstarter
Topicstarter
G

Gravit

Bedankt voor de reacties ben zo een stuk verder gekomen.
Alleen zit ik nog met een probleem:

Heb via mijn computer de router geinstalleerd en firmwire ge-update.
Toen de andere computers aangesloten op de router en het chello modem op de router (wan poort).
Maar nu hebben we alleen internet op de 2 andere pc's en niet op de pc (van mijn) waarop de router is geconfigureerd!.

De overige 2 pcs hebben internet via de router met ip adres 192.168.2.101 en 192.168.2.102.
Mijn ip adres staat op 192.168.2.100 maar heeft geen internet.
 
Topicstarter
Topicstarter
G

Gravit

Heb nu opeens ook internet op de andere pc dus dat werkt.
Alleen zit ik nu nog met de snelheid! We hebben in de 4 jaar altijd supersnel internet gehad (classic abbo).

Nu is het op 1pc redelijk snel de andere 2 pc's is het nog erger dan een 56k lijn. De snelle pc heeft verbinding met 100 Mbps de andere allebei maar me 10 Mbps, hoe kan dit?
 

DieHardNL

Forum Gebruiker
Berichten
539
Dat zou aan de installing van de netwerkkaarten kunnen liggen.
Die staatn waarchijnlijk op 10Mbps. Als je ze op "Auto" zet gaan ze waarschijnlijk ook naar 100Mbps omdat je router ook 100Mpbs aan kan.

Maar je zult geen verschil merken want de communicatie tussen de router en internet haalt bij lange na niet de 10 Mpbs. De 100Mpbs is alleen nuttig als je bestanden tussen je computers copieert.
 
Bovenaan